<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="google-site-verification" content="QbcbVtqT9815WBrbOEVERUJlN1HtchAXxbuZySwQQF8" />
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.courthousenews.com/xmlrpc.php"/>
	<title>Microsoft Debuts Windows 11, First Major Update in 6 Years &#8211; Courthouse News Service</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Courthouse News Service &raquo; Feed" href="https://www.courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Courthouse News Service &raquo; Comments Feed" href="https://www.courthousenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b5253c93793963b044b1f7204d10473b"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.courthousenews.com/wp-content/plugins/email-subscribers-premium/lite/public/css/email-subscribers-public.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=b5253c93793963b044b1f7204d10473b' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/style.css?ver=b5253c93793963b044b1f7204d10473b' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://www.courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='es_starter_main_css-css'  href='https://www.courthousenews.com/wp-content/plugins/email-subscribers-premium/starter/assets/css/starter-main.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='ccss-css'  href='https://www.courthousenews.com?ccss=1&#038;ver=b5253c93793963b044b1f7204d10473b' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/email-subscribers-premium/lite/public/js/email-subscribers-public.js?ver=4.7.4' id='email-subscribers-js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=b5253c93793963b044b1f7204d10473b' id='colormag-custom-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=b5253c93793963b044b1f7204d10473b' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.courthousenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.courthousenews.com/wp-json/wp/v2/posts/673980" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.courthousenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.courthousenews.com/microsoft-debuts-windows-11-first-major-update-in-6-years/" />
<link rel='shortlink' href='https://wp.me/p7VhVF-2PkE' />
<link rel="alternate" type="application/json+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fmicrosoft-debuts-windows-11-first-major-update-in-6-years%2F" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color = "#3b4646";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.0.227-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Microsoft Debuts Windows 11, First Major Update in 6 Years" />
<meta property="og:url" content="https://www.courthousenews.com/microsoft-debuts-windows-11-first-major-update-in-6-years/" />
<meta property="og:description" content="Microsoft has unveiled the next generation of its Windows software, called Windows 11, that has sleeker visual features and is more open to third-party apps." />
<meta property="article:published_time" content="2021-06-24T17:32:03+00:00" />
<meta property="article:modified_time" content="2021-06-24T17:32:07+00:00" />
<meta property="og:site_name" content="Courthouse News Service" />
<meta property="og:image" content="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CourthouseNews" />
<meta name="twitter:text:title" content="Microsoft Debuts Windows 11, First Major Update in 6 Years" />
<meta name="twitter:image" content="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=270%2C270&#038;ssl=1" />
<!-- Courthouse News Service Internal Styles -->		<style type="text/css">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</style>
		<!-- Courthouse News Service Elementor Internal Styles -->			<style type="text/css">.elementor .tg-module-wrapper .module-title{border-bottom:1px solid #466d8c}.elementor .tg-module-wrapper .module-title span,.elementor .tg-module-wrapper .tg-post-category{background-color:#466d8c}.elementor .tg-module-wrapper .tg-module-meta .tg-module-comments a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-auther-name a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-date a:hover,.elementor .tg-module-wrapper .tg-module-title:hover a,.elementor .tg-module-wrapper.tg-module-grid .tg_module_grid .tg-module-info .tg-module-meta a:hover{color:#466d8c}</style>
					<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-673980 single-format-standard custom-background wp-custom-logo no-sidebar wide better-responsive-menu wpb-js-composer js-comp-ver-6.6.0 vc_responsive elementor-default elementor-kit-585639">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.courthousenews.com/" title="Courthouse News Service" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">Courthouse News Service</a>
							</h3>
																			<p id="site-description">Probably the best news site in the world</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="media_image-3" class="widget widget_media_image clearfix"><img width="300" height="35" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/319x37-ver-003661.png?fit=300%2C35&amp;ssl=1" class="image wp-image-405332  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="405332" data-permalink="https://www.courthousenews.com/?attachment_id=405332" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/319x37-ver-003661.png?fit=319%2C37&amp;ssl=1" data-orig-size="319,37" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="319&#215;37 ver 003661" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/319x37-ver-003661.png?fit=300%2C35&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/319x37-ver-003661.png?fit=319%2C37&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/319x37-ver-003661.png?w=319&amp;ssl=1 319w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/319x37-ver-003661.png?resize=300%2C35&amp;ssl=1 300w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/319x37-ver-003661.png?resize=24%2C3&amp;ssl=1 24w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/319x37-ver-003661.png?resize=36%2C4&amp;ssl=1 36w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/319x37-ver-003661.png?resize=48%2C6&amp;ssl=1 48w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/319x37-ver-003661.png?fit=300%2C35&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.courthousenews.com/" title="Courthouse News Service" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self"><img src="https://www.courthousenews.com/wp-content/uploads/2018/04/cropped-550x65-ver-003661.png" class="header-image" width="550" height="65" alt="Courthouse News Service"></a></div></div>
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-topmenuv2" class="menu"><li id="menu-item-635696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635696"><a href="https://cnsplus.courthousenews.com/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Subscribers</a></li>
<li id="menu-item-636441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636441"><a href="https://beta.courthousenews.com/cns-web-capture-ui" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Back Issues</a></li>
<li id="menu-item-635698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635698"><a href="http://cns-search.courthousenews.com/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Search</a></li>
<li id="menu-item-635699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635699"><a href="https://www.courthousenews.com/columns/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Columns</a></li>
<li id="menu-item-636442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-636442"><a href="http://-" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">Law Pubs</a>
<ul class="sub-menu">
	<li id="menu-item-636443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636443"><a href="https://www.courthousenews.com/eld/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Entertainment  Law Digest</a></li>
</ul>
</li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

<a class="articleLogo" target="_self" href="https://www.courthousenews.com/"><img class="logopost" src="https://www.courthousenews.com/wp-content/uploads/2018/04/cropped-550x65-ver-003661.png" style="display: block; margin-left: auto;  margin-right: auto;  width: 40%; float: left;"></a>
<button class="button button4 buttonpost" style="border-radius: 3px; background-color:#FF675B; display: inline-block; float: right; width: 15%; height:50%; line-height: normal; font-family: 'Georgia';"><a class="under" href="https://www.courthousenews.com/information/" style="color: white;" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><p style= "color:white; font-weight: 600; font-family: 'Georgia';font-size: 12px;">
	For Subscription Info Click Here</p></a></button>
	<hr width="100%" style="border: 1px double #C0C0C0" color="#FFFFFF" size="1">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-673980" class="post-673980 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-technology tag-microsoft tag-software">
	
   
         <div class="featured-image">
               <a href="https://www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg" class="image-popup" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><img width="800" height="445" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="673981" data-permalink="https://www.courthousenews.com/microsoft-windows/" data-orig-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?fit=2500%2C1667&amp;ssl=1" data-orig-size="2500,1667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;HOLD FOR DON KING, A sign for Microsoft offices, Thursday, May 6, 2021 in New York. (AP Photo\/Mark Lennihan)&quot;,&quot;created_timestamp&quot;:&quot;1620295433&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Microsoft-Windows&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Microsoft-Windows" data-image-description="" data-medium-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=800%2C445&amp;ssl=1 800w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?zoom=2&amp;resize=800%2C445&amp;ssl=1 1600w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?zoom=3&amp;resize=800%2C445&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.courthousenews.com/category/business/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Business</a>&nbsp;<a href="https://www.courthousenews.com/category/technology/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Technology</a>&nbsp;</span></div>	  
      <header class="entry-header">
   		<h1 class="entry-title">
   			Microsoft Debuts Windows 11, First Major Update in 6 Years   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.courthousenews.com/microsoft-debuts-windows-11-first-major-update-in-6-years/" title="10:32 am" rel="bookmark follow noopener noreferrer" data-wpel-link="internal" target="_self"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-06-24T10:32:03-07:00">June 24, 2021</time><time class="updated" datetime="2021-06-24T10:32:07-07:00">June 24, 2021</time></a></span>
			      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i> <a href="https://www.courthousenews.com/author/associated-press/" title="Posts by ASSOCIATED PRESS" class="author url fn" rel="author follow noopener noreferrer" data-wpel-link="internal" target="_self">ASSOCIATED PRESS</a> </span></span>


    <div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.courthousenews.com/microsoft-debuts-windows-11-first-major-update-in-6-years/" data-a2a-title="Microsoft Debuts Windows 11, First Major Update in 6 Years"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fmicrosoft-debuts-windows-11-first-major-update-in-6-years%2F&amp;linkname=Microsoft%20Debuts%20Windows%2011%2C%20First%20Major%20Update%20in%206%20Years" title="Facebook" rel="nofollow noopener noreferrer" target="_self" data-wpel-link="internal"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fmicrosoft-debuts-windows-11-first-major-update-in-6-years%2F&amp;linkname=Microsoft%20Debuts%20Windows%2011%2C%20First%20Major%20Update%20in%206%20Years" title="Twitter" rel="nofollow noopener noreferrer" target="_self" data-wpel-link="internal"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fmicrosoft-debuts-windows-11-first-major-update-in-6-years%2F&amp;linkname=Microsoft%20Debuts%20Windows%2011%2C%20First%20Major%20Update%20in%206%20Years" title="Email" rel="nofollow noopener noreferrer" target="_self" data-wpel-link="internal"></a></div>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.courthousenews.com/tag/microsoft/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Microsoft</a>, <a href="https://www.courthousenews.com/tag/software/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">software</a></span></div>
   	<div class="entry-content clearfix">
   		
<figure class="wp-block-image size-large"><img data-attachment-id="673981" data-permalink="https://www.courthousenews.com/microsoft-windows/" data-orig-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?fit=2500%2C1667&amp;ssl=1" data-orig-size="2500,1667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;HOLD FOR DON KING, A sign for Microsoft offices, Thursday, May 6, 2021 in New York. (AP Photo\/Mark Lennihan)&quot;,&quot;created_timestamp&quot;:&quot;1620295433&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Microsoft-Windows&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Microsoft-Windows" data-image-description data-medium-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" width="1024" height="683" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=1024%2C683&#038;ssl=1" alt class="wp-image-673981 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?w=2280&amp;ssl=1 2280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="673981" data-permalink="https://www.courthousenews.com/microsoft-windows/" data-orig-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?fit=2500%2C1667&amp;ssl=1" data-orig-size="2500,1667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;HOLD FOR DON KING, A sign for Microsoft offices, Thursday, May 6, 2021 in New York. (AP Photo\/Mark Lennihan)&quot;,&quot;created_timestamp&quot;:&quot;1620295433&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Microsoft-Windows&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Microsoft-Windows" data-image-description="" data-medium-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" width="1024" height="683" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=1024%2C683&#038;ssl=1" alt="" class="wp-image-673981" srcset="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2021/06/MicrosoftOfficesNewYork5-6-21AP.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption>This May 6, 2021 photo shows a sign for Microsoft offices in New York. (AP Photo/Mark Lennihan)</figcaption></figure>



<p>(AP) — Microsoft has unveiled the next generation of its Windows software, called Windows 11, that has sleeker visual features and is more open to third-party apps.</p>



<p>The newest version of Microsoft&#8217;s flagship operating system announced Thursday will be a successor to today&#8217;s Windows 10, which the company introduced in 2015.</p>



<p>In a challenge to rival Apple, the company also announced that it won&#8217;t force app developers to pay fees to Microsoft for using its app store; and that Google&#8217;s popular Android apps will run on its new system.</p>



<p>Windows 11 is expected to become available later this year on new computers and other devices and as a free update for those with Windows 10. It includes a host of cosmetic upgrades, such as a new Start button, a revamped task bar and sounds, and under-the-hood features designed to boost speed and efficiency.</p>



<p>Microsoft&#8217;s virtual announcement event was affected by technical difficulties, forcing the company to recommend some viewers watch it on Twitter instead.</p>



<p><a href="https://apnews.com/article/267df86844404675bb02f90256e990b3" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">When it launched Windows 10</a>&nbsp;six years ago, Microsoft was hoping that the new operating system would help it rebuild loyalty among users who were increasingly relying on tablets, smartphones and other devices.</p>



<p>Windows has been a PC workhorse for decades. Its first version launched in 1985, offering computer novices a “graphical user interface” so they could click on icons and menus with a mouse button rather than simply type commands into a blank screen.</p>



<p>It&#8217;s been a core part of Microsoft&#8217;s business ever since, though its influence waned as PC sales declined with the rise of smartphones.</p>



<p>Microsoft said it would allow developers to bypass the payments system in its app store if they have their own commerce engine.</p>



<p>That could create problems for Apple, which has faced government scrutiny over its app store and a legal battle from Epic, the maker of the popular Fortnite game, which contends Apple has been gouging app makers by charging commissions ranging from 15% to 30% for in-app transactions because it forbids other options on its iPhone, iPad and iPod.</p>



<p>“I believe this will be problematic for Apple in its antitrust dealings,” said tech analyst Patrick Moorhead. “Apple charging 30% in its store and Microsoft charging 0% and 15% if you use its commerce engine. Global antitrust units are currently scrutinizing Apple on this very point.”</p>



<p>Moorhead said the easier access to third-party apps, combined with the better user interface promised with Windows 11, could help Microsoft get a stronger hold in the premium tablet market, now dominated by the iPad.</p>



<p>___</p>



<p><em>By MATT O&#8217;BRIEN AP Technology Writer</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-673980" class="share-twitter sd-button share-icon no-text" href="https://www.courthousenews.com/microsoft-debuts-windows-11-first-major-update-in-6-years/?share=twitter" target="_self" title="Click to share on Twitter" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-673980" class="share-facebook sd-button share-icon no-text" href="https://www.courthousenews.com/microsoft-debuts-windows-11-first-major-update-in-6-years/?share=facebook" target="_self" title="Click to share on Facebook" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117087971-673980-60d4d4ea96c8a' data-src='https://widgets.wp.com/likes/#blog_id=117087971&amp;post_id=673980&amp;origin=www.courthousenews.com&amp;obj_id=117087971-673980-60d4d4ea96c8a' data-name='like-post-frame-117087971-673980-60d4d4ea96c8a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.courthousenews.com/google-delays-phase-out-of-tracking-tech-by-nearly-2-years/" rel="prev follow noopener noreferrer" data-wpel-link="internal" target="_self"><span class="meta-nav">&larr;</span> Google Delays Phaseout of Tracking Tech by Nearly 2 Years</a></li>
			<li class="next"><a href="https://www.courthousenews.com/cdc-eviction-ban-extended-tenant-advocates-cite-future-challenges/" rel="next follow noopener noreferrer" data-wpel-link="internal" target="_self">CDC Eviction Ban Extended, Tenant Advocates Cite Future Challenges <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2021 <a href="https://www.courthousenews.com/" title="Courthouse News Service" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><span>Courthouse News Service</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer follow external noopener noreferrer" data-wpel-link="external"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" data-wpel-link="external" rel="follow external noopener noreferrer"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fmicrosoft-debuts-windows-11-first-major-update-in-6-years%2F&amp;linkname=Microsoft%20Debuts%20Windows%2011%2C%20First%20Major%20Update%20in%206%20Years" title="Facebook" rel="nofollow noopener noreferrer" target="_self" data-wpel-link="internal"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fmicrosoft-debuts-windows-11-first-major-update-in-6-years%2F&amp;linkname=Microsoft%20Debuts%20Windows%2011%2C%20First%20Major%20Update%20in%206%20Years" title="Twitter" rel="nofollow noopener noreferrer" target="_self" data-wpel-link="internal"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fmicrosoft-debuts-windows-11-first-major-update-in-6-years%2F&amp;linkname=Microsoft%20Debuts%20Windows%2011%2C%20First%20Major%20Update%20in%206%20Years" title="Email" rel="nofollow noopener noreferrer" target="_self" data-wpel-link="internal"></a></div><footer class="custom-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="footer_copyright-9" class="widget widget_footer_copyright"><div class="wrap"><div class="footer-return return-center"><span>Return To Top</span></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-menu><nav "><ul id="menu-footer-menu" class="menu"><li id="menu-item-338087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="https://www.courthousenews.com/columns/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Columns</a></li>
<li id="menu-item-338345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="https://www.courthousenews.com/about-us/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">About Us</a></li>
<li id="menu-item-338091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="https://www.courthousenews.com/terms-of-use/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Terms of Use</a></li>
<li id="menu-item-338092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="https://www.courthousenews.com/privacy-policy/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Privacy Policy</a></li>
<li id="menu-item-494937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494937"><a href="https://www.courthousenews.com/masthead/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Masthead</a></li>
</ul></nav></div><div class="footer-putter-copyright "><span class="copyright"> 2021 </span></div><div class="footer-putter-contact " ></div></div></div></div></footer><!-- end .custom-footer -->
		<div
			class="jp-carousel-wrap jp-carousel-transitions jp-carousel-light"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<div id="jp-carousel-comment-form-commenting-as">
											<p id="jp-carousel-commenting-as">
												You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.											</p>
										</div>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.courthousenews.com\/microsoft-debuts-windows-11-first-major-update-in-6-years\/":673980};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.0.227"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/6125699.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=b5253c93793963b044b1f7204d10473b' id='colormag_slider-js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=b5253c93793963b044b1f7204d10473b' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310' id='colormag-featured-image-popup-setting-js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311' id='colormag-fitvids-setting-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='es_starter_main_js-js-extra'>
/* <![CDATA[ */
var ig_es_starter_main_js_params = {"show_opt_in_consent":"yes","session_tracking_enabled":"yes","user_logged_in":"no","consent_opt_in_message":"","consent_opt_out_message":"No Thanks","conset_after_opt_out_message":"You won't receive further emails from us, thank you!","ajax_url":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php","security":"827efd01c2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/email-subscribers-premium/starter/assets/js/starter-main.js?ver=4.7.4' id='es_starter_main_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php","nonce":"5cd7e675b9","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.courthousenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.courthousenews.com%2Fmicrosoft-debuts-windows-11-first-major-update-in-6-years%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202125#ver=202125' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'117087971',post:'673980',tz:'-7',srv:'www.courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '673980' ]);
</script>
</body>
</html>
