<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>Former Sex-Cult ‘Slave’ Recalls Being Tied Up for Oral Sex</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Sex-Cult ‘Slave’ Recalls Being Tied Up for Oral Sex" />
<meta property="og:description" content="A 31-year-old actress testified Friday that the former leader of purported self-help group NXIVM tied her blindfolded to a table and had another woman perform oral sex on her while he watched, walked around the room and asked her questions about her sexual history." />
<meta property="og:url" content="https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/" />
<meta property="article:publisher" content="https://www.facebook.com/CourthouseNews/" />
<meta property="article:tag" content="cult" />
<meta property="article:tag" content="New York" />
<meta property="article:tag" content="sex" />
<meta property="article:tag" content="slavery" />
<meta property="article:tag" content="trafficking" />
<meta property="article:tag" content="witnesses" />
<meta property="article:section" content="Criminal" />
<meta property="article:published_time" content="2019-06-07T22:53:55+00:00" />
<meta property="article:modified_time" content="2019-06-07T23:05:16+00:00" />
<meta property="og:updated_time" content="2019-06-07T23:05:16+00:00" />
<meta property="og:image" content="http://www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations-300x225.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A 31-year-old actress testified Friday that the former leader of purported self-help group NXIVM tied her blindfolded to a table and had another woman perform oral sex on her while he watched, walked around the room and asked her questions about her sexual history." />
<meta name="twitter:title" content="Former Sex-Cult ‘Slave’ Recalls Being Tied Up for Oral Sex" />
<meta name="twitter:site" content="@CourthouseNews" />
<meta name="twitter:image" content="http://www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations-300x225.jpg" />
<meta name="twitter:creator" content="@CourthouseNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.courthousenews.com/#organization","name":"","url":"https://www.courthousenews.com/","sameAs":["https://www.facebook.com/CourthouseNews/","https://twitter.com/CourthouseNews"]},{"@type":"WebSite","@id":"https://www.courthousenews.com/#website","url":"https://www.courthousenews.com/","name":"","publisher":{"@id":"https://www.courthousenews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.courthousenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/#webpage","url":"https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/","inLanguage":"en-US","name":"Former Sex-Cult \u2018Slave\u2019 Recalls Being Tied Up for Oral Sex","isPartOf":{"@id":"https://www.courthousenews.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/#primaryimage","url":"https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?fit=900%2C675&ssl=1","width":900,"height":675},"primaryImageOfPage":{"@id":"https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/#primaryimage"},"datePublished":"2019-06-07T22:53:55+00:00","dateModified":"2019-06-07T23:05:16+00:00"},{"@type":"Article","@id":"https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/#article","isPartOf":{"@id":"https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/#webpage"},"author":{"@id":"https://www.courthousenews.com/author/amanda-ottaway/#author"},"headline":"Former Sex-Cult \u2018Slave\u2019 Recalls Being Tied Up for Oral Sex","datePublished":"2019-06-07T22:53:55+00:00","dateModified":"2019-06-07T23:05:16+00:00","commentCount":0,"mainEntityOfPage":"https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/#webpage","publisher":{"@id":"https://www.courthousenews.com/#organization"},"keywords":"cult,New York,sex,slavery,trafficking,witnesses","articleSection":"Criminal,Trials"},{"@type":["Person"],"@id":"https://www.courthousenews.com/author/amanda-ottaway/#author","name":"AMANDA OTTAWAY","image":{"@type":"ImageObject","@id":"https://www.courthousenews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3c5fda0363ed7178f7bdef67c2dd7f12?s=96&d=mm&r=g","caption":"AMANDA OTTAWAY"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.courthousenews.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-87349884-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-87349884-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a3e92365545f399ea3f47d2cc1aa7051"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://www.courthousenews.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=a3e92365545f399ea3f47d2cc1aa7051' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=a3e92365545f399ea3f47d2cc1aa7051' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/style.css?ver=a3e92365545f399ea3f47d2cc1aa7051' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/css/facets.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=a3e92365545f399ea3f47d2cc1aa7051' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.courthousenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.courthousenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='footer-credits-css'  href='https://www.courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='ccss-css'  href='https://www.courthousenews.com?ccss=1&#038;ver=a3e92365545f399ea3f47d2cc1aa7051' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.courthousenews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.6.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=a3e92365545f399ea3f47d2cc1aa7051'></script>
<![endif]-->
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=a3e92365545f399ea3f47d2cc1aa7051'></script>
<link rel='https://api.w.org/' href='https://www.courthousenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.courthousenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7VhVF-22kT' />
<link rel="alternate" type="application/json+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fformer-sex-cult-slave-recalls-being-tied-up-for-oral-sex%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fformer-sex-cult-slave-recalls-being-tied-up-for-oral-sex%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color = "#3b4646";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript">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</script>
<!-- End MonsterInsights Form Tracking -->

<link rel="icon" href="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=270%2C270&#038;ssl=1" />
<!--  Internal Styles -->		<style type="text/css">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</style>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.courthousenews.com/?custom-css=5b2ae795b0" />
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-485639 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu wpb-js-composer js-comp-ver-6.0.3 vc_responsive">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.courthousenews.com/" title="" rel="home"></a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"></div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.courthousenews.com/" title="" rel="home"><img src="https://www.courthousenews.com/wp-content/uploads/2018/04/cropped-550x65-ver-003661.png" class="header-image" width="550" height="65" alt=""></a></div></div>
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99977"><a href="http://www.courthousenews.com" class="menu-image-title-after menu-image-hovered"><span class='menu-image-hover-wrapper'><img width="16" height="19" src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" class="menu-image menu-image-title-after jetpack-lazy-image" alt="" data-attachment-id="405440" data-permalink="https://www.courthousenews.com/c-in-003661-16x19-2/" data-orig-file="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C in 003661 16&#215;19" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-lazy-src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><img width="16" height="19" src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" class="hovered-image menu-image-title-after jetpack-lazy-image" alt="" style="margin-left: -16px;" data-attachment-id="405440" data-permalink="https://www.courthousenews.com/c-in-003661-16x19-2/" data-orig-file="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C in 003661 16&#215;19" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-lazy-src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span><span class="menu-image-title">Home</span></a></li>
<li id="menu-item-199761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199761"><a href="https://subscribers.courthousenews.com/" class="menu-image-title-after"><span class="menu-image-title">Subscribers</span></a></li>
<li id="menu-item-335293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335293"><a href="https://www.courthousenews.com/back-issues-2/" class="menu-image-title-after"><span class="menu-image-title">Back Issues</span></a></li>
<li id="menu-item-371117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371117"><a href="http://cns-search.courthousenews.com/" class="menu-image-title-after"><span class="menu-image-title">Search</span></a></li>
<li id="menu-item-325938" class="menu-banner menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-325938"><a href="https://www.courthousenews.com" class="menu-image-title-after"><span class="menu-image-title">.</span></a></li>
<li id="menu-item-330848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330848"><a href="https://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title">Columns</span></a></li>
<li id="menu-item-412120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-412120"><a href="http://courthousenews.com" class="menu-image-title-after"><span class="menu-image-title">Law Pubs</span></a>
<ul class="sub-menu">
	<li id="menu-item-367303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367303"><a href="https://www.courthousenews.com/eld/" class="menu-image-title-after"><span class="menu-image-title">Entertainment Law Digest</span></a></li>
	<li id="menu-item-367312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367312"><a href="https://www.courthousenews.com/securities-law-review/" class="menu-image-title-after"><span class="menu-image-title">Securities Law Review</span></a></li>
</ul>
</li>
<li id="menu-item-457438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457438"><a href="https://cns-search.azurewebsites.net/dailybriefs" class="menu-image-title-after"><span class="menu-image-title">Daily Brief</span></a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-485639" class="post-485639 post type-post status-publish format-standard hentry category-criminal category-trials tag-cult tag-new-york tag-sex tag-slavery tag-trafficking tag-witnesses">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.courthousenews.com/category/criminal/"  rel="category tag">Criminal</a>&nbsp;<a href="https://www.courthousenews.com/category/trials/" style="background:#0a0a0a" rel="category tag">Trials</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Former Sex-Cult ‘Slave’ Recalls Being Tied Up for Oral Sex   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/" title="3:53 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-06-07T15:53:55-07:00">June 7, 2019</time><time class="updated" datetime="2019-06-07T16:05:16-07:00">June 7, 2019</time></a></span>
			 <span class="byline"><span class="author vcard"><i class="fa fa-user"></i> <a href="https://www.courthousenews.com/author/amanda-ottaway/" title="Posts by AMANDA OTTAWAY" class="author url fn" rel="author">AMANDA OTTAWAY</a> </span></span>


    <div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/" data-a2a-title="Former Sex-Cult ‘Slave’ Recalls Being Tied Up for Oral Sex"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fformer-sex-cult-slave-recalls-being-tied-up-for-oral-sex%2F&amp;linkname=Former%20Sex-Cult%20%E2%80%98Slave%E2%80%99%20Recalls%20Being%20Tied%20Up%20for%20Oral%20Sex" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fformer-sex-cult-slave-recalls-being-tied-up-for-oral-sex%2F&amp;linkname=Former%20Sex-Cult%20%E2%80%98Slave%E2%80%99%20Recalls%20Being%20Tied%20Up%20for%20Oral%20Sex" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fformer-sex-cult-slave-recalls-being-tied-up-for-oral-sex%2F&amp;linkname=Former%20Sex-Cult%20%E2%80%98Slave%E2%80%99%20Recalls%20Being%20Tied%20Up%20for%20Oral%20Sex" title="Email" rel="nofollow noopener" target="_blank"></a></div>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.courthousenews.com/tag/cult/" rel="tag">cult</a>, <a href="https://www.courthousenews.com/tag/new-york/" rel="tag">New York</a>, <a href="https://www.courthousenews.com/tag/sex/" rel="tag">sex</a>, <a href="https://www.courthousenews.com/tag/slavery/" rel="tag">slavery</a>, <a href="https://www.courthousenews.com/tag/trafficking/" rel="tag">trafficking</a>, <a href="https://www.courthousenews.com/tag/witnesses/" rel="tag">witnesses</a></span></div>
   	<div class="entry-content clearfix">
   		<p>BROOKLYN, N.Y. (CN) &#8211; A 31-year-old actress testified Friday that the former leader of purported self-help group NXIVM tied her blindfolded to a table and had another woman perform oral sex on her while he watched, walked around the room and asked her questions about her sexual history.</p>
<figure id="attachment_477948" aria-describedby="caption-attachment-477948" style="width: 300px" class="wp-caption alignright"><a href="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg"><img data-attachment-id="477948" data-permalink="https://www.courthousenews.com/home-v3-3-3-2-2-2-2-2-2-2/raniere-conversations/" data-orig-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?fit=900%2C675&amp;ssl=1" data-orig-size="900,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="raniere conversations" data-image-description data-medium-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?fit=900%2C675&amp;ssl=1" class="size-medium wp-image-477948 jetpack-lazy-image" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?resize=300%2C225" alt width="300" height="225" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?w=900&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?resize=300%2C225&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="477948" data-permalink="https://www.courthousenews.com/home-v3-3-3-2-2-2-2-2-2-2/raniere-conversations/" data-orig-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?fit=900%2C675&amp;ssl=1" data-orig-size="900,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="raniere conversations" data-image-description="" data-medium-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?fit=900%2C675&amp;ssl=1" class="size-medium wp-image-477948" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?resize=300%2C225" alt="" width="300" height="225" srcset="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/raniere-conversations.jpg?w=900&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-477948" class="wp-caption-text">This still from a video in the YouTube series &#8220;Keith Raniere Conversations&#8221; shows the former NXIVM leader who began trial May 7 on sex-trafficking and other charges.</figcaption></figure>
<p>On her second day of <a href="https://www.courthousenews.com/former-sex-cult-member-recounts-recruitment-by-actress/">testimony</a> in Keith Raniere’s Brooklyn trial, a woman identified only as Nicole said she had been a “slave” of former “Smallville” actress Allison Mack in a secretive sex cult within NXIVM called DOS or “The Vow,” which was led by Raniere. One of her early assignments from her “master,” Mack, was to tell Raniere she would do whatever he asked.</p>
<p>It took a terrified Nicole two tries to tell Raniere this in a way he accepted, she told his jury.</p>
<p>“He asked me to trust him no matter what was about to happen, and I said yes,” Nicole said.</p>
<p>She testified that Raniere, sitting while she stood before him, asked her to take off her clothes and commented on her body, including her pubic hair. Eventually he told her to dress and put on two blindfolds, then they rode in a car to another location, she said.</p>
<p>“He told me to get on the table, and then he tied my wrists and my feet to different sides,” she said. She felt “cold” and “super vulnerable and exposed, and I was hoping maybe that was it, that maybe that was the whole thing&#8230;Then somebody started going down on me.”</p>
<p>Nicole described terror and confusion when Raniere started talking because it meant there was a third person in the room. Then she felt hair, she said.</p>
<p>“I felt a tiny bit safer that it was a woman and not another man in the room,” she said.</p>
<p>Jurors heard in opening arguments that third person was Camila, an alleged child pornography victim of Raniere and a “first-line master” in DOS alongside Mack, her co-defendant Lauren Salzman, and five other women.</p>
<p>As Camila performed oral sex, Raniere asked Nicole if she’d ever been in a threesome and how many people she’d been sexually active with, Nicole testified.</p>
<p>Afterward, Nicole was “completely in shock,” she testified, periodically breaking down in tears on the stand.</p>
<p>She told the jury that Raniere “said he wanted me to know that nothing bad had just happened, I was a young woman and allowed to be sexual.”</p>
<p>Nicole and Raniere continued to have a sexual relationship, she said, though she repeatedly insisted her time in DOS was not consensual: DOS slaves had to turn over collateral to join the group, and Nicole had provided false, damaging information about her family. She expressed incredulity on the stand at what she said was the lack of logic in DOS and NXIVM operations.</p>
<p>Nicole this week proved bubbly, funny and personable on the stand, seemingly endearing her to the jury, whom she moved to laughter on multiple occasions. But she also appears deeply impacted by her time in DOS, periodically speaking through tears or breaking down in sobs.</p>
<p>Mack’s slaves were allegedly told they would get branded on their bikini lines with an image of the four elements &#8212; air, mountains and water, sealed by fire. When Nicole’s turn came at the branding ceremony, she said she thought of her family to get her through the pain.</p>
<p>Two people who appeared to be Nicole’s parents sat in the second row of the gallery. Both cried as she told the story of the branding, the woman shaking with sobs. The woman was eventually escorted out by a U.S. Marshal and did not return for the remainder of the afternoon.</p>
<p>Another of Mack’s slaves and one of Nicole’s confidantes in the group was India Oxenberg, daughter of “Dynasty” actress Catherine Oxenberg, who has been outspoken about her struggle to remove her daughter from the cult’s clutches.</p>
<p>One crucial part of DOS was restricted diets, “presented as a discipline exercise,” and India Oxenberg was eating just 500 calories a day, Nicole testified.</p>
<p>Nicole also testified that Mack and her four slaves would take what Mack called “family photos,” where Mack commanded them to strip naked and smile for a picture. Mack would then discreetly send the photos to Raniere, Nicole soon realized.</p>
<p>“I absolutely hated it,” she testified. “It made you feel really unsafe&#8230;You have no control over when you’re just told that you have to take off your clothes.”</p>
<p>By this point she was sobbing on the stand.</p>
<p>“This was supposed to be a women’s empowerment organization,” Nicole continued. “How is it empowering to make us take off our clothes and send photos to a man?”</p>
<p>She also performed hours of unpaid labor for the group from her Brooklyn apartment, she testified, reviewing essays written by Raniere and transcribing tapes for a memorial service.</p>
<p>Nicole left DOS as the group started to implode, after another slave, Sarah Edmondson, went public with her story to The New York Times. But the scars remain.</p>
<p>She drew herself up, almost angrily, in her chair Friday as she explained to jurors she had later learned she actually had Raniere’s initials branded on her body.</p>
<p>“And do you still have that brand on you right now?” asked Assistant U.S. Attorney Moira Penza.</p>
<p>Immediately Nicole crumpled, dropped her face into her hands, and sobbed.</p>
<p>“Yes, I do,” she said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-485639" class="share-twitter sd-button share-icon no-text" href="https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-485639" class="share-facebook sd-button share-icon no-text" href="https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117087971-485639-5cfafa39db467' data-src='https://widgets.wp.com/likes/#blog_id=117087971&amp;post_id=485639&amp;origin=www.courthousenews.com&amp;obj_id=117087971-485639-5cfafa39db467' data-name='like-post-frame-117087971-485639-5cfafa39db467'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.courthousenews.com/prosecutor-more-than-60-deaths-now-linked-to-serial-killer/" rel="prev"><span class="meta-nav">&larr;</span> Prosecutor: More Than 60 Deaths Now Linked to Serial Killer</a></li>
			<li class="next"><a href="https://www.courthousenews.com/statutory-rape/" rel="next">Statutory Rape <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="top-posts-4" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>CNS Trends</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.courthousenews.com/kfc-franchisee-loses-fight-to-market-chicken-as-muslim-friendly/" title="KFC Franchisee Loses Fight to Market Chicken as Muslim-Friendly" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/07/KFC-300x200.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="KFC Franchisee Loses Fight to Market Chicken as Muslim-Friendly" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/kfc-franchisee-loses-fight-to-market-chicken-as-muslim-friendly/" class="bump-view" data-bump-view="tp">
								KFC Franchisee Loses Fight to Market Chicken as Muslim-Friendly							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/feds-say-figure-from-trump-tower-meeting-had-child-bestiality-porn/" title="Feds Say Figure From Trump Tower Meeting Had Child-Bestiality Porn" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/06/nader.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Feds Say Figure From Trump Tower Meeting Had Child-Bestiality Porn" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/feds-say-figure-from-trump-tower-meeting-had-child-bestiality-porn/" class="bump-view" data-bump-view="tp">
								Feds Say Figure From Trump Tower Meeting Had Child-Bestiality Porn							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/feds-sued-to-stop-use-of-bear-bait-by-hunters-in-idaho-and-wyoming/" title="Feds Sued to Stop Use of Bear Bait by Hunters in Idaho and Wyoming" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/12/grizzly-sow-in-Yellowstone.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Feds Sued to Stop Use of Bear Bait by Hunters in Idaho and Wyoming" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/feds-sued-to-stop-use-of-bear-bait-by-hunters-in-idaho-and-wyoming/" class="bump-view" data-bump-view="tp">
								Feds Sued to Stop Use of Bear Bait by Hunters in Idaho and Wyoming							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/trump-tower-meeting-figure-stays-jailed-on-child-porn-charges/" title="Trump Tower Meeting Figure Stays Jailed on Child Porn Charges" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/06/nader-300x221.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trump Tower Meeting Figure Stays Jailed on Child Porn Charges" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/trump-tower-meeting-figure-stays-jailed-on-child-porn-charges/" class="bump-view" data-bump-view="tp">
								Trump Tower Meeting Figure Stays Jailed on Child Porn Charges							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/judge-blocks-grazing-permits-for-pardoned-arsonists/" title="Judge Blocks Grazing Permits for Pardoned Arsonists" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/07/AP18191544679667.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Judge Blocks Grazing Permits for Pardoned Arsonists" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/judge-blocks-grazing-permits-for-pardoned-arsonists/" class="bump-view" data-bump-view="tp">
								Judge Blocks Grazing Permits for Pardoned Arsonists							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/mueller-witness-appears-in-court-on-child-porn-charges/" title="Mueller Witness Appears in Court on Child Porn Charges" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/06/nader.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mueller Witness Appears in Court on Child Porn Charges" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/mueller-witness-appears-in-court-on-child-porn-charges/" class="bump-view" data-bump-view="tp">
								Mueller Witness Appears in Court on Child Porn Charges							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/philly-court-web-server-outage-enters-3rd-week/" title="Philly Court Web Server Outage Enters 3rd Week" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/05/hacking-root.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Philly Court Web Server Outage Enters 3rd Week" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/philly-court-web-server-outage-enters-3rd-week/" class="bump-view" data-bump-view="tp">
								Philly Court Web Server Outage Enters 3rd Week							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/former-sex-cult-member-recounts-recruitment-by-actress/" title="Former Sex-Cult Member Recounts Recruitment by Actress" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/04/alison-mack.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Former Sex-Cult Member Recounts Recruitment by Actress" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/former-sex-cult-member-recounts-recruitment-by-actress/" class="bump-view" data-bump-view="tp">
								Former Sex-Cult Member Recounts Recruitment by Actress							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/opioid-producer-settles-kickback-case-for-225m/" title="Opioid Producer Settles Kickback Case for $225M" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/Insys-Kapoor.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Opioid Producer Settles Kickback Case for $225M" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/opioid-producer-settles-kickback-case-for-225m/" class="bump-view" data-bump-view="tp">
								Opioid Producer Settles Kickback Case for $225M							</a>
						</div>
												</li>
					</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/@CourthouseNews" href="https://twitter.com/@CourthouseNews">My Tweets</a></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.courthousenews.com/jury-debates-fate-of-arizonan-caught-helping-immigrants/">Jury Debates Fate of Arizonan Caught Helping Immigrants</a>
									</li>
											<li>
					<a href="https://www.courthousenews.com/film-company-sues-to-spill-secrets-in-pizza-bomber-case/">Film Company Sues to Spill Secrets in &#8216;Pizza Bomber&#8217; Case</a>
									</li>
											<li>
					<a href="https://www.courthousenews.com/doctors-link-junk-food-to-childhood-allergies/">Doctors Link Junk Food to Childhood Allergies</a>
									</li>
											<li>
					<a href="https://www.courthousenews.com/statutory-rape/">Statutory Rape</a>
									</li>
											<li>
					<a href="https://www.courthousenews.com/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex/">Former Sex-Cult ‘Slave’ Recalls Being Tied Up for Oral Sex</a>
									</li>
					</ul>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="https://www.courthousenews.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fformer-sex-cult-slave-recalls-being-tied-up-for-oral-sex%2F&amp;linkname=Former%20Sex-Cult%20%E2%80%98Slave%E2%80%99%20Recalls%20Being%20Tied%20Up%20for%20Oral%20Sex" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fformer-sex-cult-slave-recalls-being-tied-up-for-oral-sex%2F&amp;linkname=Former%20Sex-Cult%20%E2%80%98Slave%E2%80%99%20Recalls%20Being%20Tied%20Up%20for%20Oral%20Sex" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fformer-sex-cult-slave-recalls-being-tied-up-for-oral-sex%2F&amp;linkname=Former%20Sex-Cult%20%E2%80%98Slave%E2%80%99%20Recalls%20Being%20Tied%20Up%20for%20Oral%20Sex" title="Email" rel="nofollow noopener" target="_blank"></a></div>		<span id="tipus"></span>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.courthousenews.com\/former-sex-cult-slave-recalls-being-tied-up-for-oral-sex\/":485639};
	</script>
				
		<!-- MonsterInsights Scroll Tracking -->
		<script type="text/javascript">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</script>
		<!-- End MonsterInsights Scroll Tracking -->
		
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=a3e92365545f399ea3f47d2cc1aa7051'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=a3e92365545f399ea3f47d2cc1aa7051'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/js/facets.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php","nonce":"aff5a27a10","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.courthousenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.courthousenews.com%2Fformer-sex-cult-slave-recalls-being-tied-up-for-oral-sex%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201923#ver=201923' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'117087971',post:'485639',tz:'-7',srv:'www.courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '485639' ]);
</script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=7&cb=719620779';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
