<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.courthousenews.com/xmlrpc.php" />
<title>‘Serious Implications’ in Fight to Harvest LinkedIn Data</title>

<script type='text/javascript'>
var ct_ajaxurl = 'https://www.courthousenews.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.courthousenews.com/serious-implications-fight-harvest-linkedin-data/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.courthousenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e4307690e15c104ab9ad1df6c7bad017"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='curiosity-shortcodes-css'  href='http://www.courthousenews.com/wp-content/plugins/curiosity-features/assets/css/shortcodes.css?ver=e4307690e15c104ab9ad1df6c7bad017' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.courthousenews.com/wp-content/plugins/curiosity-features/assets/css/flexslider.css?ver=e4307690e15c104ab9ad1df6c7bad017' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.courthousenews.com/wp-includes/css/dashicons.min.css?ver=e4307690e15c104ab9ad1df6c7bad017' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.courthousenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=e4307690e15c104ab9ad1df6c7bad017' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=e4307690e15c104ab9ad1df6c7bad017' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=e4307690e15c104ab9ad1df6c7bad017' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.courthousenews.com/wp-content/themes/colormag/style.css?ver=e4307690e15c104ab9ad1df6c7bad017' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='http://www.courthousenews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=e4307690e15c104ab9ad1df6c7bad017' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='http://www.courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ccss-css'  href='http://www.courthousenews.com?ccss=1&#038;ver=e4307690e15c104ab9ad1df6c7bad017' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.courthousenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.courthousenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' src='http://www.courthousenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=e4307690e15c104ab9ad1df6c7bad017'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=e4307690e15c104ab9ad1df6c7bad017'></script>
<![endif]-->
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=e4307690e15c104ab9ad1df6c7bad017'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5939e04b0acf72001259cd1a'></script>
<link rel='https://api.w.org/' href='http://www.courthousenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.courthousenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p7VhVF-1tAC' />
<link rel="alternate" type="application/json+oembed" href="http://www.courthousenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.courthousenews.com%2Fserious-implications-fight-harvest-linkedin-data%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.courthousenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.courthousenews.com%2Fserious-implications-fight-harvest-linkedin-data%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.icon_color = "#3b4646";
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--  Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#0066bf}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#0066bf}.fa.search-top:hover{background-color:#0066bf}#site-navigation{border-top:4px solid #0066bf}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#0066bf}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#0066bf}.promo-button-area a:hover{border:2px solid #0066bf;background-color:#0066bf}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#0066bf}.pagination a span:hover{color:#0066bf;border-color:#0066bf}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#0066bf}.comments-area .comment-author-link span{background-color:#0066bf}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#0066bf}#secondary .widget-title{border-bottom:2px solid #0066bf}#secondary .widget-title span{background-color:#0066bf}.footer-widgets-area .widget-title{border-bottom:2px solid #0066bf}.footer-widgets-area .widget-title span{background-color:#0066bf}.footer-widgets-area a:hover{color:#0066bf}.advertisement_above_footer .widget-title{border-bottom:2px solid #0066bf}.advertisement_above_footer .widget-title span{background-color:#0066bf}a#scroll-up i{color:#0066bf}.page-header .page-title{border-bottom:2px solid #0066bf}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#0066bf}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#0066bf}.entry-meta .post-format i{background-color:#0066bf}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#0066bf}.more-link,.no-post-thumbnail{background-color:#0066bf}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#0066bf}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#0066bf}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#0066bf}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#0066bf}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#0066bf}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#0066bf}.widget_featured_posts .article-content .entry-title a:hover{color:#0066bf}.widget_featured_posts .widget-title{border-bottom:2px solid #0066bf}.widget_featured_posts .widget-title span{background-color:#0066bf}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#0066bf}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#0048a1}}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.courthousenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://www.courthousenews.com/serious-implications-fight-harvest-linkedin-data/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Serious Implications’ in Fight to Harvest LinkedIn Data" />
<meta property="og:url" content="http://www.courthousenews.com/serious-implications-fight-harvest-linkedin-data/" />
<meta property="og:description" content="In a case pitting privacy rights against the freedom to public information, a federal judge Thursday weighed whether to restore a company’s access to LinkedIn data so it can tell employers which of…" />
<meta property="article:published_time" content="2017-06-30T11:41:44+00:00" />
<meta property="article:modified_time" content="2017-06-30T13:33:12+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-352074 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://www.courthousenews.com/" title="" rel="home"></a>
                        </h3>
                     							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99977"><a href="http://www.courthousenews.com" class="menu-image-title-after menu-image-hovered"><span class='menu-image-hover-wrapper'><img width="16" height="19" src="http://www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png" class="menu-image menu-image-title-after" alt="" data-attachment-id="325882" data-permalink="http://www.courthousenews.com/homebutton3/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HomeButton3" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" /><img width="16" height="19" src="http://www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png" class="hovered-image menu-image-title-after" alt="" style="margin-left: -16px;" data-attachment-id="325882" data-permalink="http://www.courthousenews.com/homebutton3/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HomeButton3" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" /></span><span class="menu-image-title">Home</span></a></li>
<li id="menu-item-199761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199761"><a href="https://subscribers.courthousenews.com/" class="menu-image-title-after"><span class="menu-image-title">Subscribers</span></a></li>
<li id="menu-item-330848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330848"><a href="http://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title">Columns</span></a></li>
<li id="menu-item-335293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335293"><a href="http://www.courthousenews.com/back-issues-2/" class="menu-image-title-after"><span class="menu-image-title">Back Issues</span></a></li>
<li id="menu-item-325938" class="menu-banner menu-item menu-item-type-custom menu-item-object-custom menu-item-325938"><a href="http://courthousenews.com" class="menu-image-title-after"><span class="menu-image-title">.</span></a></li>
<li class="navbar-search"><form action="http://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></li></ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-352074" class="post-352074 post type-post status-publish format-standard hentry category-business category-technology tag-first-amendment">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.courthousenews.com/category/business/"  rel="category tag">Business</a>&nbsp;<a href="http://www.courthousenews.com/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			‘Serious Implications’ in Fight to Harvest LinkedIn Data   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.courthousenews.com/author/nick-iovino/" title="NICHOLAS IOVINO">NICHOLAS IOVINO</a><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.courthousenews.com/serious-implications-fight-harvest-linkedin-data/" data-a2a-title="‘Serious Implications’ in Fight to Harvest LinkedIn Data"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fserious-implications-fight-harvest-linkedin-data%2F&amp;linkname=%E2%80%98Serious%20Implications%E2%80%99%20in%20Fight%20to%20Harvest%20LinkedIn%20Data" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fserious-implications-fight-harvest-linkedin-data%2F&amp;linkname=%E2%80%98Serious%20Implications%E2%80%99%20in%20Fight%20to%20Harvest%20LinkedIn%20Data" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fserious-implications-fight-harvest-linkedin-data%2F&amp;linkname=%E2%80%98Serious%20Implications%E2%80%99%20in%20Fight%20to%20Harvest%20LinkedIn%20Data" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fserious-implications-fight-harvest-linkedin-data%2F&amp;linkname=%E2%80%98Serious%20Implications%E2%80%99%20in%20Fight%20to%20Harvest%20LinkedIn%20Data" title="Email" rel="nofollow" target="_blank"></a></div>	<span class="posted-on"><a href="http://www.courthousenews.com/serious-implications-fight-harvest-linkedin-data/" title="4:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-06-30T04:41:44+00:00">June 30, 2017</time><time class="updated" datetime="2017-06-30T06:33:12+00:00">June 30, 2017</time></a></span></span></span>

      
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://www.courthousenews.com/tag/first-amendment/" rel="tag">First Amendment</a></span></div>
   	<div class="entry-content clearfix">
   		<p>SAN FRANCISCO (CN) — In a case pitting privacy rights against the freedom to public information, a federal judge Thursday weighed whether to restore a company’s access to LinkedIn data so it can tell employers which of their workers are “flight risks.”</p>
<p>“If restrictions are placed on that process, that has serious implications for future research, access and speech,” U.S. District Judge Edward Chen said at the Thursday hearing.</p>
<p>Plaintiff hiQ collected and analyzed data from hundreds of thousands of public LinkedIn profile pages. Its attorneys on Thursday asked Chen to grant a temporary restraining order to bar LinkedIn from cutting off its access to public member profiles.</p>
<p>LinkedIn claims hiQ uses anonymous, automated bots to bypass security measures that block entities from scraping data from its website.</p>
<p>hiQ says that LinkedIn has no right to restrict access to public information, and that LinkedIn is using its members’ alleged privacy as a pretext to stifle competition.</p>
<p>“This is not about privacy rights,” hiQ attorney Carl Wisoff told the court. “They are trying to prevent people from collecting it in a way that’s commercially feasible.”</p>
<p>LinkedIn members can choose to make their profiles visible to the public, and may choose not to share or broadcast certain changes they make to their profile. By regularly scraping data from LinkedIn’s website, hiQ can detect and analyze those changes and sell the information to employers.</p>
<p>hiQ, a 3-year-old San Francisco startup, boasts that it can help employers “pinpoint with laser-like accuracy” which employees are a “flight risk,” according to LinkedIn’s <a href="../Desktop/hiQ%20Oppo.pdf">brief</a> opposing hiQ’s request for a restraining <a href="../Desktop/hiQ%20memo.pdf">order</a>.</p>
<p>“This is directly contrary to the privacy commitments LinkedIn makes to members: letting them control their data and whether they want to broadcast that they made a change to their profile,” LinkedIn attorney Jonathan Blavin said.</p>
<p>LinkedIn sent hiQ a cease-and-desist letter on May 23, saying its unauthorized access to LinkedIn members’ violates the Computer Fraud and Abuse Act, copyright law and California Penal Code Section 502.</p>
<p>But hiQ says that trying to hold it criminally liable for retrieving public information would violate the First Amendment and constitutional principles that protect a free and open marketplace of ideas.</p>
<p>“This is discrimination against commercial speakers,” Wisoff told the judge.</p>
<p>Blavin countered that giving anonymous, automated bots unfettered access to scrape data from its website is not a protected form of speech.</p>
<p>“These bots aren’t speaking,” Blavin said. “They&#8217;re extracting data.”</p>
<p>Chen was not so sure. He said that gathering information from a public website could be interpreted as a protected First Amendment activity.</p>
<p>“The right to receive information is just as critical as the right to express information,” Chen said.</p>
<p>LinkedIn cited the 2013 ruling from the Northern District of California, <em>Craigslist v. 3taps</em>, which held that nothing in the Computer Fraud and Abuse Act prevents “a computer owner from selectively revoking authorization to access its website.”</p>
<p>LinkedIn says its user agreement and privacy policy clearly forbids the use of automated bots to scrape its data.</p>
<p>hiQ says the user agreement does not apply to it when it collects data as a third party on LinkedIn profiles. hiQ says it would be unreasonable to allow LinkedIn to stifle hiQ’s First Amendment right to access to information merely by sending a cease-and-desist letter.</p>
<p>On the issue of irreparable harm, hiQ attorney Deepak Gupta said the company could be destroyed within a month if its access to LinkedIn data is not restored.</p>
<p>“It is likely to go under,” Gupta said. “Employees are coming to work, and there’s nothing to do.”</p>
<p>Blavin said LinkedIn also faces irreparable harm, in the form of a loss of trust, member privacy and good will.</p>
<p>Though Chen seemed inclined to deem collecting public data a protected First Amendment activity, he expressed concern that LinkedIn members may not have been made fully aware that changes to their profile could be tracked and shared with third parties, including their employers.</p>
<p>But Chen appeared unwilling to accept the argument that hiQ could be criminally liable under the Computer Fraud and Abuse Act if it continues to scrape data after receiving a cease and desist letter.</p>
<p>“You would think a website could control certain levels of access, but the idea that something would be criminalized is troubling,” Chen said.</p>
<p>Chen asked both parties to work out a possible stipulation that would allow hiQ access to LinkedIn data for about 30 days before he rules on the motion for a preliminary injunction. He gave the parties have until the end of business on Friday to report back on a possible compromise. Otherwise, Chen said, he will issue a ruling on hiQ’s request for a temporary restraining order.</p>
<p>LinkedIn manages the largest online professional network on the planet, with more than 500 million members in more than 200 countries, according to its website. It was purchased by Microsoft for $26.2 billion in 2016.</p>
<p>Wisoff and Gupta are with Farella Braun &amp; Martel; Blavin with Munger, Tolles &amp; Olson, all in San Francisco.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.courthousenews.com/serious-implications-fight-harvest-linkedin-data/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-352074" class="share-twitter sd-button share-icon no-text" href="http://www.courthousenews.com/serious-implications-fight-harvest-linkedin-data/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-352074" class="share-facebook sd-button share-icon no-text" href="http://www.courthousenews.com/serious-implications-fight-harvest-linkedin-data/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-352074" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.courthousenews.com/serious-implications-fight-harvest-linkedin-data/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117087971-352074-595656938dd9a' data-src='//widgets.wp.com/likes/#blog_id=117087971&amp;post_id=352074&amp;origin=www.courthousenews.com&amp;obj_id=117087971-352074-595656938dd9a' data-name='like-post-frame-117087971-352074-595656938dd9a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		<div id="cnt-attachment" class="full-width" style="padding-left: 100px;">
		     </div>
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.courthousenews.com/news-outlet-fights-baltimore-polices-standing-gag-order/" rel="prev"><span class="meta-nav">&larr;</span> News Outlet Fights Baltimore Police’s Standing Gag Order</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="top-posts-4" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>CNS Trends</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.courthousenews.com/dea-seizes-enough-fentanyl-kill-illinois/" title="DEA Seizes Enough Fentanyl to Kill Illinois" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2017/06/Fentanyl-fatal-dose.jpg?fit=550%2C526&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="DEA Seizes Enough Fentanyl to Kill Illinois" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/dea-seizes-enough-fentanyl-kill-illinois/" class="bump-view" data-bump-view="tp">
								DEA Seizes Enough Fentanyl to Kill Illinois							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/high-court-takes-assets-case-involving-iranian-artifacts/" title="High Court Takes Up Assets Case Involving Iranian Artifacts" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/06/IranArtifacts.jpg?fit=609%2C513&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="High Court Takes Up Assets Case Involving Iranian Artifacts" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/high-court-takes-assets-case-involving-iranian-artifacts/" class="bump-view" data-bump-view="tp">
								High Court Takes Up Assets Case Involving Iranian Artifacts							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/judge-blocks-california-law-large-gun-magazines/" title="Judge Blocks California Law Against Large Gun Magazines" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/06/Handgun-300x169.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Judge Blocks California Law Against Large Gun Magazines" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/judge-blocks-california-law-large-gun-magazines/" class="bump-view" data-bump-view="tp">
								Judge Blocks California Law Against Large Gun Magazines							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/california-passes-open-container-law-pot/" title="California Passes ‘Open Container’ Law for Pot" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40" class='widgets-list-layout-blavatar' alt="California Passes ‘Open Container’ Law for Pot" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/california-passes-open-container-law-pot/" class="bump-view" data-bump-view="tp">
								California Passes ‘Open Container’ Law for Pot							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/judge-calls-californias-demand-imdb-data-disturbing/" title="Judge Calls California’s Demand for IMDb Data ‘Disturbing’" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40" class='widgets-list-layout-blavatar' alt="Judge Calls California’s Demand for IMDb Data ‘Disturbing’" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/judge-calls-californias-demand-imdb-data-disturbing/" class="bump-view" data-bump-view="tp">
								Judge Calls California’s Demand for IMDb Data ‘Disturbing’							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/shkreli-defense-opens-securities-trial-tune-born-way/" title="Shkreli Defense Opens Securities Trial to Tune of &#039;Born This Way&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40" class='widgets-list-layout-blavatar' alt="Shkreli Defense Opens Securities Trial to Tune of &#039;Born This Way&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/shkreli-defense-opens-securities-trial-tune-born-way/" class="bump-view" data-bump-view="tp">
								Shkreli Defense Opens Securities Trial to Tune of &#039;Born This Way&#039;							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/law-firm-not-liable-1-5b-loan-gaffe/" title="Law Firm Not Liable for $1.5B Loan Gaffe" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40" class='widgets-list-layout-blavatar' alt="Law Firm Not Liable for $1.5B Loan Gaffe" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/law-firm-not-liable-1-5b-loan-gaffe/" class="bump-view" data-bump-view="tp">
								Law Firm Not Liable for $1.5B Loan Gaffe							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/tenth-circuit-finds-nbc-dateline-expose-mostly-true/" title="10th Circuit Finds &#039;Dateline&#039; Exposé ‘Mostly True’" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40" class='widgets-list-layout-blavatar' alt="10th Circuit Finds &#039;Dateline&#039; Exposé ‘Mostly True’" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/tenth-circuit-finds-nbc-dateline-expose-mostly-true/" class="bump-view" data-bump-view="tp">
								10th Circuit Finds &#039;Dateline&#039; Exposé ‘Mostly True’							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/mom-says-mississippi-school-couldnt-stomach-first-black-valedictorian/" title="Mississippi School Gets First Black Valedictorian, With an Asterisk" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40" class='widgets-list-layout-blavatar' alt="Mississippi School Gets First Black Valedictorian, With an Asterisk" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/mom-says-mississippi-school-couldnt-stomach-first-black-valedictorian/" class="bump-view" data-bump-view="tp">
								Mississippi School Gets First Black Valedictorian, With an Asterisk							</a>
						</div>
											</li>
				</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><h3 class="widget-title"><span>CNS Feed</span></h3><a class="twitter-timeline" data-height="500" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/@CourthouseNews">My Tweets</a></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="footer_copyright-5" class="widget widget_footer_copyright clearfix"><div id="footer-return" class="return-center"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div id="footer-credits" class=" footer-center"><span class="footer-credits"><ul id="menu-footer-menu" class="menu"><li id="menu-item-338087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="http://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title">Columns</span></a></li>
<li id="menu-item-347272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347272"><a href="http://www.courthousenews.com/law/" class="menu-image-title-after"><span class="menu-image-title">Law</span></a></li>
<li id="menu-item-347271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347271"><a href="http://www.courthousenews.com/national/" class="menu-image-title-after"><span class="menu-image-title">National</span></a></li>
<li id="menu-item-347270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347270"><a href="http://www.courthousenews.com/regional/" class="menu-image-title-after"><span class="menu-image-title">Regional</span></a></li>
<li id="menu-item-347269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347269"><a href="http://www.courthousenews.com/international/" class="menu-image-title-after"><span class="menu-image-title">International</span></a></li>
<li id="menu-item-338345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="http://www.courthousenews.com/about-us/" class="menu-image-title-after"><span class="menu-image-title">About Us</span></a></li>
<li id="menu-item-338091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="http://www.courthousenews.com/terms-of-use/" class="menu-image-title-after"><span class="menu-image-title">Terms of Use</span></a></li>
<li id="menu-item-338092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="http://www.courthousenews.com/privacy-policy/" class="menu-image-title-after"><span class="menu-image-title">Privacy Policy</span></a></li>
<li class="navbar-search"><form action="http://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></li></ul></span><span></span></div></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright"></div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script async type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.68'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "692156392", "0");</script><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:400px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fserious-implications-fight-harvest-linkedin-data%2F&amp;linkname=%E2%80%98Serious%20Implications%E2%80%99%20in%20Fight%20to%20Harvest%20LinkedIn%20Data" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fserious-implications-fight-harvest-linkedin-data%2F&amp;linkname=%E2%80%98Serious%20Implications%E2%80%99%20in%20Fight%20to%20Harvest%20LinkedIn%20Data" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fserious-implications-fight-harvest-linkedin-data%2F&amp;linkname=%E2%80%98Serious%20Implications%E2%80%99%20in%20Fight%20to%20Harvest%20LinkedIn%20Data" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fserious-implications-fight-harvest-linkedin-data%2F&amp;linkname=%E2%80%98Serious%20Implications%E2%80%99%20in%20Fight%20to%20Harvest%20LinkedIn%20Data" title="Email" rel="nofollow" target="_blank"></a></div>	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.courthousenews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.courthousenews.com\/serious-implications-fight-harvest-linkedin-data\/":352074};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/serious-implications-fight-harvest-linkedin-data/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.courthousenews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.courthousenews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=e4307690e15c104ab9ad1df6c7bad017'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=e4307690e15c104ab9ad1df6c7bad017'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=e4307690e15c104ab9ad1df6c7bad017'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=e4307690e15c104ab9ad1df6c7bad017'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=e4307690e15c104ab9ad1df6c7bad017'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=e4307690e15c104ab9ad1df6c7bad017'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-includes/js/wp-embed.min.js?ver=e4307690e15c104ab9ad1df6c7bad017'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'117087971',post:'352074',tz:'-7',srv:'www.courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '352074' ]);
</script>
<script async type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.68'></script>
</body></html>