<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.courthousenews.com/xmlrpc.php"/>
	<title>US Still Sends Lots of Lobster to China, but Tariff a Worry</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.courthousenews.com/us-still-sends-lots-of-lobster-to-china-but-tariff-a-worry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US Still Sends Lots of Lobster to China, but Tariff a Worry" />
<meta property="og:description" content="America is still sending millions of pounds of lobster to China, but members of the seafood industry remain on edge about the future of the United States&#039; relationship with one of its most important customers." />
<meta property="og:url" content="https://www.courthousenews.com/us-still-sends-lots-of-lobster-to-china-but-tariff-a-worry/" />
<meta property="article:publisher" content="https://www.facebook.com/CourthouseNews/" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="exports" />
<meta property="article:tag" content="fishing" />
<meta property="article:tag" content="Maine" />
<meta property="article:tag" content="Trade" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2019-02-27T19:14:02+00:00" />
<meta property="article:modified_time" content="2019-02-27T19:14:19+00:00" />
<meta property="og:updated_time" content="2019-02-27T19:14:19+00:00" />
<meta property="og:image" content="http://www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="America is still sending millions of pounds of lobster to China, but members of the seafood industry remain on edge about the future of the United States&#039; relationship with one of its most important customers." />
<meta name="twitter:title" content="US Still Sends Lots of Lobster to China, but Tariff a Worry" />
<meta name="twitter:site" content="@CourthouseNews" />
<meta name="twitter:image" content="http://www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg" />
<meta name="twitter:creator" content="@CourthouseNews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.courthousenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.courthousenews.com/wp-includes/css/dashicons.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.courthousenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='https://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.courthousenews.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://www.courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='ccss-css'  href='https://www.courthousenews.com?ccss=1&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.courthousenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.courthousenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5939e04b0acf72001259cd1a'></script>
<link rel='https://api.w.org/' href='https://www.courthousenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.courthousenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://wp.me/p7VhVF-1X4F' />
<link rel="alternate" type="application/json+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fus-still-sends-lots-of-lobster-to-china-but-tariff-a-worry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fus-still-sends-lots-of-lobster-to-china-but-tariff-a-worry%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color = "#3b4646";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.courthousenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=270%2C270&#038;ssl=1" />
<!--  Internal Styles -->        <style type="text/css">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</style>
					<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-465413 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu wpb-js-composer js-comp-ver-5.2.1 vc_responsive">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.courthousenews.com/" title="" rel="home"></a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.courthousenews.com/" title="" rel="home"><img src="https://www.courthousenews.com/wp-content/uploads/2018/04/cropped-550x65-ver-003661.png" class="header-image" width="550" height="65" alt=""></a></div></div>
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99977"><a href="http://www.courthousenews.com" class="menu-image-title-after menu-image-hovered"><span class='menu-image-hover-wrapper'><img width="16" height="19" src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" class="menu-image menu-image-title-after jetpack-lazy-image" alt="" data-attachment-id="405440" data-permalink="https://www.courthousenews.com/c-in-003661-16x19-2/" data-orig-file="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C in 003661 16&#215;19" data-image-description="" data-medium-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-large-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-lazy-src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><img width="16" height="19" src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" class="hovered-image menu-image-title-after jetpack-lazy-image" alt="" style="margin-left: -16px;" data-attachment-id="405440" data-permalink="https://www.courthousenews.com/c-in-003661-16x19-2/" data-orig-file="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C in 003661 16&#215;19" data-image-description="" data-medium-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-large-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-lazy-src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span><span class="menu-image-title">Home</span></a></li>
<li id="menu-item-199761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199761"><a href="https://subscribers.courthousenews.com/" class="menu-image-title-after"><span class="menu-image-title">Subscribers</span></a></li>
<li id="menu-item-335293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335293"><a href="https://www.courthousenews.com/back-issues-2/" class="menu-image-title-after"><span class="menu-image-title">Back Issues</span></a></li>
<li id="menu-item-371117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371117"><a href="https://cns-search.azurewebsites.net/" class="menu-image-title-after"><span class="menu-image-title">Search</span></a></li>
<li id="menu-item-325938" class="menu-banner menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-325938"><a href="https://www.courthousenews.com" class="menu-image-title-after"><span class="menu-image-title">.</span></a></li>
<li id="menu-item-330848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330848"><a href="https://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title">Columns</span></a></li>
<li id="menu-item-412120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-412120"><a href="http://courthousenews.com" class="menu-image-title-after"><span class="menu-image-title">Law Pubs</span></a>
<ul class="sub-menu">
	<li id="menu-item-367303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367303"><a href="https://www.courthousenews.com/eld/" class="menu-image-title-after"><span class="menu-image-title">Entertainment Law Digest</span></a></li>
	<li id="menu-item-367312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367312"><a href="https://www.courthousenews.com/securities-law-review/" class="menu-image-title-after"><span class="menu-image-title">Securities Law Review</span></a></li>
</ul>
</li>
<li id="menu-item-457438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457438"><a href="https://cns-search.azurewebsites.net/dailybriefs" class="menu-image-title-after"><span class="menu-image-title">Daily Brief</span></a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		

		<!-- BridgeStatz SNIPPET -->
			<SCRIPT TYPE="text/javascript">
 			var BMS_DID='c6JW8rYX'; var DID=256452;
 			var proto =document.location.protocol||'http:';
 			proto = proto+'//dquxwtqtqbel6.cloudfront.net/pms/js/bmstatsCombo.js';
 			var purl = unescape("%3Cscript src='"+proto+"' type='text/javascript' %3E%3C/script%3E");
 			document.writeln(purl);
			</SCRIPT>
			<SCRIPT TYPE="text/javascript">var MyID=afetchBMSID(); sniffUp(); SaaS();</SCRIPT>
		<!-- BridgeStatz SNIPPET -->

	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-465413" class="post-465413 post type-post status-publish format-standard hentry category-business category-government category-international tag-china tag-exports tag-fishing tag-maine tag-trade">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.courthousenews.com/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://www.courthousenews.com/category/government/"  rel="category tag">Government</a>&nbsp;<a href="https://www.courthousenews.com/category/international/"  rel="category tag">International</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			US Still Sends Lots of Lobster to China, but Tariff a Worry   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.courthousenews.com/us-still-sends-lots-of-lobster-to-china-but-tariff-a-worry/" title="11:14 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-27T11:14:02-08:00">February 27, 2019</time><time class="updated" datetime="2019-02-27T11:14:19-08:00">February 27, 2019</time></a></span>
             <span class="byline"><span class="author vcard"><i class="fa fa-user"></i> <a href="https://www.courthousenews.com/author/associated-press/" title="Posts by ASSOCIATED PRESS" class="author url fn" rel="author">ASSOCIATED PRESS</a> </span></span>
			
			 <div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.courthousenews.com/us-still-sends-lots-of-lobster-to-china-but-tariff-a-worry/" data-a2a-title="US Still Sends Lots of Lobster to China, but Tariff a Worry"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fus-still-sends-lots-of-lobster-to-china-but-tariff-a-worry%2F&amp;linkname=US%20Still%20Sends%20Lots%20of%20Lobster%20to%20China%2C%20but%20Tariff%20a%20Worry" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fus-still-sends-lots-of-lobster-to-china-but-tariff-a-worry%2F&amp;linkname=US%20Still%20Sends%20Lots%20of%20Lobster%20to%20China%2C%20but%20Tariff%20a%20Worry" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fus-still-sends-lots-of-lobster-to-china-but-tariff-a-worry%2F&amp;linkname=US%20Still%20Sends%20Lots%20of%20Lobster%20to%20China%2C%20but%20Tariff%20a%20Worry" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fus-still-sends-lots-of-lobster-to-china-but-tariff-a-worry%2F&amp;linkname=US%20Still%20Sends%20Lots%20of%20Lobster%20to%20China%2C%20but%20Tariff%20a%20Worry" title="Email" rel="nofollow noopener" target="_blank"></a></div>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.courthousenews.com/tag/china/" rel="tag">China</a>, <a href="https://www.courthousenews.com/tag/exports/" rel="tag">exports</a>, <a href="https://www.courthousenews.com/tag/fishing/" rel="tag">fishing</a>, <a href="https://www.courthousenews.com/tag/maine/" rel="tag">Maine</a>, <a href="https://www.courthousenews.com/tag/trade/" rel="tag">Trade</a></span></div>
   	<div class="entry-content clearfix">
   		
<p>By PATRICK WHITTLE,&nbsp;Associated Press</p>



<figure class="wp-block-image"><a href="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?ssl=1"><img data-attachment-id="465397" data-permalink="https://www.courthousenews.com/lobster-exports-3/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?fit=800%2C567&amp;ssl=1" data-orig-size="800,567" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;HERO5 Black&quot;,&quot;caption&quot;:&quot;FILE - In this Sept. 8, 2018 photo, a lobster walks into a lobster trap on the floor of the Atlantic Ocean off Biddeford, Maine. Preliminary data from the federal government shows U.S. lobster exports to China held steady during the year despite tariffs imposed during trade hostilities between the two countries. China is one of the biggest buyers of American lobster, which is hauled to the shore mostly in the New England states and Canada. (AP Photo\/Robert F. Bukaty, File)&quot;,&quot;created_timestamp&quot;:&quot;1536420204&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;3&quot;,&quot;iso&quot;:&quot;212&quot;,&quot;shutter_speed&quot;:&quot;0.0083329999989189&quot;,&quot;title&quot;:&quot;Lobster Exports&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lobster Exports" data-image-description data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?fit=800%2C567&amp;ssl=1" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?w=1140" alt class="wp-image-465397 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?resize=300%2C213&amp;ssl=1 300w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?resize=768%2C544&amp;ssl=1 768w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?resize=24%2C17&amp;ssl=1 24w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?resize=36%2C26&amp;ssl=1 36w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?resize=48%2C34&amp;ssl=1 48w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?w=1140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="465397" data-permalink="https://www.courthousenews.com/lobster-exports-3/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?fit=800%2C567&amp;ssl=1" data-orig-size="800,567" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;HERO5 Black&quot;,&quot;caption&quot;:&quot;FILE - In this Sept. 8, 2018 photo, a lobster walks into a lobster trap on the floor of the Atlantic Ocean off Biddeford, Maine. Preliminary data from the federal government shows U.S. lobster exports to China held steady during the year despite tariffs imposed during trade hostilities between the two countries. China is one of the biggest buyers of American lobster, which is hauled to the shore mostly in the New England states and Canada. (AP Photo\/Robert F. Bukaty, File)&quot;,&quot;created_timestamp&quot;:&quot;1536420204&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;3&quot;,&quot;iso&quot;:&quot;212&quot;,&quot;shutter_speed&quot;:&quot;0.0083329999989189&quot;,&quot;title&quot;:&quot;Lobster Exports&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lobster Exports" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?fit=800%2C567&amp;ssl=1" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?w=1140" alt="" class="wp-image-465397" srcset="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?resize=300%2C213&amp;ssl=1 300w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?resize=768%2C544&amp;ssl=1 768w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?resize=24%2C17&amp;ssl=1 24w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?resize=36%2C26&amp;ssl=1 36w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/maine-lobster.jpg?resize=48%2C34&amp;ssl=1 48w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></a><figcaption>A lobster walks into a lobster trap on the floor of the Atlantic Ocean off Biddeford, Maine. Preliminary data from the federal government shows U.S. lobster exports to China held steady during the year despite tariffs imposed during trade hostilities between the two countries. China is one of the biggest buyers of American lobster, which is hauled to the shore mostly in the New England states and Canada. (AP Photo/Robert F. Bukaty, File)</figcaption></figure>



<p>PORTLAND, Maine (AP) — America is still sending millions of pounds of lobster to China, but members of the seafood industry remain on edge about the future of the United States&#8217; relationship with one of its most important customers.</p>



<p>The U.S. exported more than 17.6 million pounds of lobster to China last year, according to figures from the National Oceanic and Atmospheric Administration. The U.S. has nudged beyond that figure through November of this year, even with December&#8217;s numbers not yet included, the agency reports.</p>



<p>China is one of the biggest buyers of American lobster, which is hauled to the shore mostly in New England and maritime Canada. But China placed heavy tariffs on lobsters from the U.S. in July in a development that sent shockwaves through the seafood industry.</p>



<p>Members of the industry caution that the U.S. benefited from strong sales early in 2018, and that exports were off by 30 to 50 percent from previous years after the tariffs took effect. But the lobster business has shown an ability to weather a difficult time, said John Sackton, a seafood industry analyst with SeafoodNews.com.</p>



<p>&#8220;The overall exports did not fall off a cliff, as I thought they might,&#8221; Sackton said. &#8220;There was a big push in the first six months to sell product into China.&#8221;</p>



<p>There were other positive signs in the lobster industry, too. Lobsters have been readily available to U.S. consumers, and prices have been strong for retails. Wholesale prices in February were also higher than the previous year.</p>



<p>But the tariffs from China have hurt some individual exporters more than others, said Annie Tselikis, executive director of the Maine Lobster Dealers&#8217; Association. The industry as a whole will also &#8220;never know how strong those exports&#8221; could have been if the tariffs hadn&#8217;t been enacted at all.</p>



<p>That reflects what Bill Bruns, operations manager of The Lobster Co. in Arundel, Maine, has seen in his own export business. The tariffs, he said, have shifted export business to Canada, where fishermen catch the same species of lobster.</p>



<p>&#8220;With the Chinese tariff, that business trickled,&#8221; Bruns said. &#8220;They paid sometimes, but not very often.&#8221;</p>



<p>Trade hostilities between the U.S. and China have continued since China slapped tariffs on many U.S. products last year. The countries have been attempting to negotiate an end to the trade fight in recent days. The future of the tariffs, and how long they could last, remains unclear for both countries.</p>



<p>Maine&#8217;s four-member congressional delegation released a statement Wednesday that it has asked U.S. Trade Representative Robert E. Lighthizer to prioritize the lobster industry in upcoming negotiations. The delegation said it &#8220;cannot allow the future viability of this critical industry to be threatened by prolonged and unpredictable trade negotiations with China.&#8221;</p>



<p>In the meantime, the U.S. has offset some of the loss by making some progress in opening up other Asian markets, such as Thailand and Taiwan, for American lobster, said Jeff Bennett, senior trade specialist at the Maine International Trade Center in Portland. However, it&#8217;s imperative to keep China as a customer, he said.</p>



<p>The country approaches consuming 10 percent of all the lobster brought to shore in the U.S. in some years, including 2016.</p>



<p>&#8220;We need to get China back on line,&#8221; Bennett said. &#8220;Anybody in the industry is going to tell you that.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-465413" class="share-twitter sd-button share-icon no-text" href="https://www.courthousenews.com/us-still-sends-lots-of-lobster-to-china-but-tariff-a-worry/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-465413" class="share-facebook sd-button share-icon no-text" href="https://www.courthousenews.com/us-still-sends-lots-of-lobster-to-china-but-tariff-a-worry/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117087971-465413-5c76ee09634c1' data-src='https://widgets.wp.com/likes/#blog_id=117087971&amp;post_id=465413&amp;origin=www.courthousenews.com&amp;obj_id=117087971-465413-5c76ee09634c1' data-name='like-post-frame-117087971-465413-5c76ee09634c1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.courthousenews.com/visiting-venice-will-cost-a-few-extra-euros-for-day-trippers/" rel="prev"><span class="meta-nav">&larr;</span> Visiting Venice Will Cost a Few Extra Euros for Day-Trippers</a></li>
			<li class="next"><a href="https://www.courthousenews.com/upcyling-plastic-bottles-could-alleviate-global-trash-troubles/" rel="next">&#8216;Upcyling&#8217; Plastic Bottles Could Alleviate Global Trash Troubles <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="top-posts-4" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>CNS Trends</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.courthousenews.com/kfc-franchisee-loses-fight-to-market-chicken-as-muslim-friendly/" title="KFC Franchisee Loses Fight to Market Chicken as Muslim-Friendly" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/07/KFC-300x200.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="KFC Franchisee Loses Fight to Market Chicken as Muslim-Friendly" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/kfc-franchisee-loses-fight-to-market-chicken-as-muslim-friendly/" class="bump-view" data-bump-view="tp">
								KFC Franchisee Loses Fight to Market Chicken as Muslim-Friendly							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/judge-sanctions-attorney-in-second-day-of-roundup-trial/" title="Judge Sanctions Attorney in Second Day of Roundup Trial" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Judge Sanctions Attorney in Second Day of Roundup Trial" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/judge-sanctions-attorney-in-second-day-of-roundup-trial/" class="bump-view" data-bump-view="tp">
								Judge Sanctions Attorney in Second Day of Roundup Trial							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/judge-says-he-was-victimized-by-police/" title="Judge Says He Was Victimized by Police" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Judge Says He Was Victimized by Police" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/judge-says-he-was-victimized-by-police/" class="bump-view" data-bump-view="tp">
								Judge Says He Was Victimized by Police							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/justices-chastise-9th-circuit-for-counting-dead-judge-in-majority/" title="Justices Chastise 9th Circuit for Counting Dead Judge in Majority" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/03/reinhardt.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Justices Chastise 9th Circuit for Counting Dead Judge in Majority" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/justices-chastise-9th-circuit-for-counting-dead-judge-in-majority/" class="bump-view" data-bump-view="tp">
								Justices Chastise 9th Circuit for Counting Dead Judge in Majority							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/trial-over-roundup-cancer-claim-begins-with-judges-sanction-threat/" title="Trial Over Roundup Cancer Claim Begins With Judge&#039;s Sanction Threat" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Trial Over Roundup Cancer Claim Begins With Judge&#039;s Sanction Threat" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/trial-over-roundup-cancer-claim-begins-with-judges-sanction-threat/" class="bump-view" data-bump-view="tp">
								Trial Over Roundup Cancer Claim Begins With Judge&#039;s Sanction Threat							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/texas-butterfly-sanctuary-loses-challenge-to-border-wall/" title="Texas Butterfly Sanctuary Loses Challenge to Border Wall" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/rio-grande.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Texas Butterfly Sanctuary Loses Challenge to Border Wall" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/texas-butterfly-sanctuary-loses-challenge-to-border-wall/" class="bump-view" data-bump-view="tp">
								Texas Butterfly Sanctuary Loses Challenge to Border Wall							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/us-faces-judicial-broadside-for-immigration-policy-shift/" title="US Faces Judicial Broadside for Immigration Policy Shift" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/11/sdny.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="US Faces Judicial Broadside for Immigration Policy Shift" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/us-faces-judicial-broadside-for-immigration-policy-shift/" class="bump-view" data-bump-view="tp">
								US Faces Judicial Broadside for Immigration Policy Shift							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/tenth-circuit-tosses-new-mexico-bail-reform-challenge/" title="Tenth Circuit Tosses New Mexico Bail Reform Challenge" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/02/HandcuffsFreedom.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Tenth Circuit Tosses New Mexico Bail Reform Challenge" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/tenth-circuit-tosses-new-mexico-bail-reform-challenge/" class="bump-view" data-bump-view="tp">
								Tenth Circuit Tosses New Mexico Bail Reform Challenge							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/%ef%bb%bfinjustice-drove-houstons-black-judges-to-the-federal-bench/" title="﻿Injustice Drove Houston’s Black Judges to the Federal Bench" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/02/hoyt-photo.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="﻿Injustice Drove Houston’s Black Judges to the Federal Bench" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/%ef%bb%bfinjustice-drove-houstons-black-judges-to-the-federal-bench/" class="bump-view" data-bump-view="tp">
								﻿Injustice Drove Houston’s Black Judges to the Federal Bench							</a>
						</div>
												</li>
					</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/@CourthouseNews" href="https://twitter.com/@CourthouseNews">My Tweets</a></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="footer_copyright-5" class="widget widget_footer_copyright clearfix"><div class="footer-return return-center"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-menu "><ul id="menu-footer-menu" class="menu"><li id="menu-item-338087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="https://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title">Columns</span></a></li>
<li id="menu-item-347272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347272"><a href="https://www.courthousenews.com/law/" class="menu-image-title-after"><span class="menu-image-title">Law</span></a></li>
<li id="menu-item-347271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347271"><a href="https://www.courthousenews.com/national/" class="menu-image-title-after"><span class="menu-image-title">National</span></a></li>
<li id="menu-item-347270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347270"><a href="https://www.courthousenews.com/regional/" class="menu-image-title-after"><span class="menu-image-title">Regional</span></a></li>
<li id="menu-item-347269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347269"><a href="https://www.courthousenews.com/international/" class="menu-image-title-after"><span class="menu-image-title">International</span></a></li>
<li id="menu-item-338345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="https://www.courthousenews.com/about-us/" class="menu-image-title-after"><span class="menu-image-title">About Us</span></a></li>
<li id="menu-item-338091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="https://www.courthousenews.com/terms-of-use/" class="menu-image-title-after"><span class="menu-image-title">Terms of Use</span></a></li>
<li id="menu-item-338092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="https://www.courthousenews.com/privacy-policy/" class="menu-image-title-after"><span class="menu-image-title">Privacy Policy</span></a></li>
</ul></div><div class="footer-putter-contact " ></div></div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="https://www.courthousenews.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fus-still-sends-lots-of-lobster-to-china-but-tariff-a-worry%2F&amp;linkname=US%20Still%20Sends%20Lots%20of%20Lobster%20to%20China%2C%20but%20Tariff%20a%20Worry" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fus-still-sends-lots-of-lobster-to-china-but-tariff-a-worry%2F&amp;linkname=US%20Still%20Sends%20Lots%20of%20Lobster%20to%20China%2C%20but%20Tariff%20a%20Worry" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fus-still-sends-lots-of-lobster-to-china-but-tariff-a-worry%2F&amp;linkname=US%20Still%20Sends%20Lots%20of%20Lobster%20to%20China%2C%20but%20Tariff%20a%20Worry" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fus-still-sends-lots-of-lobster-to-china-but-tariff-a-worry%2F&amp;linkname=US%20Still%20Sends%20Lots%20of%20Lobster%20to%20China%2C%20but%20Tariff%20a%20Worry" title="Email" rel="nofollow noopener" target="_blank"></a></div><script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.courthousenews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.courthousenews.com\/us-still-sends-lots-of-lobster-to-china-but-tariff-a-worry\/":465413};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.courthousenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=5.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php","nonce":"b37d3b9281","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.courthousenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.courthousenews.com%2Fus-still-sends-lots-of-lobster-to-china-but-tariff-a-worry%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201909#ver=201909' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'117087971',post:'465413',tz:'-8',srv:'www.courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '465413' ]);
</script>
</body>
</html>
