<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.courthousenews.com/xmlrpc.php" />
<title>Trump Wants Bar on Sanctuary City Funding Reinstated</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.courthousenews.com/trump-wants-bar-sanctuary-city-funding-reinstated/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.courthousenews.com\/","name":"CNS","alternateName":"CNS","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.courthousenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.courthousenews.com\/trump-wants-bar-sanctuary-city-funding-reinstated\/","sameAs":["https:\/\/www.facebook.com\/CourthouseNews\/","https:\/\/twitter.com\/CourthouseNews"],"@id":"#organization","name":"CNS","logo":"http:\/\/www.courthousenews.com\/wp-content\/uploads\/2016\/11\/mod-banner.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.courthousenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://www.courthousenews.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.courthousenews.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.courthousenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='https://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://www.courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='ccss-css'  href='https://www.courthousenews.com?ccss=1&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.courthousenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.courthousenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=4.8.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5939e04b0acf72001259cd1a'></script>
<link rel='https://api.w.org/' href='https://www.courthousenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.courthousenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p7VhVF-1rw4' />
<link rel="alternate" type="application/json+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Ftrump-wants-bar-sanctuary-city-funding-reinstated%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Ftrump-wants-bar-sanctuary-city-funding-reinstated%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.icon_color = "#3b4646";
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--  Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#0066bf}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#0066bf}.fa.search-top:hover{background-color:#0066bf}#site-navigation{border-top:4px solid #0066bf}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#0066bf}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#0066bf}.promo-button-area a:hover{border:2px solid #0066bf;background-color:#0066bf}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#0066bf}.pagination a span:hover{color:#0066bf;border-color:#0066bf}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#0066bf}.comments-area .comment-author-link span{background-color:#0066bf}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#0066bf}#secondary .widget-title{border-bottom:2px solid #0066bf}#secondary .widget-title span{background-color:#0066bf}.footer-widgets-area .widget-title{border-bottom:2px solid #0066bf}.footer-widgets-area .widget-title span{background-color:#0066bf}.footer-widgets-area a:hover{color:#0066bf}.advertisement_above_footer .widget-title{border-bottom:2px solid #0066bf}.advertisement_above_footer .widget-title span{background-color:#0066bf}a#scroll-up i{color:#0066bf}.page-header .page-title{border-bottom:2px solid #0066bf}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#0066bf}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#0066bf}.entry-meta .post-format i{background-color:#0066bf}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#0066bf}.more-link,.no-post-thumbnail{background-color:#0066bf}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#0066bf}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#0066bf}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#0066bf}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#0066bf}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#0066bf}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#0066bf}.widget_featured_posts .article-content .entry-title a:hover{color:#0066bf}.widget_featured_posts .widget-title{border-bottom:2px solid #0066bf}.widget_featured_posts .widget-title span{background-color:#0066bf}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#0066bf}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#0048a1}}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.courthousenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://www.courthousenews.com/trump-wants-bar-sanctuary-city-funding-reinstated/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Wants Bar on Sanctuary City Funding Reinstated" />
<meta property="og:url" content="https://www.courthousenews.com/trump-wants-bar-sanctuary-city-funding-reinstated/" />
<meta property="og:description" content="The Department of Justice on Monday asked a federal judge to reconsider an injunction against President Donald Trump’s executive order on sanctuary city funding, after the attorney general issued a…" />
<meta property="article:published_time" content="2017-05-23T12:42:24+00:00" />
<meta property="article:modified_time" content="2017-05-23T21:36:27+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?fit=512%2C356&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="356" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?fit=512%2C356&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-344104 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://www.courthousenews.com/" title="" rel="home"></a>
                        </h3>
                     							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99977"><a href="http://www.courthousenews.com" class="menu-image-title-after menu-image-hovered"><span class='menu-image-hover-wrapper'><img width="16" height="19" src="https://www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png" class="menu-image menu-image-title-after" alt="" data-attachment-id="325882" data-permalink="https://www.courthousenews.com/homebutton3/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19&amp;ssl=1" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HomeButton3" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19&amp;ssl=1" /><img width="16" height="19" src="https://www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png" class="hovered-image menu-image-title-after" alt="" style="margin-left: -16px;" data-attachment-id="325882" data-permalink="https://www.courthousenews.com/homebutton3/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19&amp;ssl=1" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HomeButton3" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19&amp;ssl=1" /></span><span class="menu-image-title">Home</span></a></li>
<li id="menu-item-199761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199761"><a href="https://subscribers.courthousenews.com/" class="menu-image-title-after"><span class="menu-image-title">Subscribers</span></a></li>
<li id="menu-item-330848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330848"><a href="https://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title">Columns</span></a></li>
<li id="menu-item-335293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335293"><a href="https://www.courthousenews.com/back-issues-2/" class="menu-image-title-after"><span class="menu-image-title">Back Issues</span></a></li>
<li id="menu-item-325938" class="menu-banner menu-item menu-item-type-custom menu-item-object-custom menu-item-325938"><a href="http://courthousenews.com" class="menu-image-title-after"><span class="menu-image-title">.</span></a></li>
<li class="navbar-search"><form action="https://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></li></ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-344104" class="post-344104 post type-post status-publish format-standard has-post-thumbnail hentry category-appeals category-civil-rights category-government tag-budget tag-donald-trump tag-immigration tag-justice-department tag-law1 tag-sanctuary-city">
	
   
         <div class="featured-image">
               <a href="https://www.courthousenews.com/wp-content/uploads/2017/01/border.jpg" class="image-popup"><img width="512" height="356" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?resize=512%2C356&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="border wall" srcset="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?w=512&amp;ssl=1 512w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?resize=300%2C209&amp;ssl=1 300w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?resize=130%2C90&amp;ssl=1 130w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="216092" data-permalink="https://www.courthousenews.com/trump-cant-punish-sanctuary-cities-funding-judge-rules/mexico-trump-immigration/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?fit=512%2C356&amp;ssl=1" data-orig-size="512,356" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;People pass graffiti along the border structure in Tijuana, Mexico, Wednesday, Jan. 25, 2017. President Donald Trump moved aggressively to tighten the nation&#039;s immigration controls Wednesday, signing executive actions to jumpstart construction of his promised U.S.-Mexico border wall and cut federal grants for immigrant-protecting \&quot;sanctuary cities.\&quot; (AP Photo\/Julie Watson)&quot;,&quot;created_timestamp&quot;:&quot;1485390835&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00066666666666667&quot;,&quot;title&quot;:&quot;Mexico Trump Immigration&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mexico Trump Immigration" data-image-description="&lt;p&gt;border wall&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?fit=512%2C356&amp;ssl=1" /></a>
	 <p class="caption-single-post">People pass graffiti along the border structure in Tijuana, Mexico, Wednesday, Jan. 25, 2017. President Donald Trump moved aggressively to tighten the nation's immigration controls Wednesday, signing executive actions to jumpstart construction of his promised U.S.-Mexico border wall and cut federal grants for immigrant-protecting "sanctuary cities." (AP Photo/Julie Watson)</p>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.courthousenews.com/category/appeals/"  rel="category tag">Appeals</a>&nbsp;<a href="https://www.courthousenews.com/category/civil-rights/"  rel="category tag">Civil Rights</a>&nbsp;<a href="https://www.courthousenews.com/category/government/"  rel="category tag">Government</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Trump Wants Bar on Sanctuary City Funding Reinstated   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.courthousenews.com/author/nick-iovino/" title="NICHOLAS IOVINO">NICHOLAS IOVINO</a><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.courthousenews.com/trump-wants-bar-sanctuary-city-funding-reinstated/" data-a2a-title="Trump Wants Bar on Sanctuary City Funding Reinstated"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Ftrump-wants-bar-sanctuary-city-funding-reinstated%2F&amp;linkname=Trump%20Wants%20Bar%20on%20Sanctuary%20City%20Funding%20Reinstated" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Ftrump-wants-bar-sanctuary-city-funding-reinstated%2F&amp;linkname=Trump%20Wants%20Bar%20on%20Sanctuary%20City%20Funding%20Reinstated" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Ftrump-wants-bar-sanctuary-city-funding-reinstated%2F&amp;linkname=Trump%20Wants%20Bar%20on%20Sanctuary%20City%20Funding%20Reinstated" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Ftrump-wants-bar-sanctuary-city-funding-reinstated%2F&amp;linkname=Trump%20Wants%20Bar%20on%20Sanctuary%20City%20Funding%20Reinstated" title="Email" rel="nofollow noopener" target="_blank"></a></div>	<span class="posted-on"><a href="https://www.courthousenews.com/trump-wants-bar-sanctuary-city-funding-reinstated/" title="5:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-05-23T05:42:24+00:00">May 23, 2017</time><time class="updated" datetime="2017-05-23T14:36:27+00:00">May 23, 2017</time></a></span></span></span>

      
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.courthousenews.com/tag/budget/" rel="tag">Budget</a>, <a href="https://www.courthousenews.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://www.courthousenews.com/tag/immigration/" rel="tag">immigration</a>, <a href="https://www.courthousenews.com/tag/justice-department/" rel="tag">Justice Department</a>, <a href="https://www.courthousenews.com/tag/law1/" rel="tag">Law1</a>, <a href="https://www.courthousenews.com/tag/sanctuary-city/" rel="tag">Sanctuary cities</a></span></div>
   	<div class="entry-content clearfix">
   		<figure id="attachment_216092" style="width: 300px" class="wp-caption alignright"><a href="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg"><img data-attachment-id="216092" data-permalink="https://www.courthousenews.com/trump-cant-punish-sanctuary-cities-funding-judge-rules/mexico-trump-immigration/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?fit=512%2C356&amp;ssl=1" data-orig-size="512,356" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;People pass graffiti along the border structure in Tijuana, Mexico, Wednesday, Jan. 25, 2017. President Donald Trump moved aggressively to tighten the nation&#039;s immigration controls Wednesday, signing executive actions to jumpstart construction of his promised U.S.-Mexico border wall and cut federal grants for immigrant-protecting \&quot;sanctuary cities.\&quot; (AP Photo\/Julie Watson)&quot;,&quot;created_timestamp&quot;:&quot;1485390835&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00066666666666667&quot;,&quot;title&quot;:&quot;Mexico Trump Immigration&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mexico Trump Immigration" data-image-description="&lt;p&gt;border wall&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?fit=512%2C356&amp;ssl=1" class="size-medium wp-image-216092" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?resize=300%2C209" alt="" srcset="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?resize=300%2C209&amp;ssl=1 300w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/01/border.jpg?w=512&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">People pass graffiti along the border structure in Tijuana, Mexico, Wednesday, Jan. 25, 2017. President Donald Trump moved aggressively to tighten the nation&#8217;s immigration controls Wednesday, signing executive actions to jumpstart construction of his promised U.S.-Mexico border wall and cut federal grants for immigrant-protecting &#8220;sanctuary cities.&#8221; (AP Photo/Julie Watson)</figcaption></figure>
<p>SAN FRANCISCO (CN) — The Department of Justice on Monday asked a federal judge to <a href="http://www.courthousenews.com/wp-content/uploads/2017/05/DOF-Reconsider.pdf">reconsider </a>an injunction against President Donald Trump’s executive order on sanctuary city funding, after the attorney general issued a memo narrowing the scope of the grant money at stake.</p>
<p>The Monday <a href="http://www.courthousenews.com/wp-content/uploads/2017/05/DOJ-Memo.pdf">memo </a>from Attorney General Jeff Sessions echoed positions taken by Justice Department lawyers at an April court hearing: that Trump’s Jan. 25 executive order would authorize withholding only a small pot of grants tied to immigration enforcement.</p>
<p>U.S. District Judge William Orrick <a href="http://www.courthousenews.com/trump-cant-punish-sanctuary-cities-funding-judge-rules/">blocked</a> part of the executive order on April 25, finding the plain language of the directive “attempts to reach all federal grants, not merely the three mentioned at the hearing.”</p>
<p>The San Francisco City Attorney’s Office on Monday called Sessions’s guidance memo “a self-serving document.”</p>
<p>“We can’t rely on it, and we can’t trust it,” City Attorney Dennis Hererra&#8217;s office said in a statement Monday. “It is trying to blunt the resounding loss the Trump administration suffered on our motion for a preliminary injunction, but the memo doesn’t change the constitutional problems of the executive order.”</p>
<p>The memo defines sanctuary jurisdictions as those that “willfully refuse to comply” with 8 U.S. Code § 1373, which requires that no state or local government shall restrict its employees from communicating an individual&#8217;s immigration status with federal authorities.</p>
<p>San Francisco says it complies with that, because it does not bar sending or receiving information about people’s immigration status. The city merely refuses to share the release dates of undocumented inmates or hold those prisoners after their release date so Immigration and Customs Enforcement can take them into custody, with exceptions for certain violent and high-level offenders.</p>
<p>Sessions also said in his Monday memo that Trump’s executive order would apply only  to grant funds issued by the Departments of Justice and of Homeland Security, but all jurisdictions must certify that they comply with Section 1373 to be eligible for the funds.</p>
<p>Sessions also left open the possibility of taking further actions to punish sanctuary cities for refusing to help federal authorities detain undocumented immigrants.</p>
<p>&#8220;Nothing in the Executive Order limits the Department’s ability to point out ways that state and local jurisdictions are undermining our lawful system of immigration or to take enforcement action where state or local practices violate federal laws, regulations, or grant conditions,” Sessions’s memo states.</p>
<p>The Justice Department on Monday asked Orrick for permission to file a motion for reconsideration of his April 25 order enjoining Section 9(a) of Trump&#8217;s executive order, which empowered the government to withhold federal funds from sanctuary jurisdictions.</p>
<p>The San Francisco City Attorney&#8217;s Office said the federal government should not be allowed to dictate how local governments deploy their limited law enforcement resources to protect their communities.</p>
<p>“The federal government can’t force local governments to do its job for it,” the City Attorney’s Office said. “We want to use our law enforcement resources to fight violent crime, not take hard-working mothers away from their children.”</p>
<p>The withholding of grants from the Departments of Justice and Homeland Security would mean less funding for police officers, programs for trauma victims in communities of color, and substance abuse programs for young adults convicted of drug crimes, San Francisco District Attorney George Gascon&#8217;s office said in a statement Tuesday.</p>
<p>&#8220;Harming the broader community in an effort to target undocumented immigrants is a repulsive form of hatred and xenophobia,&#8221; the district attorney&#8217;s office said.</p>
<p>Also Monday, San Francisco filed a second amended complaint in which it dropped its challenge to the constitutionality of Section 1373, which the Justice Department is using as a basis to identify sanctuary jurisdictions. The city still maintains that it complies with that law.</p>
<p>Orrick had indicated that he considered the constitutionality of Section 1373 a separate issue from the constitutionality of Trump&#8217;s Jan. 25 executive order.</p>
<p>“We are streamlining the case to focus on the issues that are most central to this litigation,” City Attorney John Cote said Monday of city’s decision to drop that claim from its lawsuit.</p>
<p>On Tuesday, the San Francisco City Attorney’s Office accused the president of burying in his budget proposal a major expansion of the federal law that local governments must comply with in order to avoid being classified as sanctuary jurisdictions.</p>
<p>The changes, in an <a href="https://www.govinfo.gov/content/pkg/BUDGET-2018-APP/pdf/BUDGET-2018-APP.pdf">appendix</a> on page 544 of the proposed budget released Monday night, would require local jurisdictions not restrict employees from sharing the jail release dates, home addresses and contact information of undocumented immigrants, instead of only sharing their immigration status as the law currently requires.</p>
<p>“Once again, this administration has demonstrated why they can’t be trusted,” Herrera said in a statement Tuesday. “They are trying to sneak major changes in the law through the back door because they cannot get them through the front. These proposed changes would fly in the face of the Constitution.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-344104" class="share-twitter sd-button share-icon no-text" href="https://www.courthousenews.com/trump-wants-bar-sanctuary-city-funding-reinstated/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-344104" class="share-facebook sd-button share-icon no-text" href="https://www.courthousenews.com/trump-wants-bar-sanctuary-city-funding-reinstated/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-344104" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.courthousenews.com/trump-wants-bar-sanctuary-city-funding-reinstated/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117087971-344104-599fff1967aff' data-src='https://widgets.wp.com/likes/#blog_id=117087971&amp;post_id=344104&amp;origin=www.courthousenews.com&amp;obj_id=117087971-344104-599fff1967aff' data-name='like-post-frame-117087971-344104-599fff1967aff'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		<div id="cnt-attachment" class="full-width" style="padding-left: 100px;">
		     </div>
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.courthousenews.com/el-paso-county-sues-texas-anti-sanctuary-city-law/" rel="prev"><span class="meta-nav">&larr;</span> El Paso County Sues Texas Over Anti-Sanctuary City Law</a></li>
			<li class="next"><a href="https://www.courthousenews.com/wolf-meeting-draws-passionate-oregonians-side-issue/" rel="next">Wolf Meeting Draws Passionate Oregonians on Both Side of Issue <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="top-posts-4" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>CNS Trends</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.courthousenews.com/billionaire-defies-court-order-open-beach-public/" title="Billionaire Defies Court Order to Open Beach to the Public" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/08/Martins-Beach-Gate.jpg?fit=600%2C450&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Billionaire Defies Court Order to Open Beach to the Public" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/billionaire-defies-court-order-open-beach-public/" class="bump-view" data-bump-view="tp">
								Billionaire Defies Court Order to Open Beach to the Public							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/judge-nixes-indianas-civil-forfeiture-vehicles/" title="Judge Nixes Indiana’s Civil Forfeiture of Vehicles" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Judge Nixes Indiana’s Civil Forfeiture of Vehicles" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/judge-nixes-indianas-civil-forfeiture-vehicles/" class="bump-view" data-bump-view="tp">
								Judge Nixes Indiana’s Civil Forfeiture of Vehicles							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/civil-rights-groups-say-indiana-law-suppresses-voters/" title="Civil Rights Groups Say Indiana Law Suppresses Voters" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/07/MASS-VOTE-8-300x174.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Civil Rights Groups Say Indiana Law Suppresses Voters" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/civil-rights-groups-say-indiana-law-suppresses-voters/" class="bump-view" data-bump-view="tp">
								Civil Rights Groups Say Indiana Law Suppresses Voters							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/court-upholds-41m-award-student-paralyzed-tick-bite/" title="Court Upholds $41M Award for Student Paralyzed by Tick Bite" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/08/Tick-300x202.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Court Upholds $41M Award for Student Paralyzed by Tick Bite" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/court-upholds-41m-award-student-paralyzed-tick-bite/" class="bump-view" data-bump-view="tp">
								Court Upholds $41M Award for Student Paralyzed by Tick Bite							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/navy-families-sue-fukushima-operators-wrongful-death/" title="Navy Families Sue Fukushima Operators for Wrongful Death" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2017/05/Nuclear-Power-300x211.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Navy Families Sue Fukushima Operators for Wrongful Death" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/navy-families-sue-fukushima-operators-wrongful-death/" class="bump-view" data-bump-view="tp">
								Navy Families Sue Fukushima Operators for Wrongful Death							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/federal-judge-strikes-texas-voter-id-law-racially-discriminatory/" title="Federal Judge Strikes Texas Voter ID Law as Racially Discriminatory" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Federal Judge Strikes Texas Voter ID Law as Racially Discriminatory" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/federal-judge-strikes-texas-voter-id-law-racially-discriminatory/" class="bump-view" data-bump-view="tp">
								Federal Judge Strikes Texas Voter ID Law as Racially Discriminatory							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/parents-say-proselytizing-teacher-got-son-falsely-jailed/" title="Parents Say Proselytizing Teacher Got Their Son Falsely Jailed" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2017/08/Religion.jpg?fit=960%2C640&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Parents Say Proselytizing Teacher Got Their Son Falsely Jailed" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/parents-say-proselytizing-teacher-got-son-falsely-jailed/" class="bump-view" data-bump-view="tp">
								Parents Say Proselytizing Teacher Got Their Son Falsely Jailed							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/observers-find-violations-nashville-misdemeanor-court/" title="Mass Justice in Southern Court Replete With Rights Violations, ABA Observers Say" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/03/Courtroom-stock-300x226.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Mass Justice in Southern Court Replete With Rights Violations, ABA Observers Say" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/observers-find-violations-nashville-misdemeanor-court/" class="bump-view" data-bump-view="tp">
								Mass Justice in Southern Court Replete With Rights Violations, ABA Observers Say							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/study-ancient-tablet-leads-revision-trigonometrys-history/" title="Study of Ancient Tablet Leads to Revision of Trigonometry&#039;s History" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/08/Plimpton-300x200.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Study of Ancient Tablet Leads to Revision of Trigonometry&#039;s History" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/study-ancient-tablet-leads-revision-trigonometrys-history/" class="bump-view" data-bump-view="tp">
								Study of Ancient Tablet Leads to Revision of Trigonometry&#039;s History							</a>
						</div>
											</li>
				</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><h3 class="widget-title"><span>CNS Feed</span></h3><a class="twitter-timeline" data-height="500" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/@CourthouseNews">My Tweets</a></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="footer_copyright-5" class="widget widget_footer_copyright clearfix"><div id="footer-return" class="return-center"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div id="footer-credits" class=" footer-center"><span class="footer-credits"><ul id="menu-footer-menu" class="menu"><li id="menu-item-338087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="https://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title">Columns</span></a></li>
<li id="menu-item-347272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347272"><a href="https://www.courthousenews.com/law/" class="menu-image-title-after"><span class="menu-image-title">Law</span></a></li>
<li id="menu-item-347271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347271"><a href="https://www.courthousenews.com/national/" class="menu-image-title-after"><span class="menu-image-title">National</span></a></li>
<li id="menu-item-347270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347270"><a href="https://www.courthousenews.com/regional/" class="menu-image-title-after"><span class="menu-image-title">Regional</span></a></li>
<li id="menu-item-347269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347269"><a href="https://www.courthousenews.com/international/" class="menu-image-title-after"><span class="menu-image-title">International</span></a></li>
<li id="menu-item-338345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="https://www.courthousenews.com/about-us/" class="menu-image-title-after"><span class="menu-image-title">About Us</span></a></li>
<li id="menu-item-338091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="https://www.courthousenews.com/terms-of-use/" class="menu-image-title-after"><span class="menu-image-title">Terms of Use</span></a></li>
<li id="menu-item-338092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="https://www.courthousenews.com/privacy-policy/" class="menu-image-title-after"><span class="menu-image-title">Privacy Policy</span></a></li>
<li class="navbar-search"><form action="https://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></li></ul></span><span></span></div></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright"></div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:400px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Ftrump-wants-bar-sanctuary-city-funding-reinstated%2F&amp;linkname=Trump%20Wants%20Bar%20on%20Sanctuary%20City%20Funding%20Reinstated" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Ftrump-wants-bar-sanctuary-city-funding-reinstated%2F&amp;linkname=Trump%20Wants%20Bar%20on%20Sanctuary%20City%20Funding%20Reinstated" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Ftrump-wants-bar-sanctuary-city-funding-reinstated%2F&amp;linkname=Trump%20Wants%20Bar%20on%20Sanctuary%20City%20Funding%20Reinstated" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Ftrump-wants-bar-sanctuary-city-funding-reinstated%2F&amp;linkname=Trump%20Wants%20Bar%20on%20Sanctuary%20City%20Funding%20Reinstated" title="Email" rel="nofollow noopener" target="_blank"></a></div>	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.courthousenews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.courthousenews.com\/trump-wants-bar-sanctuary-city-funding-reinstated\/":344104};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.courthousenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.courthousenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php","nonce":"89d46052d0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.courthousenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.courthousenews.com%2Ftrump-wants-bar-sanctuary-city-funding-reinstated%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'117087971',post:'344104',tz:'-7',srv:'www.courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '344104' ]);
</script>
</body>
</html>