<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<!-- Start of HubSpot Embed Code -->
	<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6125699.js"></script>
	<!-- End of HubSpot Embed Code -->
	<title>Sanders Unveils Blank-Check Proposal for Pandemic Relief</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.courthousenews.com/sanders-unveils-blank-check-proposal-for-pandemic-relief/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sanders Unveils Blank-Check Proposal for Pandemic Relief" />
<meta property="og:description" content="Proposing a new Coronavirus relief package, Senator Bernie Sanders called Friday for a guarantee that nobody in the U.S. loses a paycheck; the suspension of payments for rent, mortgages and student loans; and for all Americans to receive an additional $2,000 a month." />
<meta property="og:url" content="https://www.courthousenews.com/sanders-unveils-blank-check-proposal-for-pandemic-relief/" />
<meta property="article:publisher" content="https://www.facebook.com/CourthouseNews/" />
<meta property="article:tag" content="2020 elections" />
<meta property="article:tag" content="Bailout" />
<meta property="article:tag" content="Bernie Sanders" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="State of Emergency" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2020-04-03T20:40:51+00:00" />
<meta property="article:modified_time" content="2020-04-03T21:21:06+00:00" />
<meta property="og:updated_time" content="2020-04-03T21:21:06+00:00" />
<meta property="og:image" content="https://www.courthousenews.com/wp-content/uploads/2017/11/alaska-6-1024x677.jpg" />
<meta property="og:image:secure_url" content="https://www.courthousenews.com/wp-content/uploads/2017/11/alaska-6-1024x677.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="677" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Proposing a new Coronavirus relief package, Senator Bernie Sanders called Friday for a guarantee that nobody in the U.S. loses a paycheck; the suspension of payments for rent, mortgages and student loans; and for all Americans to receive an additional $2,000 a month." />
<meta name="twitter:title" content="Sanders Unveils Blank-Check Proposal for Pandemic Relief" />
<meta name="twitter:site" content="@CourthouseNews" />
<meta name="twitter:image" content="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/11/alaska-6.jpg?fit=4142%2C2738&#038;ssl=1" />
<meta name="twitter:creator" content="@CourthouseNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.courthousenews.com/#website","url":"https://www.courthousenews.com/","name":"","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.courthousenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.courthousenews.com/sanders-unveils-blank-check-proposal-for-pandemic-relief/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/11/alaska-6.jpg?fit=4142%2C2738&ssl=1","width":4142,"height":2738},{"@type":"WebPage","@id":"https://www.courthousenews.com/sanders-unveils-blank-check-proposal-for-pandemic-relief/#webpage","url":"https://www.courthousenews.com/sanders-unveils-blank-check-proposal-for-pandemic-relief/","name":"Sanders Unveils Blank-Check Proposal for Pandemic Relief","isPartOf":{"@id":"https://www.courthousenews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.courthousenews.com/sanders-unveils-blank-check-proposal-for-pandemic-relief/#primaryimage"},"datePublished":"2020-04-03T20:40:51+00:00","dateModified":"2020-04-03T21:21:06+00:00","author":{"@id":"https://www.courthousenews.com/#/schema/person/fcf75dc26e4d696c3c5febffca66c0d3"},"potentialAction":[{"@type":"ReadAction","target":["https://www.courthousenews.com/sanders-unveils-blank-check-proposal-for-pandemic-relief/"]}]},{"@type":["Person"],"@id":"https://www.courthousenews.com/#/schema/person/fcf75dc26e4d696c3c5febffca66c0d3","name":"THOMAS F. HARRISON","image":{"@type":"ImageObject","@id":"https://www.courthousenews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e8dadc52e82163ea76b998df346c0e93?s=96&d=mm&r=g","caption":"THOMAS F. HARRISON"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.courthousenews.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-80219-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-80219-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/css/facets-styles.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.courthousenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://www.courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='ccss-css'  href='https://www.courthousenews.com?ccss=1&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.courthousenews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4'></script>
<![endif]-->
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://www.courthousenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.courthousenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wp.me/p7VhVF-2lXV' />
<link rel="alternate" type="application/json+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fsanders-unveils-blank-check-proposal-for-pandemic-relief%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fsanders-unveils-blank-check-proposal-for-pandemic-relief%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color = "#3b4646";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.courthousenews.com/sanders-unveils-blank-check-proposal-for-pandemic-relief/amp/"><link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=270%2C270&#038;ssl=1" />
<!--  Internal Styles -->		<style type="text/css">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</style>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.courthousenews.com/?custom-css=07547b42f3" />
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-561095 single-format-standard custom-background wp-custom-logo no-sidebar wide better-responsive-menu wpb-js-composer js-comp-ver-6.1 vc_responsive">



<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.courthousenews.com/" title="" rel="home"></a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.courthousenews.com/" title="" rel="home"><img src="https://www.courthousenews.com/wp-content/uploads/2018/04/cropped-550x65-ver-003661.png" class="header-image" width="550" height="65" alt=""></a></div></div>
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99977"><a href="http://www.courthousenews.com" class="menu-image-title-after menu-image-hovered"><span class='menu-image-hover-wrapper'><img width="16" height="19" src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" class="menu-image menu-image-title-after jetpack-lazy-image" alt="" data-attachment-id="405440" data-permalink="https://www.courthousenews.com/c-in-003661-16x19-2/" data-orig-file="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C in 003661 16&#215;19" data-image-description="" data-medium-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-large-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-lazy-src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><img width="16" height="19" src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" class="hovered-image menu-image-title-after jetpack-lazy-image" alt="" style="margin-left: -16px;" data-attachment-id="405440" data-permalink="https://www.courthousenews.com/c-in-003661-16x19-2/" data-orig-file="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C in 003661 16&#215;19" data-image-description="" data-medium-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-large-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-lazy-src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span><span class="menu-image-title-after menu-image-title">Home</span></a></li>
<li id="menu-item-199761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199761"><a href="https://cnsplus.courthousenews.com" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Subscribers</span></a></li>
<li id="menu-item-335293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335293"><a href="https://www.courthousenews.com/back-issues-2/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Back Issues</span></a></li>
<li id="menu-item-371117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371117"><a href="http://cns-search.courthousenews.com/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Search</span></a></li>
<li id="menu-item-325938" class="menu-banner menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-325938"><a href="https://www.courthousenews.com" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">.</span></a></li>
<li id="menu-item-330848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330848"><a href="https://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Columns</span></a></li>
<li id="menu-item-412120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-412120"><a href="http://courthousenews.com" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Law Pubs</span></a>
<ul class="sub-menu">
	<li id="menu-item-367303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367303"><a href="https://www.courthousenews.com/eld/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Entertainment Law Digest</span></a></li>
</ul>
</li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-561095" class="post-561095 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-health category-politics tag-2020-elections tag-bailout tag-sanders tag-coronavirus tag-state-of-emergency">
	
   
         <div class="featured-image">
               <a href="https://www.courthousenews.com/wp-content/uploads/2017/11/alaska-6.jpg" class="image-popup"><img width="800" height="445" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/11/alaska-6.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="377229" data-permalink="https://www.courthousenews.com/bernie-sanders-2/" data-orig-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/11/alaska-6.jpg?fit=4142%2C2738&amp;ssl=1" data-orig-size="4142,2738" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;Sen. Bernie Sanders, I-Vt., speaks during the Energy and Natural Resources Committee hearing on Capitol Hill in Washington, Wednesday, Nov. 15, 2017.  Oil and gas drilling in Alaska&#039;s Arctic National Wildlife Refuge moved closer Wednesday as a key Senate panel approved a bill to open the remote refuge to energy exploration. The Senate Energy and Natural Resources Committee approved the drilling measure, 13-10. ( AP Photo\/Jose Luis Magana)&quot;,&quot;created_timestamp&quot;:&quot;1510764822&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Bernie Sanders&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bernie Sanders" data-image-description="" data-medium-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/11/alaska-6.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/11/alaska-6.jpg?fit=1024%2C677&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/11/alaska-6.jpg?resize=800%2C445&amp;ssl=1 800w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/11/alaska-6.jpg?zoom=2&amp;resize=800%2C445 1600w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/11/alaska-6.jpg?zoom=3&amp;resize=800%2C445 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2017/11/alaska-6.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.courthousenews.com/category/government/"  rel="category tag">Government</a>&nbsp;<a href="https://www.courthousenews.com/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.courthousenews.com/category/politics/"  rel="category tag">Politics</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Sanders Unveils Blank-Check Proposal for Pandemic Relief   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.courthousenews.com/sanders-unveils-blank-check-proposal-for-pandemic-relief/" title="1:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-03T13:40:51-07:00">April 3, 2020</time><time class="updated" datetime="2020-04-03T14:21:06-07:00">April 3, 2020</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i> <a href="https://www.courthousenews.com/author/thomas-f-harrison/" title="Posts by THOMAS F. HARRISON" class="author url fn" rel="author">THOMAS F. HARRISON</a> </span></span>


    <div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.courthousenews.com/sanders-unveils-blank-check-proposal-for-pandemic-relief/" data-a2a-title="Sanders Unveils Blank-Check Proposal for Pandemic Relief"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fsanders-unveils-blank-check-proposal-for-pandemic-relief%2F&amp;linkname=Sanders%20Unveils%20Blank-Check%20Proposal%20for%20Pandemic%20Relief" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fsanders-unveils-blank-check-proposal-for-pandemic-relief%2F&amp;linkname=Sanders%20Unveils%20Blank-Check%20Proposal%20for%20Pandemic%20Relief" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fsanders-unveils-blank-check-proposal-for-pandemic-relief%2F&amp;linkname=Sanders%20Unveils%20Blank-Check%20Proposal%20for%20Pandemic%20Relief" title="Email" rel="nofollow noopener" target="_blank"></a></div>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.courthousenews.com/tag/2020-elections/" rel="tag">2020 elections</a>, <a href="https://www.courthousenews.com/tag/bailout/" rel="tag">Bailout</a>, <a href="https://www.courthousenews.com/tag/sanders/" rel="tag">Bernie Sanders</a>, <a href="https://www.courthousenews.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.courthousenews.com/tag/state-of-emergency/" rel="tag">State of Emergency</a></span></div>
   	<div class="entry-content clearfix">
   		
<p>BOSTON (CN) — Proposing a new Coronavirus relief package, Senator Bernie Sanders called Friday for a guarantee that nobody in the U.S. loses a paycheck; the suspension of payments for rent, mortgages and student loans; and for all Americans to receive an additional $2,000 a month.</p>



<p>The underdog presidential candidate called his proposal “the boldest piece of legislation ever written in modern history.” In the ongoing Democratic primary, Sanders trails former Vice President Joe Biden in delegates and has about a 20-point poll deficit nationally. He is also behind in Wisconsin, where the race is set, at least for now, to proceed as scheduled on April 7.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img data-attachment-id="548824" data-permalink="https://www.courthousenews.com/sanders-appears-to-make-no-gains-in-sunday-debate/election-2020-bernie-sanders-7/" data-orig-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Democratic presidential candidate Sen. Bernie Sanders I-Vt., speaks at a campaign event in Tacoma, Wash., Monday, Feb. 17, 2020. (AP Photo\/Ted S. Warren)&quot;,&quot;created_timestamp&quot;:&quot;1581998873&quot;,&quot;copyright&quot;:&quot;Copyright 2020 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Election 2020 Bernie Sanders&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Election 2020 Bernie Sanders" data-image-description data-medium-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?fit=1024%2C682&amp;ssl=1" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?resize=290%2C192" alt class="wp-image-548824 jetpack-lazy-image" width="290" height="192" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?resize=24%2C16&amp;ssl=1 24w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?resize=36%2C24&amp;ssl=1 36w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?resize=48%2C32&amp;ssl=1 48w" data-lazy-sizes="(max-width: 290px) 100vw, 290px" data-lazy-src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?resize=290%2C192&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="548824" data-permalink="https://www.courthousenews.com/sanders-appears-to-make-no-gains-in-sunday-debate/election-2020-bernie-sanders-7/" data-orig-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Democratic presidential candidate Sen. Bernie Sanders I-Vt., speaks at a campaign event in Tacoma, Wash., Monday, Feb. 17, 2020. (AP Photo\/Ted S. Warren)&quot;,&quot;created_timestamp&quot;:&quot;1581998873&quot;,&quot;copyright&quot;:&quot;Copyright 2020 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Election 2020 Bernie Sanders&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Election 2020 Bernie Sanders" data-image-description="" data-medium-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?fit=1024%2C682&amp;ssl=1" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?resize=290%2C192" alt="" class="wp-image-548824" width="290" height="192" srcset="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?resize=24%2C16&amp;ssl=1 24w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?resize=36%2C24&amp;ssl=1 36w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/02/AP20049180468071.jpg?resize=48%2C32&amp;ssl=1 48w" sizes="(max-width: 290px) 100vw, 290px" data-recalc-dims="1" /></noscript></a><figcaption>Democratic presidential candidate Sen. Bernie Sanders I-Vt., speaks at a campaign event in Tacoma, Wash., Monday, Feb. 17, 2020. (AP Photo/Ted S. Warren)</figcaption></figure></div>



<p>Unlike the $2 trillion package passed by Congress with the aim of keeping the economy afloat, the <a href="https://berniesanders.com/issues/priorities-next-coronavirus-relief-package/" target="_blank" rel="noreferrer noopener">package</a> Sanders unveiled Friday contains no help for businesses and focuses mainly on aiding individuals affected by the crisis. Also lacking is a price tag.</p>



<p>Key components include:</p>



<ul><li>Guaranteeing full paychecks to every worker in the U.S. throughout the crisis, and retroactive reimbursement for anyone who has already lost a job.</li><li>An additional $2,000 monthly payment to everyone in the U.S., including undocumented immigrants, for the duration of the crisis.</li><li>Guaranteed medical and sick leave for all Americans.</li><li>Extra hazard pay and paid child care for essential workers.</li><li>Having Medicare pay all health expenses for all Americans and any undocumented immigrants.</li><li>A moratorium on evictions, foreclosures and utility shutoffs.</li><li>Canceling student loan payments for the duration of the crisis.</li><li>A four-month suspension of rent, mortgage, consumer and medical debt payments. These payments would not simply be deferred and would not be collectible at the end of the four months.</li><li>An expansion of food stamps; related programs for women, infants and children; meals on wheels and school lunches.</li></ul>



<p>It’s not clear exactly how Sanders’ proposal to make sure nobody loses a paycheck would work.</p>



<p>Sanders said “an important precedent” for his proposal was the provision in the earlier relief package that gave federal grants to airlines “for the sole purpose of maintaining the paychecks and benefits of some 2 million workers in that industry through September 30th.” But Sanders didn’t specifically call for the federal government to provide grants to every business in the country, nor did he explain how the plan would work for self-employed individuals, independent contractors, or those in the “gig” economy with fluctuating incomes.</p>



<p>“We will definitely need another package,” Daniel Gitterman, chair of public policy at UNC-Chapel Hill, said in an interview. “It’s hard to predict how long this will last and how much deficit spending Congress will tolerate, but there is not doubt we will need to do more.”</p>



<p>Gitterman was dubious, however, about the chances of the Sanders proposal.</p>



<p>“There will be more bipartisan support to ask employers to step up voluntarily,” said Gitterman, the author of a book on federal programs for low-income working families. “Paid leave and keeping folks on payroll will be viewed as mandates on business.</p>



<p>“I think you would get the most bipartisan support for additional tax relief to families. For those workers who are still working, maybe payroll tax relief could help or an expanded EITC payment.”</p>



<p>The Sanders proposal also includes provisions designed to help with the medical aspects of the crisis, including $600 billion in direct aid to cities and states and an expanded use of the Defense Production Act for ventilators, personal protective equipment and other medical supplies.</p>



<p>“There is little doubt that we are facing an economic crisis that could be even worse than the Great Depression,” Sanders said. “We must make sure that every worker in America continues to receive their paycheck during this crisis and we must provide immediate financial relief to everyone in this country.”</p>



<p>As for the $2,000-per-month payments, Sanders said they should go to “every person in the country” including undocumented immigrants, the homeless, people who haven’t filed taxes, and people without a bank account. He provided no details, however, as to how such people would be identified or how the payments would be made.</p>



<p>Sanders did not specify how hazard pay should be calculated or how child care should be provided consistent with social-distancing requirements. And he did not say how it would be determined when the crisis was over such that benefits lasting for the duration of the crisis would cease.</p>



<p>The proposal includes endorsements from a number of progressive groups including Justice Democrats, Common Defense, People’s Action, the Center for Popular Democracy, Make the Road and Mijente.</p>
<div class="awac-wrapper"><div class="awac widget footer_copyright-7"><div class="footer-return return-center"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-menu "><ul id="menu-footer-menu" class="menu"><li id="menu-item-338087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="https://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Columns</span></a></li>
<li id="menu-item-347272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347272"><a href="https://www.courthousenews.com/law/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Law</span></a></li>
<li id="menu-item-347271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347271"><a href="https://www.courthousenews.com/national/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">National</span></a></li>
<li id="menu-item-347270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347270"><a href="https://www.courthousenews.com/regional/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Regional</span></a></li>
<li id="menu-item-347269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347269"><a href="https://www.courthousenews.com/international/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">International</span></a></li>
<li id="menu-item-338345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="https://www.courthousenews.com/about-us/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">About Us</span></a></li>
<li id="menu-item-338091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="https://www.courthousenews.com/terms-of-use/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Terms of Use</span></a></li>
<li id="menu-item-338092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="https://www.courthousenews.com/privacy-policy/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Privacy Policy</span></a></li>
<li id="menu-item-494937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494937"><a href="https://www.courthousenews.com/masthead/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Masthead</span></a></li>
</ul></div><div class="footer-putter-copyright "><span class="copyright">Copyright &copy; 2020 courthousenews.com</span></div><div class="footer-putter-contact " ></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-561095" class="share-twitter sd-button share-icon no-text" href="https://www.courthousenews.com/sanders-unveils-blank-check-proposal-for-pandemic-relief/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-561095" class="share-facebook sd-button share-icon no-text" href="https://www.courthousenews.com/sanders-unveils-blank-check-proposal-for-pandemic-relief/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117087971-561095-5e87aa956de88' data-src='https://widgets.wp.com/likes/#blog_id=117087971&amp;post_id=561095&amp;origin=www.courthousenews.com&amp;obj_id=117087971-561095-5e87aa956de88' data-name='like-post-frame-117087971-561095-5e87aa956de88'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.courthousenews.com/global-agencies-call-for-range-of-covid-19-response-measures/" rel="prev"><span class="meta-nav">&larr;</span> Global Agencies Call for Range of Covid-19 Response Measures</a></li>
			<li class="next"><a href="https://www.courthousenews.com/kansas-justices-strike-down-electricity-rate-hikes-on-green-energy-producers/" rel="next">Kansas Justices Strike Down Electricity Rate Hikes on Green Energy Producers <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="footer_copyright-5" class="widget widget_footer_copyright clearfix"><div class="footer-return return-center"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-menu "><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="https://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Columns</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347272"><a href="https://www.courthousenews.com/law/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Law</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347271"><a href="https://www.courthousenews.com/national/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">National</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347270"><a href="https://www.courthousenews.com/regional/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Regional</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347269"><a href="https://www.courthousenews.com/international/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">International</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="https://www.courthousenews.com/about-us/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">About Us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="https://www.courthousenews.com/terms-of-use/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Terms of Use</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="https://www.courthousenews.com/privacy-policy/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Privacy Policy</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494937"><a href="https://www.courthousenews.com/masthead/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Masthead</span></a></li>
</ul></div><div class="footer-putter-contact " ></div></div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.courthousenews.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fsanders-unveils-blank-check-proposal-for-pandemic-relief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dsanders-unveils-blank-check-proposal-for-pandemic-relief&amp;linkname=Sanders%20Unveils%20Blank-Check%20Proposal%20for%20Pandemic%20Relief" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fsanders-unveils-blank-check-proposal-for-pandemic-relief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dsanders-unveils-blank-check-proposal-for-pandemic-relief&amp;linkname=Sanders%20Unveils%20Blank-Check%20Proposal%20for%20Pandemic%20Relief" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fsanders-unveils-blank-check-proposal-for-pandemic-relief%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dsanders-unveils-blank-check-proposal-for-pandemic-relief&amp;linkname=Sanders%20Unveils%20Blank-Check%20Proposal%20for%20Pandemic%20Relief" title="Email" rel="nofollow noopener" target="_blank"></a></div>		<span id="tipus"></span>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.courthousenews.com\/sanders-unveils-blank-check-proposal-for-pandemic-relief\/":561095};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/js/facets-script.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php","nonce":"f384ae524c","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.courthousenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.courthousenews.com%2Fsanders-unveils-blank-check-proposal-for-pandemic-relief%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202014#ver=202014' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'117087971',post:'561095',tz:'-7',srv:'www.courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '561095' ]);
</script>
</body>
</html>
