<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<!-- Start of HubSpot Embed Code -->
	<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6125699.js"></script>
	<!-- End of HubSpot Embed Code -->
	
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mother Called Kids ‘Zombies’ Before They Died</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.courthousenews.com/mother-called-kids-zombies-before-they-died/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mother Called Kids ‘Zombies’ Before They Died" />
	<meta property="og:description" content="The case of two children who were missing for months before they were found dead in rural Idaho has taken another bizarre twist, with new court documents alleging that their mother believed they were zombies and that she was on a mission to rid the world of such creatures." />
	<meta property="og:url" content="http://www.courthousenews.com/mother-called-kids-zombies-before-they-died/" />
	<meta property="article:publisher" content="https://www.facebook.com/CourthouseNews/" />
	<meta property="article:published_time" content="2020-06-23T12:23:09+00:00" />
	<meta property="article:modified_time" content="2020-06-23T12:23:13+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?fit=2560%2C1707&#038;ssl=1" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CourthouseNews" />
	<meta name="twitter:site" content="@CourthouseNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.courthousenews.com/#website","url":"https://www.courthousenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.courthousenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.courthousenews.com/mother-called-kids-zombies-before-they-died/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?fit=2560%2C1707&ssl=1","width":2560,"height":1707,"caption":"FILE - In this March 6, 2020, file photo, Lori Vallow Daybell glances at the camera during her hearing, with her defense attorney, Edwina Elcox, right, in Rexburg, Idaho. The bodies of two children uncovered in rural Idaho are a boy and his big sister who have been missing since September, relatives said Wednesday, June 10, bringing a grim end to a search that captivated people worldwide. Authorities have not released the identities of the bodies discovered on the property of Chad Daybell, who married the children's mother, Lori Vallow Daybell, a few weeks after the kids were last seen. Both their mother and her husband are behind bars. (John Roark/The Idaho Post-Register via AP, Pool, File)"},{"@type":"WebPage","@id":"http://www.courthousenews.com/mother-called-kids-zombies-before-they-died/#webpage","url":"http://www.courthousenews.com/mother-called-kids-zombies-before-they-died/","name":"Mother Called Kids \u2018Zombies\u2019 Before They Died","isPartOf":{"@id":"https://www.courthousenews.com/#website"},"primaryImageOfPage":{"@id":"http://www.courthousenews.com/mother-called-kids-zombies-before-they-died/#primaryimage"},"datePublished":"2020-06-23T12:23:09+00:00","dateModified":"2020-06-23T12:23:13+00:00","author":{"@id":"https://www.courthousenews.com/#/schema/person/28f9625bd69bea121a6e158e7da5e7f5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.courthousenews.com/mother-called-kids-zombies-before-they-died/"]}]},{"@type":["Person"],"@id":"https://www.courthousenews.com/#/schema/person/28f9625bd69bea121a6e158e7da5e7f5","name":"ASSOCIATED PRESS","image":{"@type":"ImageObject","@id":"https://www.courthousenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5dd38015083c8dfa6387ca475127e4c3?s=96&d=mm&r=g","caption":"ASSOCIATED PRESS"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.courthousenews.com/mother-called-kids-zombies-before-they-died/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.courthousenews.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-80219-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-80219-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1b30a5e07cb82094b2a1e3e9ff475748"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=1b30a5e07cb82094b2a1e3e9ff475748' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/style.css?ver=1b30a5e07cb82094b2a1e3e9ff475748' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/css/facets-styles.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=1b30a5e07cb82094b2a1e3e9ff475748' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.courthousenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://www.courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='ccss-css'  href='https://www.courthousenews.com?ccss=1&#038;ver=1b30a5e07cb82094b2a1e3e9ff475748' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.courthousenews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=1b30a5e07cb82094b2a1e3e9ff475748'></script>
<![endif]-->
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=1b30a5e07cb82094b2a1e3e9ff475748'></script>
<link rel='https://api.w.org/' href='https://www.courthousenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.courthousenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7VhVF-2rv2' />
<link rel="alternate" type="application/json+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fmother-called-kids-zombies-before-they-died%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fmother-called-kids-zombies-before-they-died%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color = "#3b4646";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.3.5" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=270%2C270&#038;ssl=1" />
<!--  Internal Styles -->		<style type="text/css">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</style>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.courthousenews.com/?custom-css=6bc858d231" />
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-582368 single-format-standard custom-background wp-custom-logo no-sidebar wide better-responsive-menu wpb-js-composer js-comp-ver-6.2.0 vc_responsive">



<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.courthousenews.com/" title="" rel="home"></a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.courthousenews.com/" title="" rel="home"><img src="https://www.courthousenews.com/wp-content/uploads/2018/04/cropped-550x65-ver-003661.png" class="header-image" width="550" height="65" alt=""></a></div></div>
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-topnewmenu" class="menu"><li id="menu-item-567801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-567801"><a href="https://www.courthousenews.com/"><i class="_mi dashicons dashicons-menu" aria-hidden="true" style="font-size:2.5em;"></i><span class="visuallyhidden">CNS</span></a>
<ul class="sub-menu">
	<li id="menu-item-568219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-568219"><a href="https://www.courthousenews.com/">Home</a></li>
	<li id="menu-item-567802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567802"><a href="https://www.courthousenews.com/back-issues-2/">Back Issues</a></li>
	<li id="menu-item-567805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567805"><a href="https://www.courthousenews.com/opinion/">Opinion</a></li>
	<li id="menu-item-567803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567803"><a href="https://www.courthousenews.com/columns/">Columns</a></li>
	<li id="menu-item-567804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567804"><a href="https://www.courthousenews.com/contact-5500/">Contact</a></li>
</ul>
</li>
<li id="menu-item-567807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-567807"><a href="https://www.courthousenews.com/">.</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-582368" class="post-582368 post type-post status-publish format-standard has-post-thumbnail hentry category-courts category-criminal tag-children tag-idaho tag-law3 tag-lori-vallow-daybell tag-zombies">
	
   
         <div class="featured-image">
               <a href="https://www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg" class="image-popup"><img width="800" height="445" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="582362" data-permalink="https://www.courthousenews.com/lori-vallow-daybell/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;FILE - In this March 6, 2020, file photo, Lori Vallow Daybell glances at the camera during her hearing, with her defense attorney, Edwina Elcox, right, in Rexburg, Idaho. The bodies of two children uncovered in rural Idaho are a boy and his big sister who have been missing since September, relatives said Wednesday, June 10, bringing a grim end to a search that captivated people worldwide. Authorities have not released the identities of the bodies discovered on the property of Chad Daybell, who married the children&#039;s mother, Lori Vallow Daybell, a few weeks after the kids were last seen. Both their mother and her husband are behind bars. (John Roark\/The Idaho Post-Register via AP, Pool, File)&quot;,&quot;created_timestamp&quot;:&quot;1583528197&quot;,&quot;copyright&quot;:&quot;Post Register no sales no mags&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Lori Vallow Daybell&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lori Vallow Daybell" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?resize=800%2C445&amp;ssl=1 800w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?zoom=2&amp;resize=800%2C445 1600w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?zoom=3&amp;resize=800%2C445 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.courthousenews.com/category/courts/"  rel="category tag">Courts</a>&nbsp;<a href="https://www.courthousenews.com/category/criminal/"  rel="category tag">Criminal</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Mother Called Kids ‘Zombies’ Before They Died   		</h1>

   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.courthousenews.com/mother-called-kids-zombies-before-they-died/" title="5:23 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-23T05:23:09-07:00">June 23, 2020</time><time class="updated" datetime="2020-06-23T05:23:13-07:00">June 23, 2020</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i> <a href="https://www.courthousenews.com/author/associated-press/" title="Posts by ASSOCIATED PRESS" class="author url fn" rel="author">ASSOCIATED PRESS</a> </span></span>


    <div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.courthousenews.com/mother-called-kids-zombies-before-they-died/" data-a2a-title="Mother Called Kids ‘Zombies’ Before They Died"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fmother-called-kids-zombies-before-they-died%2F&amp;linkname=Mother%20Called%20Kids%20%E2%80%98Zombies%E2%80%99%20Before%20They%20Died" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fmother-called-kids-zombies-before-they-died%2F&amp;linkname=Mother%20Called%20Kids%20%E2%80%98Zombies%E2%80%99%20Before%20They%20Died" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fmother-called-kids-zombies-before-they-died%2F&amp;linkname=Mother%20Called%20Kids%20%E2%80%98Zombies%E2%80%99%20Before%20They%20Died" title="Email" rel="nofollow noopener" target="_blank"></a></div>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.courthousenews.com/tag/children/" rel="tag">children</a>, <a href="https://www.courthousenews.com/tag/idaho/" rel="tag">Idaho</a>, <a href="https://www.courthousenews.com/tag/law3/" rel="tag">Law3</a>, <a href="https://www.courthousenews.com/tag/lori-vallow-daybell/" rel="tag">Lori Vallow Daybell</a>, <a href="https://www.courthousenews.com/tag/zombies/" rel="tag">Zombies</a></span></div>
   	<div class="entry-content clearfix">
   		
<p class="has-text-align-center"><em>A friend of the mother&#8217;s told police</em> <em>the mom said her children were zombies and it was her mission to rid the world of such creatures.</em></p>



<figure class="wp-block-image size-large"><img data-attachment-id="582362" data-permalink="https://www.courthousenews.com/lori-vallow-daybell/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;FILE - In this March 6, 2020, file photo, Lori Vallow Daybell glances at the camera during her hearing, with her defense attorney, Edwina Elcox, right, in Rexburg, Idaho. The bodies of two children uncovered in rural Idaho are a boy and his big sister who have been missing since September, relatives said Wednesday, June 10, bringing a grim end to a search that captivated people worldwide. Authorities have not released the identities of the bodies discovered on the property of Chad Daybell, who married the children&#039;s mother, Lori Vallow Daybell, a few weeks after the kids were last seen. Both their mother and her husband are behind bars. (John Roark\/The Idaho Post-Register via AP, Pool, File)&quot;,&quot;created_timestamp&quot;:&quot;1583528197&quot;,&quot;copyright&quot;:&quot;Post Register no sales no mags&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Lori Vallow Daybell&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lori Vallow Daybell" data-image-description data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?fit=1024%2C683&amp;ssl=1" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies.jpg?resize=1024%2C683" alt class="wp-image-582362 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?w=2280 2280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies.jpg?resize=1024%2C683&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="582362" data-permalink="https://www.courthousenews.com/lori-vallow-daybell/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;FILE - In this March 6, 2020, file photo, Lori Vallow Daybell glances at the camera during her hearing, with her defense attorney, Edwina Elcox, right, in Rexburg, Idaho. The bodies of two children uncovered in rural Idaho are a boy and his big sister who have been missing since September, relatives said Wednesday, June 10, bringing a grim end to a search that captivated people worldwide. Authorities have not released the identities of the bodies discovered on the property of Chad Daybell, who married the children&#039;s mother, Lori Vallow Daybell, a few weeks after the kids were last seen. Both their mother and her husband are behind bars. (John Roark\/The Idaho Post-Register via AP, Pool, File)&quot;,&quot;created_timestamp&quot;:&quot;1583528197&quot;,&quot;copyright&quot;:&quot;Post Register no sales no mags&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Lori Vallow Daybell&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lori Vallow Daybell" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?fit=1024%2C683&amp;ssl=1" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies.jpg?resize=1024%2C683" alt="" class="wp-image-582362" srcset="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2020/06/Zombies-scaled.jpg?w=2280 2280w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption>Lori Vallow Daybell, left, in court in Rexburg, Idaho with her defense attorney, Edwina Elcox. (John Roark/The Idaho Post-Register via AP,</figcaption></figure>



<p>BOISE, Idaho (AP) — The case of two children who were missing for months before they were found dead in rural Idaho has taken another bizarre twist, with new court documents alleging that their mother believed they were zombies and that she was on a mission to rid the world of such creatures.</p>



<p>Police discovered the remains of 17-year-old Tylee Ryan and her 7-year-old brother, Joshua &#8220;JJ&#8221; Vallow, on June 9 at property belonging to their mother&#8217;s new husband. The case gained attention for the couple&#8217;s doomsday beliefs and the mysterious deaths of their former spouses, and court documents released late last week detail more about the strange worldview that detectives think may have influenced Lori Vallow Daybell and Chad Daybell.</p>



<p>So far, no one has been charged with killing the children, who had not been seen since September, but the Daybells are both behind bars.</p>



<p>Lori Daybell&#8217;s attorney has indicated that she intends to defend herself against charges of child abandonment and obstructing an investigation. Chad Daybell has pleaded not guilty to destroying or concealing the children&#8217;s bodies.</p>



<p>Lori Daybell&#8217;s longtime best friend, Melanie Gibb, has been cooperating with authorities for months, according to the documents written by Rexburg police Lt. Ron Ball. Gibb is the last known person to have seen JJ alive, according to police, when she was visiting Lori Daybell at her apartment in the small Idaho town last September.</p>



<p>&#8220;Gibb reports that when she arrived in Rexburg, Lori Vallow informed her that JJ Vallow had become a &#8216;zombie,'&#8221; Ball wrote. &#8220;Gibb further reports that the term &#8216;zombie&#8217; refers to an individual whose mortal spirit has left their body and that their body is now the host of another spirit. The new spirit in a &#8216;zombie&#8217; is always considered a &#8216;dark spirit.'&#8221;</p>



<p>It was not the first time Gibb said she heard her friend talk about zombies, according to the statement. Gibb said Lori Daybell had called Tylee a zombie in spring 2019 when the teen didn&#8217;t want to baby-sit her little brother and that Lori Daybell had learned the concept from Chad Daybell at the start of that year.</p>



<p>Gibb said the couple believed that when a zombie takes over a person&#8217;s body, &#8220;the person&#8217;s true spirit goes into &#8216;limbo&#8217; and is stuck there until the host body is physically killed,&#8221; the court document said. &#8220;As such, death of the physical body is seen as the mechanism by which the body&#8217;s original spirit can be released from limbo.&#8221;</p>



<p>Gibb also said the couple believed they were spiritual leaders.</p>



<p>&#8220;She was told by Chad Daybell and Lori Vallow that they held the religious belief that they were a part of the &#8216;Church of the Firstborn&#8217; and that their mission in that Church was to lead the &#8216;144,000&#8217; mentioned in the Book of Revelation. They also stated their mission was to rid the world of &#8216;zombies,'&#8221; according to the police document.</p>



<p>Hints of strange, doomsday beliefs have surrounded the complex case since it began last year.</p>



<p>It started last summer with Lori Daybell&#8217;s brother shooting and killing her estranged husband, Charles Vallow, in suburban Phoenix in what he asserted was self-defense. Vallow was seeking a divorce, saying Lori believed she had become a godlike figure who was responsible for ushering in the biblical end times. Her brother, Alex Cox, died in December of an apparent blood clot in his lung.</p>



<p>Shortly after Vallow&#8217;s death, Lori and the children moved to Idaho, where Chad Daybell lived. He ran a small publishing company, putting out fiction books he wrote about apocalyptic scenarios loosely based on the theology of The Church of Jesus Christ of Latter-day Saints. He also recorded podcasts about preparing for biblical end times, and friends said he claimed to be able to receive visions from &#8220;beyond the veil.&#8221;</p>



<p>He was married to Tammy Daybell, who died last October of what her obituary said were natural causes. Authorities grew suspicious when he married Lori just two weeks later, and they had Tammy Daybell&#8217;s body exhumed in December. The results of that autopsy have not been released.</p>



<p>Police began searching for Tylee and JJ in November after relatives raised concerns. Police say the Daybells lied to investigators about the children&#8217;s whereabouts before quietly leaving Idaho. They were found in Hawaii months later.</p>



<p>Tylee was last seen Sept. 8, when she went to Yellowstone National Park with her mom, her brother and Cox, court documents say.</p>



<p>It&#8217;s not clear what happened to her, but police say the next day, Cox&#8217;s cellphone data show he made a trip to Chad Daybell&#8217;s property and was near where the children&#8217;s bodies were found. Also on Sept. 9, investigators say Chad Daybell texted Tammy, reportedly telling her that he decided to burn some plants and had shot a raccoon, which he buried in an area of the property where the family had previously buried dead pets, according to the court documents.</p>



<p>The detective said in the documents that he was suspicious because raccoons are normally nocturnal and the text said the animal had been shot during the day.</p>



<p>Gibb visited Lori Daybell a couple of weeks later. Gibb said she was told Tylee was attending school at a nearby college, though investigators found the teen had never been enrolled. Gibb also said JJ&#8217;s behavior appeared to be typical, despite his mother claiming he was acting strangely.</p>



<p>The last time Gibb saw JJ was Sept. 22 at Lori Daybell&#8217;s apartment. Cox left with his nephew for his apartment nearby, Gibb told police, and when they returned, JJ appeared to be asleep, with his head on Cox&#8217;s shoulder.</p>



<p>The next morning, Gibb said JJ was gone and Lori said Cox had taken him for a while, according to the document.</p>



<p>An analysis of Alex Cox&#8217;s cellphone records that day show that his phone pinged at locations on Chad Daybell&#8217;s property where the children&#8217;s remains were found, police said.</p>



<p>It was those cellphone records that led police to the bodies, according to the court documents. Police did not immediately respond to requests for comment about Cox&#8217;s possible involvement in the children&#8217;s deaths.</p>



<p><em>By REBECCA BOONE</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-582368" class="share-twitter sd-button share-icon no-text" href="https://www.courthousenews.com/mother-called-kids-zombies-before-they-died/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-582368" class="share-facebook sd-button share-icon no-text" href="https://www.courthousenews.com/mother-called-kids-zombies-before-they-died/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117087971-582368-5ef1f713b529d' data-src='https://widgets.wp.com/likes/#blog_id=117087971&amp;post_id=582368&amp;origin=www.courthousenews.com&amp;obj_id=117087971-582368-5ef1f713b529d' data-name='like-post-frame-117087971-582368-5ef1f713b529d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.courthousenews.com/south-carolinians-head-to-beaches-and-hospitals/" rel="prev"><span class="meta-nav">&larr;</span> South Carolinians Head to Beaches — and Hospitals</a></li>
			<li class="next"><a href="https://www.courthousenews.com/mail-in-voting-deluge-in-tuesday-primaries/" rel="next">Mail-in Voting Deluge in Tuesday Primaries <span class="meta-nav">&rarr;</span></a></li>
		</ul>
				  
      
      
      
	</div><!-- #primary -->

	
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="footer_copyright-5" class="widget widget_footer_copyright clearfix"><div class="footer-return return-center"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-menu "><ul id="menu-footer-menu" class="menu"><li id="menu-item-338087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="https://www.courthousenews.com/columns/">Columns</a></li>
<li id="menu-item-347272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347272"><a href="https://www.courthousenews.com/law/">Law</a></li>
<li id="menu-item-347271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347271"><a href="https://www.courthousenews.com/national/">National</a></li>
<li id="menu-item-347270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347270"><a href="https://www.courthousenews.com/regional/">Regional</a></li>
<li id="menu-item-347269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347269"><a href="https://www.courthousenews.com/international/">International</a></li>
<li id="menu-item-338345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="https://www.courthousenews.com/about-us/">About Us</a></li>
<li id="menu-item-338091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="https://www.courthousenews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-338092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="https://www.courthousenews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-494937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494937"><a href="https://www.courthousenews.com/masthead/">Masthead</a></li>
</ul></div><div class="footer-putter-contact " ></div></div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="footer_copyright-7" class="widget widget_footer_copyright clearfix"><div class="footer-putter-credits footer-center single"><div class="footer-putter-menu "><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="https://www.courthousenews.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347272"><a href="https://www.courthousenews.com/law/">Law</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347271"><a href="https://www.courthousenews.com/national/">National</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347270"><a href="https://www.courthousenews.com/regional/">Regional</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347269"><a href="https://www.courthousenews.com/international/">International</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="https://www.courthousenews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="https://www.courthousenews.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="https://www.courthousenews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494937"><a href="https://www.courthousenews.com/masthead/">Masthead</a></li>
</ul></div><div class="footer-putter-copyright "><span class="copyright">Copyright &copy; 2020 courthousenews.com</span></div><div class="footer-putter-contact " ></div></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.courthousenews.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=1b30a5e07cb82094b2a1e3e9ff475748'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=1b30a5e07cb82094b2a1e3e9ff475748'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/js/facets-script.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php","nonce":"1653217d7d","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.courthousenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.courthousenews.com%2Fmother-called-kids-zombies-before-they-died%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fmother-called-kids-zombies-before-they-died%2F&amp;linkname=Mother%20Called%20Kids%20%E2%80%98Zombies%E2%80%99%20Before%20They%20Died" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fmother-called-kids-zombies-before-they-died%2F&amp;linkname=Mother%20Called%20Kids%20%E2%80%98Zombies%E2%80%99%20Before%20They%20Died" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fmother-called-kids-zombies-before-they-died%2F&amp;linkname=Mother%20Called%20Kids%20%E2%80%98Zombies%E2%80%99%20Before%20They%20Died" title="Email" rel="nofollow noopener" target="_blank"></a></div>		<span id="tipus"></span>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.courthousenews.com\/mother-called-kids-zombies-before-they-died\/":582368};
	</script>
					<iframe src='https://widgets.wp.com/likes/master.html?ver=202026#ver=202026' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'117087971',post:'582368',tz:'-7',srv:'www.courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '582368' ]);
</script>
</body>
</html>
