<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>Iranian Leader Says Weapons-Grade Uranium in Reach</title>

<!-- This site is optimized with the Yoast SEO plugin v11.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.courthousenews.com/iranian-leader-says-weapons-grade-uranium-in-reach/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Iranian Leader Says Weapons-Grade Uranium in Reach" />
<meta property="og:description" content="Iran&#039;s supreme leader issued a veiled threat in the same speech in which he stated that &quot;no one is seeking war,&quot; saying it wouldn&#039;t be difficult for the Islamic Republic to enrich uranium to weapons-grade levels amid rising tensions with the United States, state media reported Wednesday." />
<meta property="og:url" content="https://www.courthousenews.com/iranian-leader-says-weapons-grade-uranium-in-reach/" />
<meta property="article:publisher" content="https://www.facebook.com/CourthouseNews/" />
<meta property="article:tag" content="Iran" />
<meta property="article:tag" content="Iraq" />
<meta property="article:tag" content="weapons" />
<meta property="article:section" content="International" />
<meta property="article:published_time" content="2019-05-15T12:22:54+00:00" />
<meta property="article:modified_time" content="2019-05-15T14:10:34+00:00" />
<meta property="og:updated_time" content="2019-05-15T14:10:34+00:00" />
<meta property="og:image" content="http://www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Iran&#039;s supreme leader issued a veiled threat in the same speech in which he stated that &quot;no one is seeking war,&quot; saying it wouldn&#039;t be difficult for the Islamic Republic to enrich uranium to weapons-grade levels amid rising tensions with the United States, state media reported Wednesday." />
<meta name="twitter:title" content="Iranian Leader Says Weapons-Grade Uranium in Reach" />
<meta name="twitter:site" content="@CourthouseNews" />
<meta name="twitter:image" content="http://www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg" />
<meta name="twitter:creator" content="@CourthouseNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.courthousenews.com/#organization","name":"","url":"https://www.courthousenews.com/","sameAs":["https://www.facebook.com/CourthouseNews/","https://twitter.com/CourthouseNews"]},{"@type":"WebSite","@id":"https://www.courthousenews.com/#website","url":"https://www.courthousenews.com/","name":"","publisher":{"@id":"https://www.courthousenews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.courthousenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.courthousenews.com/iranian-leader-says-weapons-grade-uranium-in-reach/#webpage","url":"https://www.courthousenews.com/iranian-leader-says-weapons-grade-uranium-in-reach/","inLanguage":"en-US","name":"Iranian Leader Says Weapons-Grade Uranium in Reach","isPartOf":{"@id":"https://www.courthousenews.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.courthousenews.com/iranian-leader-says-weapons-grade-uranium-in-reach/#primaryimage","url":"https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?fit=900%2C600&ssl=1","width":900,"height":600},"primaryImageOfPage":{"@id":"https://www.courthousenews.com/iranian-leader-says-weapons-grade-uranium-in-reach/#primaryimage"},"datePublished":"2019-05-15T12:22:54+00:00","dateModified":"2019-05-15T14:10:34+00:00"},{"@type":"Article","@id":"https://www.courthousenews.com/iranian-leader-says-weapons-grade-uranium-in-reach/#article","isPartOf":{"@id":"https://www.courthousenews.com/iranian-leader-says-weapons-grade-uranium-in-reach/#webpage"},"author":{"@id":"https://www.courthousenews.com/author/associated-press/#author","name":"ASSOCIATED PRESS"},"publisher":{"@id":"https://www.courthousenews.com/#organization"},"headline":"Iranian Leader Says Weapons-Grade Uranium in Reach","datePublished":"2019-05-15T12:22:54+00:00","dateModified":"2019-05-15T14:10:34+00:00","commentCount":0,"mainEntityOfPage":"https://www.courthousenews.com/iranian-leader-says-weapons-grade-uranium-in-reach/#webpage","keywords":"Iran,Iraq,weapons","articleSection":"International"},{"@type":"Person","@id":"https://www.courthousenews.com/author/associated-press/#author","name":"ASSOCIATED PRESS","image":{"@type":"ImageObject","@id":"https://www.courthousenews.com/#personlogo","url":"https://secure.gravatar.com/avatar/5dd38015083c8dfa6387ca475127e4c3?s=96&d=mm&r=g","caption":"ASSOCIATED PRESS"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.courthousenews.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-87349884-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-87349884-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=66e390fd2825bc287230744fb5a31056"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=66e390fd2825bc287230744fb5a31056' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/style.css?ver=66e390fd2825bc287230744fb5a31056' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/css/facets.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=66e390fd2825bc287230744fb5a31056' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.courthousenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.1' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.courthousenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://www.courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='ccss-css'  href='https://www.courthousenews.com?ccss=1&#038;ver=66e390fd2825bc287230744fb5a31056' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.courthousenews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.6.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=66e390fd2825bc287230744fb5a31056'></script>
<![endif]-->
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=66e390fd2825bc287230744fb5a31056'></script>
<link rel='https://api.w.org/' href='https://www.courthousenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.courthousenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7VhVF-2132' />
<link rel="alternate" type="application/json+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Firanian-leader-says-weapons-grade-uranium-in-reach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Firanian-leader-says-weapons-grade-uranium-in-reach%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color = "#3b4646";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript">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</script>
<!-- End MonsterInsights Form Tracking -->

<link rel="icon" href="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=270%2C270&#038;ssl=1" />
<!--  Internal Styles -->		<style type="text/css">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</style>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.courthousenews.com/?custom-css=aa17218146" />
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-480688 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu wpb-js-composer js-comp-ver-6.0.1 vc_responsive">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.courthousenews.com/" title="" rel="home"></a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"></div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.courthousenews.com/" title="" rel="home"><img src="https://www.courthousenews.com/wp-content/uploads/2018/04/cropped-550x65-ver-003661.png" class="header-image" width="550" height="65" alt=""></a></div></div>
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99977"><a href="http://www.courthousenews.com">Home</a></li>
<li id="menu-item-199761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199761"><a href="https://subscribers.courthousenews.com/">Subscribers</a></li>
<li id="menu-item-335293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335293"><a href="https://www.courthousenews.com/back-issues-2/">Back Issues</a></li>
<li id="menu-item-371117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371117"><a href="http://cns-search.courthousenews.com/">Search</a></li>
<li id="menu-item-325938" class="menu-banner menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-325938"><a href="https://www.courthousenews.com">.</a></li>
<li id="menu-item-330848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330848"><a href="https://www.courthousenews.com/columns/">Columns</a></li>
<li id="menu-item-412120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-412120"><a href="http://courthousenews.com">Law Pubs</a>
<ul class="sub-menu">
	<li id="menu-item-367303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367303"><a href="https://www.courthousenews.com/eld/">Entertainment Law Digest</a></li>
	<li id="menu-item-367312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367312"><a href="https://www.courthousenews.com/securities-law-review/">Securities Law Review</a></li>
</ul>
</li>
<li id="menu-item-457438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457438"><a href="https://cns-search.azurewebsites.net/dailybriefs">Daily Brief</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-480688" class="post-480688 post type-post status-publish format-standard hentry category-international tag-iran tag-iraq tag-weapons">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.courthousenews.com/category/international/"  rel="category tag">International</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Iranian Leader Says Weapons-Grade Uranium in Reach   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.courthousenews.com/iranian-leader-says-weapons-grade-uranium-in-reach/" title="5:22 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-15T05:22:54-07:00">May 15, 2019</time><time class="updated" datetime="2019-05-15T07:10:34-07:00">May 15, 2019</time></a></span>
			 <span class="byline"><span class="author vcard"><i class="fa fa-user"></i> <a href="https://www.courthousenews.com/author/associated-press/" title="Posts by ASSOCIATED PRESS" class="author url fn" rel="author">ASSOCIATED PRESS</a> </span></span>


    <div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.courthousenews.com/iranian-leader-says-weapons-grade-uranium-in-reach/" data-a2a-title="Iranian Leader Says Weapons-Grade Uranium in Reach"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Firanian-leader-says-weapons-grade-uranium-in-reach%2F&amp;linkname=Iranian%20Leader%20Says%20Weapons-Grade%20Uranium%20in%20Reach" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Firanian-leader-says-weapons-grade-uranium-in-reach%2F&amp;linkname=Iranian%20Leader%20Says%20Weapons-Grade%20Uranium%20in%20Reach" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Firanian-leader-says-weapons-grade-uranium-in-reach%2F&amp;linkname=Iranian%20Leader%20Says%20Weapons-Grade%20Uranium%20in%20Reach" title="Email" rel="nofollow noopener" target="_blank"></a></div>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.courthousenews.com/tag/iran/" rel="tag">Iran</a>, <a href="https://www.courthousenews.com/tag/iraq/" rel="tag">Iraq</a>, <a href="https://www.courthousenews.com/tag/weapons/" rel="tag">weapons</a></span></div>
   	<div class="entry-content clearfix">
   		
<figure class="wp-block-image"><a href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?ssl=1"><img data-attachment-id="480745" data-permalink="https://www.courthousenews.com/iran-nuclear-5/" data-orig-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?fit=900%2C600&amp;ssl=1" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;In this Thursday, May 9, 2019 photo released by the U.S. Navy, the Abraham Lincoln Carrier Strike Group transits the Suez Canal in Egypt. The aircraft carrier and its strike group are deploying to the Persian Gulf on orders from the White House to respond to an unspecified threat from Iran. (Mass Communication Specialist 3rd Class Amber Smalley, U.S. Navy via AP)&quot;,&quot;created_timestamp&quot;:&quot;1557357321&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;235&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;Iran Nuclear&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Iran Nuclear" data-image-description="&lt;p&gt;The Abraham Lincoln Carrier Strike Group transits the Suez Canal in Egypt on May 9, 2019. The aircraft carrier and its strike group are deploying to the Persian Gulf on orders from the White House to respond to an unspecified threat from Iran. (Mass Communication Specialist 3rd Class Amber Smalley, U.S. Navy via AP)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?fit=900%2C600&amp;ssl=1" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?w=1140" alt class="wp-image-480745 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?w=1140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="480745" data-permalink="https://www.courthousenews.com/iran-nuclear-5/" data-orig-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?fit=900%2C600&amp;ssl=1" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;In this Thursday, May 9, 2019 photo released by the U.S. Navy, the Abraham Lincoln Carrier Strike Group transits the Suez Canal in Egypt. The aircraft carrier and its strike group are deploying to the Persian Gulf on orders from the White House to respond to an unspecified threat from Iran. (Mass Communication Specialist 3rd Class Amber Smalley, U.S. Navy via AP)&quot;,&quot;created_timestamp&quot;:&quot;1557357321&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;235&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;Iran Nuclear&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Iran Nuclear" data-image-description="&lt;p&gt;The Abraham Lincoln Carrier Strike Group transits the Suez Canal in Egypt on May 9, 2019. The aircraft carrier and its strike group are deploying to the Persian Gulf on orders from the White House to respond to an unspecified threat from Iran. (Mass Communication Specialist 3rd Class Amber Smalley, U.S. Navy via AP)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?fit=900%2C600&amp;ssl=1" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?w=1140" alt="" class="wp-image-480745" srcset="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/strike-group.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /></noscript></a><figcaption>The Abraham Lincoln Carrier Strike Group transits the Suez Canal in Egypt on May 9, 2019. The aircraft carrier and its strike group are deploying to the Persian Gulf on orders from the White House to respond to an unspecified threat from Iran. (Mass Communication Specialist 3rd Class Amber Smalley, U.S. Navy via AP)</figcaption></figure>



<p>(AP) — Iran&#8217;s supreme leader issued a veiled threat in the same speech in which he stated that &#8220;no one is seeking war,&#8221; saying it wouldn&#8217;t be difficult for the Islamic Republic to enrich uranium to weapons-grade levels amid rising tensions with the United States, state media reported Wednesday.</p>



<p>The U.S. Embassy in Baghdad, meanwhile, ordered all nonessential,
nonemergency government staff on Wednesday to leave Iraq immediately amid
escalating tensions with Iran. Washington did not publicly provide any evidence
to back up claims of an increased threat from Tehran.</p>



<p>Ayatollah Ali Khamenei&#8217;s comments late Tuesday came after
Yemen&#8217;s Houthi rebels launched a coordinated drone attack on a critical oil
pipeline in Saudi Arabia. A satellite image obtained by The Associated Press
shows one of the two pumping stations attacked by the drones apparently intact.</p>



<p>The drone assault is just the latest incident in the Mideast
to shake global energy markets, as authorities allege oil tankers anchored off
the coast of the United Arab Emirates were targeted by sabotage. Benchmark
Brent crude prices remained around $71 a barrel in early trading Wednesday.</p>



<p>The United States also is deploying an aircraft carrier
strike group and B-52 bombers into the region in response to the
still-unspecified Iran threat, further ramping up tensions a year after
President Trump withdrew the United States from Tehran&#8217;s nuclear deal with
world powers.</p>



<p>Speaking Tuesday night in Tehran at an <em>iftar</em>, the traditional dinner Muslims have when breaking their
daylong fast during the holy month of Ramadan, Khamenei&#8217;s reported comments
first focused on his downplaying the chances of a wider conflict in the Mideast
with America.</p>



<p>He reportedly told senior officials that his country won&#8217;t
negotiate with the United States, calling such talks &#8220;poison.&#8221; But he
also said, &#8220;Neither we, nor they are seeking war. They know that it is not
to their benefit.&#8221;</p>



<p>In Wednesday&#8217;s edition, the state-run IRAN newspaper carried
his comments on the nuclear program, his first since Iran announced it would
begin backing away from the accord itself.</p>



<p>Tehran is threatening to resume higher enrichment in 60 days
if no new nuclear deal is in place, beyond the 3.67% permitted by the current
deal between Tehran and world powers.</p>



<p>Iranian officials have said that they could reach 20%
enrichment within four days. Though Iran maintains its nuclear program is for
peaceful purposes, scientists say the time needed to reach the 90% threshold
for weapons-grade uranium is halved once uranium is enriched to around 20%.</p>



<p>&#8220;Achieving 20% enrichment is the most difficult
part,&#8221; Khamenei said, according to the newspaper. &#8220;The next steps are
easier than this step.&#8221;</p>



<p>It was a telling remark from the supreme leader — Iran is not
known to have enriched beyond 20% previously and it&#8217;s unclear how far Tehran is
willing to go in this process. Khamenei has final say on all matters of state
in Iran.</p>



<p>Yemen&#8217;s Houthi rebels, who are at war with Saudi Arabia and
are believed by the West to receive weapons from Iran, said earlier Tuesday
that they launched seven drones targeting vital Saudi installations. That
included two pumping stations along its critical East-West Pipeline, which can
carry nearly 5 million barrels of crude a day to the Red Sea.</p>



<p>Saudi Aramco, the government-controlled oil company, said
that as a precaution, it temporarily shut down the pipeline and contained a
fire, which caused minor damage to one pumping station. It added that Saudi
Aramco&#8217;s oil and gas supplies were not affected.</p>



<p>An image from San Francisco-based Planet Labs Inc. that the
AP examined on Wednesday shows Saudi Aramco&#8217;s Pumping Station No. 8 outside of
the town of al-Duadmi, 205 miles west of the kingdom&#8217;s capital, Riyadh.</p>



<p>The photo, taken Tuesday after the attack, shows two black
marks near where the East-West Pipeline passes by the facility. Those marks
were not there in images taken Monday. The facility otherwise appeared intact,
corroborating in part Saudi Arabia&#8217;s earlier comments. The website
TankerTrackers.com, whose analysts monitor oil sales on the seas, first
reported about the black marks.</p>



<p>Details around alleged acts of sabotage to four oil tankers,
including two belonging to Saudi Arabia, off the coast of the UAE&#8217;s port of
Fujairah remain unclear. Satellite images obtained Tuesday by the AP from
Colorado-based Maxar Technologies showed no visible damage to the vessels, and
Gulf officials have refused to say who they suspected was responsible.</p>



<p>The <em>MT Andrea Victory</em>,
one of the alleged targets, sustained a hole in its hull just above its
waterline from &#8220;an unknown object,&#8221; its owner Thome Ship Management
said in a statement. Images of the Norwegian ship, which the company said was
&#8220;not in any danger of sinking,&#8221; showed damage similar to what the
firm described.</p>



<p>A U.S. official, speaking on condition of anonymity to
discuss an ongoing investigation, has said the other three showed damages as
well.</p>



<p>In Baghdad, the U.S. Embassy published its order telling all
nonessential, nonemergency government staff to leave the country. It comes
after Washington last week said it had detected new and urgent threats from
Iran and its proxy forces in the region targeting Americans and American
interests.</p>



<p>That contradicts what British Maj. Gen. Chris Ghika, a senior
officer in the U.S.-backed coalition fighting the Islamic State group, said
Tuesday, insisting &#8220;there&#8217;s been no increased threat from Iranian-backed
forces in Iraq and Syria.&#8221;</p>



<p>Later, in a rare public rebuttal of an allied military
officer, U.S. Central Command said Ghika&#8217;s remarks &#8220;run counter to the
identified credible threats&#8221; from Iranian-backed forces in the Mideast. In
a written statement, Central Command said the coalition in Baghdad has
increased the alert level for all service members in Iraq and Syria.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-480688" class="share-twitter sd-button share-icon no-text" href="https://www.courthousenews.com/iranian-leader-says-weapons-grade-uranium-in-reach/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-480688" class="share-facebook sd-button share-icon no-text" href="https://www.courthousenews.com/iranian-leader-says-weapons-grade-uranium-in-reach/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117087971-480688-5cdd5d8da4368' data-src='https://widgets.wp.com/likes/#blog_id=117087971&amp;post_id=480688&amp;origin=www.courthousenews.com&amp;obj_id=117087971-480688-5cdd5d8da4368' data-name='like-post-frame-117087971-480688-5cdd5d8da4368'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.courthousenews.com/saudis-say-oil-pipeline-was-hit-by-drones/" rel="prev"><span class="meta-nav">&larr;</span> Saudis Say Oil Pipeline Was Hit by Drones</a></li>
			<li class="next"><a href="https://www.courthousenews.com/us-birth-rate-is-lowest-in-a-generation/" rel="next">US Birth Rate Is Lowest in a Generation <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="top-posts-4" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>CNS Trends</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.courthousenews.com/high-court-nixes-precedent-to-back-state-sovereignty/" title="High Court Nixes Precedent to Back State Sovereignty" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="High Court Nixes Precedent to Back State Sovereignty" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/high-court-nixes-precedent-to-back-state-sovereignty/" class="bump-view" data-bump-view="tp">
								High Court Nixes Precedent to Back State Sovereignty							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/kfc-franchisee-loses-fight-to-market-chicken-as-muslim-friendly/" title="KFC Franchisee Loses Fight to Market Chicken as Muslim-Friendly" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/07/KFC-300x200.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="KFC Franchisee Loses Fight to Market Chicken as Muslim-Friendly" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/kfc-franchisee-loses-fight-to-market-chicken-as-muslim-friendly/" class="bump-view" data-bump-view="tp">
								KFC Franchisee Loses Fight to Market Chicken as Muslim-Friendly							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/california-sues-to-sink-planned-expansion-of-shasta-dam/" title="California Sues to Sink Planned Expansion of Shasta Dam" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/ShastaLake.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="California Sues to Sink Planned Expansion of Shasta Dam" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/california-sues-to-sink-planned-expansion-of-shasta-dam/" class="bump-view" data-bump-view="tp">
								California Sues to Sink Planned Expansion of Shasta Dam							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/judge-chides-stone-lawyers-for-sloppy-evidence-motion/" title="Judge Chides Stone Lawyers for Sloppy Evidence Motion" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2019/03/stone.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Judge Chides Stone Lawyers for Sloppy Evidence Motion" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/judge-chides-stone-lawyers-for-sloppy-evidence-motion/" class="bump-view" data-bump-view="tp">
								Judge Chides Stone Lawyers for Sloppy Evidence Motion							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/durst-defense-attorneys-want-search-questioning-suppressed/" title="Durst Defense Attorneys Want Search &amp; Questioning Suppressed" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/robert-durst.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Durst Defense Attorneys Want Search &amp; Questioning Suppressed" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/durst-defense-attorneys-want-search-questioning-suppressed/" class="bump-view" data-bump-view="tp">
								Durst Defense Attorneys Want Search &amp; Questioning Suppressed							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/san-diego-revives-law-outlawing-living-in-vehicles/" title="San Diego Revives Law Outlawing Living in Vehicles" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/05/camper.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="San Diego Revives Law Outlawing Living in Vehicles" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/san-diego-revives-law-outlawing-living-in-vehicles/" class="bump-view" data-bump-view="tp">
								San Diego Revives Law Outlawing Living in Vehicles							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/trump-bid-to-block-financial-subpoena-goes-before-judge/" title="Judge Digs Into Trump Bid to Block Financial Subpoena" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2019/04/Elijah-Cummings.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Judge Digs Into Trump Bid to Block Financial Subpoena" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/trump-bid-to-block-financial-subpoena-goes-before-judge/" class="bump-view" data-bump-view="tp">
								Judge Digs Into Trump Bid to Block Financial Subpoena							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/age-of-consent-and-child-porn-debated-at-8th-circuit/" title="Age of Consent and Child Porn Debated at 8th Circuit" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/05/camera-lens.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Age of Consent and Child Porn Debated at 8th Circuit" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/age-of-consent-and-child-porn-debated-at-8th-circuit/" class="bump-view" data-bump-view="tp">
								Age of Consent and Child Porn Debated at 8th Circuit							</a>
						</div>
												</li>
										<li>
												<a href="https://www.courthousenews.com/eu-employers-must-track-hours-not-just-overtime-court-rules/" title="EU Employers Must Track Hours, Not Just Overtime, Court Rules" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/05/AP18144276118685.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="EU Employers Must Track Hours, Not Just Overtime, Court Rules" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/eu-employers-must-track-hours-not-just-overtime-court-rules/" class="bump-view" data-bump-view="tp">
								EU Employers Must Track Hours, Not Just Overtime, Court Rules							</a>
						</div>
												</li>
					</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/@CourthouseNews" href="https://twitter.com/@CourthouseNews">My Tweets</a></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.courthousenews.com/tom-petty/">Tom Petty</a>
									</li>
											<li>
					<a href="https://www.courthousenews.com/trump-immigration-plan-would-overhaul-green-card-system/">Trump Proposes Overhaul of Green Card System</a>
									</li>
											<li>
					<a href="https://www.courthousenews.com/irans-foreign-minister-calls-us-sanctions-unacceptable/">Iran’s Foreign Minister Calls US Sanctions &#8216;Unacceptable&#8217;</a>
									</li>
											<li>
					<a href="https://www.courthousenews.com/missouri-senate-passes-bill-to-ban-abortions-at-8-weeks/">Missouri Senate Passes Bill to Ban Abortions at 8 Weeks</a>
									</li>
											<li>
					<a href="https://www.courthousenews.com/trump-pardons-author-of-flattering-biography/">Trump Pardons Author of Flattering Biography</a>
									</li>
					</ul>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="https://www.courthousenews.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Firanian-leader-says-weapons-grade-uranium-in-reach%2F&amp;linkname=Iranian%20Leader%20Says%20Weapons-Grade%20Uranium%20in%20Reach" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Firanian-leader-says-weapons-grade-uranium-in-reach%2F&amp;linkname=Iranian%20Leader%20Says%20Weapons-Grade%20Uranium%20in%20Reach" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Firanian-leader-says-weapons-grade-uranium-in-reach%2F&amp;linkname=Iranian%20Leader%20Says%20Weapons-Grade%20Uranium%20in%20Reach" title="Email" rel="nofollow noopener" target="_blank"></a></div>		<span id="tipus"></span>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.courthousenews.com\/iranian-leader-says-weapons-grade-uranium-in-reach\/":480688};
	</script>
				
		<!-- MonsterInsights Scroll Tracking -->
		<script type="text/javascript">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</script>
		<!-- End MonsterInsights Scroll Tracking -->
		
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201920'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=66e390fd2825bc287230744fb5a31056'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=66e390fd2825bc287230744fb5a31056'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/js/facets.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php","nonce":"71d69aad91","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.courthousenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.courthousenews.com%2Firanian-leader-says-weapons-grade-uranium-in-reach%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201920#ver=201920' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201920.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'117087971',post:'480688',tz:'-7',srv:'www.courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '480688' ]);
</script>
</body>
</html>
