<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<!-- Start of HubSpot Embed Code -->
	<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6125699.js"></script>
	<!-- End of HubSpot Embed Code -->
	<title>Hurricane Dorian Rakes Carolinas As It Moves Up Coast</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.courthousenews.com/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hurricane Dorian Rakes Carolinas As It Moves Up Coast" />
<meta property="og:description" content="Hurricane Dorian raked the Carolina coast with howling, window-rattling winds and sideways rain Thursday, spinning off tornadoes and knocking out power to more than 200,000 homes and businesses as it pushed northward toward the dangerously exposed Outer Banks." />
<meta property="og:url" content="https://www.courthousenews.com/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast/" />
<meta property="article:publisher" content="https://www.facebook.com/CourthouseNews/" />
<meta property="article:tag" content="Hurricanes" />
<meta property="article:tag" content="North Carolina" />
<meta property="article:tag" content="South Carolina" />
<meta property="article:tag" content="Weather" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2019-09-05T20:14:12-07:00" />
<meta property="og:image" content="http://www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hurricane Dorian raked the Carolina coast with howling, window-rattling winds and sideways rain Thursday, spinning off tornadoes and knocking out power to more than 200,000 homes and businesses as it pushed northward toward the dangerously exposed Outer Banks." />
<meta name="twitter:title" content="Hurricane Dorian Rakes Carolinas As It Moves Up Coast" />
<meta name="twitter:site" content="@CourthouseNews" />
<meta name="twitter:image" content="http://www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg" />
<meta name="twitter:creator" content="@CourthouseNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.courthousenews.com/#website","url":"https://www.courthousenews.com/","name":"","potentialAction":{"@type":"SearchAction","target":"https://www.courthousenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.courthousenews.com/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast/#primaryimage","url":"http://www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg"},{"@type":"WebPage","@id":"https://www.courthousenews.com/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast/#webpage","url":"https://www.courthousenews.com/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast/","inLanguage":"en-US","name":"Hurricane Dorian Rakes Carolinas As It Moves Up Coast","isPartOf":{"@id":"https://www.courthousenews.com/#website"},"primaryImageOfPage":{"@id":"https://www.courthousenews.com/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast/#primaryimage"},"datePublished":"2019-09-05T20:14:12-07:00","dateModified":"2019-09-05T20:14:12-07:00","author":{"@id":"https://www.courthousenews.com/#/schema/person/28f9625bd69bea121a6e158e7da5e7f5"}},{"@type":["Person"],"@id":"https://www.courthousenews.com/#/schema/person/28f9625bd69bea121a6e158e7da5e7f5","name":"ASSOCIATED PRESS","image":{"@type":"ImageObject","@id":"https://www.courthousenews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5dd38015083c8dfa6387ca475127e4c3?s=96&d=mm&r=g","caption":"ASSOCIATED PRESS"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.courthousenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://www.courthousenews.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.courthousenews.com/wp-content/plugins/email-subscribers/public/css/email-subscribers-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/css/facets.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.courthousenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.courthousenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='footer-credits-css'  href='https://www.courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='ccss-css'  href='https://www.courthousenews.com?ccss=1&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_double_optin_success_message":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/email-subscribers/public/js/email-subscribers-public.js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.2.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://www.courthousenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.courthousenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p7VhVF-27Tk' />
<link rel="alternate" type="application/json+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fhurricane-dorian-rakes-carolinas-as-it-moves-up-coast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fhurricane-dorian-rakes-carolinas-as-it-moves-up-coast%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color = "#3b4646";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=270%2C270&#038;ssl=1" />
<!--  Internal Styles -->		<style type="text/css">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</style>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.courthousenews.com/?custom-css=9d36393a02" />
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-506994 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu wpb-js-composer js-comp-ver-6.0.5 vc_responsive">



<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.courthousenews.com/" title="" rel="home"></a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.courthousenews.com/" title="" rel="home"><img src="https://www.courthousenews.com/wp-content/uploads/2018/04/cropped-550x65-ver-003661.png" class="header-image" width="550" height="65" alt=""></a></div></div>
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99977"><a href="http://www.courthousenews.com" class="menu-image-title-after menu-image-hovered"><span class='menu-image-hover-wrapper'><img width="16" height="19" src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" class="menu-image menu-image-title-after jetpack-lazy-image" alt="" data-attachment-id="405440" data-permalink="https://www.courthousenews.com/c-in-003661-16x19-2/" data-orig-file="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C in 003661 16&#215;19" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-lazy-src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><img width="16" height="19" src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" class="hovered-image menu-image-title-after jetpack-lazy-image" alt="" style="margin-left: -16px;" data-attachment-id="405440" data-permalink="https://www.courthousenews.com/c-in-003661-16x19-2/" data-orig-file="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C in 003661 16&#215;19" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?fit=16%2C19&amp;ssl=1" data-lazy-src="https://www.courthousenews.com/wp-content/uploads/2018/04/C-in-003661-16x19-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span><span class="menu-image-title">Home</span></a></li>
<li id="menu-item-199761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199761"><a href="https://cnsplus.courthousenews.com">Subscribers</a></li>
<li id="menu-item-335293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335293"><a href="https://www.courthousenews.com/back-issues-2/">Back Issues</a></li>
<li id="menu-item-371117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371117"><a href="http://cns-search.courthousenews.com/">Search</a></li>
<li id="menu-item-325938" class="menu-banner menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-325938"><a href="https://www.courthousenews.com">.</a></li>
<li id="menu-item-330848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330848"><a href="https://www.courthousenews.com/columns/">Columns</a></li>
<li id="menu-item-412120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-412120"><a href="http://courthousenews.com">Law Pubs</a>
<ul class="sub-menu">
	<li id="menu-item-367303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367303"><a href="https://www.courthousenews.com/eld/">Entertainment Law Digest</a></li>
	<li id="menu-item-367312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367312"><a href="https://www.courthousenews.com/securities-law-review/">Securities Law Review</a></li>
</ul>
</li>
<li id="menu-item-457438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457438"><a href="https://cns-search.azurewebsites.net/dailybriefs">Daily Brief</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-506994" class="post-506994 post type-post status-publish format-standard hentry category-environment category-national tag-hurricanes tag-north-carolina tag-south-carolina tag-weather">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.courthousenews.com/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.courthousenews.com/category/national/"  rel="category tag">National</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Hurricane Dorian Rakes Carolinas As It Moves Up Coast   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.courthousenews.com/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast/" title="1:14 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-09-05T13:14:12-07:00">September 5, 2019</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i> <a href="https://www.courthousenews.com/author/associated-press/" title="Posts by ASSOCIATED PRESS" class="author url fn" rel="author">ASSOCIATED PRESS</a> </span></span>


    <div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.courthousenews.com/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast/" data-a2a-title="Hurricane Dorian Rakes Carolinas As It Moves Up Coast"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fhurricane-dorian-rakes-carolinas-as-it-moves-up-coast%2F&amp;linkname=Hurricane%20Dorian%20Rakes%20Carolinas%20As%20It%20Moves%20Up%20Coast" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fhurricane-dorian-rakes-carolinas-as-it-moves-up-coast%2F&amp;linkname=Hurricane%20Dorian%20Rakes%20Carolinas%20As%20It%20Moves%20Up%20Coast" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fhurricane-dorian-rakes-carolinas-as-it-moves-up-coast%2F&amp;linkname=Hurricane%20Dorian%20Rakes%20Carolinas%20As%20It%20Moves%20Up%20Coast" title="Email" rel="nofollow noopener" target="_blank"></a></div>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.courthousenews.com/tag/hurricanes/" rel="tag">Hurricanes</a>, <a href="https://www.courthousenews.com/tag/north-carolina/" rel="tag">North Carolina</a>, <a href="https://www.courthousenews.com/tag/south-carolina/" rel="tag">South Carolina</a>, <a href="https://www.courthousenews.com/tag/weather/" rel="tag">Weather</a></span></div>
   	<div class="entry-content clearfix">
   		<figure id="attachment_506996" aria-describedby="caption-attachment-506996" style="width: 1000px" class="wp-caption aligncenter"><img data-attachment-id="506996" data-permalink="https://www.courthousenews.com/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast/tropical-weather-north-carolina-18/" data-orig-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?fit=1000%2C676&amp;ssl=1" data-orig-size="1000,676" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;Residents of the Boardwalk RV Park discuss the path of a possible waterspout or tornado, generated by Hurricane Dorian, struck the area, Thursday, Sept. 5, 2019, in Emerald Isle, N.C. (Julia Wall\/The News &amp; Observer via AP)&quot;,&quot;created_timestamp&quot;:&quot;1567709528&quot;,&quot;copyright&quot;:&quot;\u00a9 The News &amp; Observer 2019&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Tropical Weather North Carolina&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tropical Weather North Carolina" data-image-description data-medium-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?fit=1000%2C676&amp;ssl=1" class="wp-image-506996 size-full jetpack-lazy-image" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?resize=1000%2C676" alt width="1000" height="676" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?resize=300%2C203&amp;ssl=1 300w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?resize=768%2C519&amp;ssl=1 768w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?resize=24%2C16&amp;ssl=1 24w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?resize=36%2C24&amp;ssl=1 36w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?resize=48%2C32&amp;ssl=1 48w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?resize=1000%2C676&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="506996" data-permalink="https://www.courthousenews.com/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast/tropical-weather-north-carolina-18/" data-orig-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?fit=1000%2C676&amp;ssl=1" data-orig-size="1000,676" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;Residents of the Boardwalk RV Park discuss the path of a possible waterspout or tornado, generated by Hurricane Dorian, struck the area, Thursday, Sept. 5, 2019, in Emerald Isle, N.C. (Julia Wall\/The News &amp; Observer via AP)&quot;,&quot;created_timestamp&quot;:&quot;1567709528&quot;,&quot;copyright&quot;:&quot;\u00a9 The News &amp; Observer 2019&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Tropical Weather North Carolina&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tropical Weather North Carolina" data-image-description="" data-medium-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?fit=1000%2C676&amp;ssl=1" class="wp-image-506996 size-full" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?resize=1000%2C676" alt="" width="1000" height="676" srcset="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?resize=300%2C203&amp;ssl=1 300w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?resize=768%2C519&amp;ssl=1 768w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?resize=24%2C16&amp;ssl=1 24w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?resize=36%2C24&amp;ssl=1 36w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/09/dorian.jpg?resize=48%2C32&amp;ssl=1 48w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-506996" class="wp-caption-text">Residents of the Boardwalk RV Park in Emerald Isle, N.C., discuss the path of a possible waterspout or tornado, generated by Hurricane Dorian, that struck the area Thursday. (Julia Wall/The News &amp; Observer via AP)</figcaption></figure>
<p>CHARLESTON, S.C. (AP) — Hurricane Dorian raked the Carolina coast with howling, window-rattling winds and sideways rain Thursday, spinning off tornadoes and knocking out power to more than 200,000 homes and businesses as it pushed northward toward the dangerously exposed Outer Banks.</p>
<p>Leaving at least 20 people dead in its wake in the Bahamas, Dorian swept past Florida on Wednesday at a relatively safe distance, grazed Georgia overnight, and then began hugging the South Carolina-North Carolina coastline with more serious effects.</p>
<p>As of midday, it was a Category 2, blowing at 110 mph (177 kph) — a far cry from the Category 5 that mauled the Bahamas, but still dangerous. About 1 million people in the two states were warned to evacuate.</p>
<p>&#8220;Get to safety and stay there,&#8221; North Carolina Gov. Roy Cooper said. &#8220;This won&#8217;t be a brush-by. Whether it comes ashore or not, the eye of the storm will be close enough to cause extensive damage in North Carolina.&#8221;</p>
<p>At least four deaths were reported, all involving men in Florida and North Carolina who died in falls or by electrocution while trimming trees, putting up storm shutters or otherwise getting ready for the storm.</p>
<p>The National Hurricane Center&#8217;s projected track showed Dorian passing near or over North Carolina&#8217;s Outer Banks on Friday, lashing the thin line of islands that stick out from the U.S. coast like a boxer&#8217;s chin. Dorian was then expected to peel away from the shoreline.</p>
<p>&#8220;I think we&#8217;re in for a great big mess,&#8221; said 61-year-old Leslie Lanier, who decided to stay behind and boarded up her home and bookstore on Ocracoke Island on the Outer Banks, making sure to move the volumes 5 to 6 feet off the ground.</p>
<p>&#8220;We are thinking maybe we should have moved the books higher because of storm surge,&#8221; Lanier said. &#8220;But we&#8217;re kind of to the point where we can&#8217;t do much more.&#8221;</p>
<p>The National Hurricane Center forecast as much as 15 inches of rain for the coastal Carolinas, with flash-flooding likely.</p>
<p>In Charleston, South Carolina, a historic port city of handsome antebellum homes on a peninsula that is prone to flooding even from ordinary storms, Dorian toppled some 150 trees, swamped roads and brought down power lines, officials said, but the flooding and wind weren&#8217;t nearly as bad as feared.</p>
<p>Walking along Charleston&#8217;s stone battery, college student Zachary Johnson sounded almost disappointed that Dorian hadn&#8217;t done more.</p>
<p>&#8220;I mean, it&#8217;d be terrible if it did, don&#8217;t get me wrong. I don&#8217;t know — I&#8217;m just waiting for something crazy to happen, I guess,&#8221; said Johnson, 24.</p>
<p>Dorian apparently spun off at least one tornado in North Myrtle Beach, South Carolina, damaging several homes, and another twister touched down in the beach town of Emerald Isle, North Carolina, mangling and overturning several trailer homes in a jumble of sheet metal. No immediate injuries were reported.</p>
<p>In coastal Wilmington, North Carolina, just above the South Carolina line, heavy rain fell horizontally, trees bent in the wind and traffic lights swayed as the hurricane drew near.</p>
<p>At 2 p.m. EDT, Dorian was just offshore Cape Romain, South Carolina, about 60 miles (95 kilometers) south of Myrtle Beach, moving north at 8 mph (13 kph). Hurricane-force winds extended about 60 miles (95 kilometers) from its center.</p>
<p>By midday, coastal residents in Georgia and some South Carolina counties were allowed to return home after the storm had passed, but the threat was worsening to the north.</p>
<p>Hundreds of shelter animals from coastal South Carolina arrived in Delaware ahead of the storm. The News Journal of Wilmington, Delaware, said 200 were airlifted from shelters in danger of flooding. About 150 more were expected to arrive via land.</p>
<p>In an assault that began over Labor Day weekend, Dorian pounded the Bahamas with Category 5 winds up to 185 mph (295 kph), obliterating entire neighborhoods and triggering a humanitarian crisis. As it closed in on the Eastern Seaboard, Navy ships were ordered to ride out the storm at sea, and military aircraft were moved inland.</p>
<p>Florida and Georgia, where about 2 million people had been warned to clear out, were mostly spared since Dorian stayed offshore.</p>
<p>Mayor Jason Buelterman of Tybee Island, Georgia, said the beach community of 3,000 people came through it without flooding, and the lone highway linking the island to Savannah on the mainland remained open throughout the night.</p>
<p>&#8220;If the worst that comes out of this is people blame others for calling evacuations, then that&#8217;s wonderful,&#8221; he said.</p>
<p>Tybee Islander Bruce Pevey went outside to take photos of unscathed homes to text to neighbors who evacuated. The storm, he said, turned out to be &#8220;a bunch of nothing.&#8221;</p>
<p>___</p>
<p style="text-align: center;"><em>By MEG KINNARD Associated Press</em></p>
<p style="text-align: center;"><em>Associated Press reporters Russ Bynum in Tybee Island, Georgia; Gary Robertson in Raleigh, North Carolina; Jeffrey Collins in Carolina Beach, North Carolina; Jay Reeves in Birmingham, Alabama; Ben Finley in Norfolk, Virginia; and Seth Borenstein in Washington contributed to this report.</em></p>
<div class="awac-wrapper"><div class="awac widget footer_copyright-7"><div class="footer-return return-center"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-menu "><ul id="menu-footer-menu" class="menu"><li id="menu-item-338087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="https://www.courthousenews.com/columns/">Columns</a></li>
<li id="menu-item-347272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347272"><a href="https://www.courthousenews.com/law/">Law</a></li>
<li id="menu-item-347271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347271"><a href="https://www.courthousenews.com/national/">National</a></li>
<li id="menu-item-347270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347270"><a href="https://www.courthousenews.com/regional/">Regional</a></li>
<li id="menu-item-347269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347269"><a href="https://www.courthousenews.com/international/">International</a></li>
<li id="menu-item-338345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="https://www.courthousenews.com/about-us/">About Us</a></li>
<li id="menu-item-338091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="https://www.courthousenews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-338092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="https://www.courthousenews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-494937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494937"><a href="https://www.courthousenews.com/masthead/">Masthead</a></li>
</ul></div><div class="footer-putter-copyright "><span class="copyright">Copyright &copy; 2019 courthousenews.com</span></div><div class="footer-putter-contact " ></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-506994" class="share-twitter sd-button share-icon no-text" href="https://www.courthousenews.com/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-506994" class="share-facebook sd-button share-icon no-text" href="https://www.courthousenews.com/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117087971-506994-5d716f2884f9f' data-src='https://widgets.wp.com/likes/#blog_id=117087971&amp;post_id=506994&amp;origin=www.courthousenews.com&amp;obj_id=117087971-506994-5d716f2884f9f' data-name='like-post-frame-117087971-506994-5d716f2884f9f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.courthousenews.com/seattle-city-council-to-take-up-ban-on-natural-gas-in-new-construction/" rel="prev"><span class="meta-nav">&larr;</span> Seattle City Council to Take Up Ban on Natural Gas in New Construction</a></li>
			<li class="next"><a href="https://www.courthousenews.com/texas-governor-turns-to-executive-orders-to-stop-shootings/" rel="next">Texas Governor Turns to Executive Orders to Stop Shootings <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
				<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.courthousenews.com/texas-governor-turns-to-executive-orders-to-stop-shootings/">Texas Governor Turns to Executive Orders to Stop Shootings</a>
									</li>
											<li>
					<a href="https://www.courthousenews.com/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast/">Hurricane Dorian Rakes Carolinas As It Moves Up Coast</a>
									</li>
											<li>
					<a href="https://www.courthousenews.com/seattle-city-council-to-take-up-ban-on-natural-gas-in-new-construction/">Seattle City Council to Take Up Ban on Natural Gas in New Construction</a>
									</li>
											<li>
					<a href="https://www.courthousenews.com/judge-says-he-can-restore-nationwide-block-of-asylum-rule-if-he-wants-to/">Judge Says He Can Restore Nationwide Block of Asylum Rule if He Wants to</a>
									</li>
											<li>
					<a href="https://www.courthousenews.com/students-find-success-with-first-amendment-battles-over-college-fees/">Students Find Success With First Amendment Battles Over College Fees</a>
									</li>
					</ul>
		</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"></div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="footer_copyright-5" class="widget widget_footer_copyright clearfix"><div class="footer-return return-center"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-menu "><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="https://www.courthousenews.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347272"><a href="https://www.courthousenews.com/law/">Law</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347271"><a href="https://www.courthousenews.com/national/">National</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347270"><a href="https://www.courthousenews.com/regional/">Regional</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347269"><a href="https://www.courthousenews.com/international/">International</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="https://www.courthousenews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="https://www.courthousenews.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="https://www.courthousenews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494937"><a href="https://www.courthousenews.com/masthead/">Masthead</a></li>
</ul></div><div class="footer-putter-contact " ></div></div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="https://www.courthousenews.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fhurricane-dorian-rakes-carolinas-as-it-moves-up-coast%2F&amp;linkname=Hurricane%20Dorian%20Rakes%20Carolinas%20As%20It%20Moves%20Up%20Coast" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fhurricane-dorian-rakes-carolinas-as-it-moves-up-coast%2F&amp;linkname=Hurricane%20Dorian%20Rakes%20Carolinas%20As%20It%20Moves%20Up%20Coast" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fhurricane-dorian-rakes-carolinas-as-it-moves-up-coast%2F&amp;linkname=Hurricane%20Dorian%20Rakes%20Carolinas%20As%20It%20Moves%20Up%20Coast" title="Email" rel="nofollow noopener" target="_blank"></a></div>		<span id="tipus"></span>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.courthousenews.com\/hurricane-dorian-rakes-carolinas-as-it-moves-up-coast\/":506994};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/js/facets.min.js?ver=3.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php","nonce":"84649ad260","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.courthousenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.courthousenews.com%2Fhurricane-dorian-rakes-carolinas-as-it-moves-up-coast%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201936#ver=201936' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201936.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7',blog:'117087971',post:'506994',tz:'-7',srv:'www.courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '506994' ]);
</script>
</body>
</html>
