<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Homeland Security Official Defends Federal Response to Protests</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Homeland Security Official Defends Federal Response to Protests" />
	<meta property="og:description" content="With Democrats demanding explanations for viral clashes between federal agents and protesters, acting Deputy Homeland Security Secretary Ken Cuccinelli on Tuesday defended his agency’s response to nationwide racial justice demonstrations in cities like Portland." />
	<meta property="og:url" content="https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/" />
	<meta property="article:publisher" content="https://www.facebook.com/CourthouseNews/" />
	<meta property="article:published_time" content="2020-08-04T23:24:18+00:00" />
	<meta property="article:modified_time" content="2020-08-04T23:24:29+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?fit=2500%2C1664&#038;ssl=1" />
	<meta property="og:image:width" content="2500" />
	<meta property="og:image:height" content="1664" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CourthouseNews" />
	<meta name="twitter:site" content="@CourthouseNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.courthousenews.com/#organization","name":"Courthouse News Services","url":"https://www.courthousenews.com/","sameAs":["https://www.facebook.com/CourthouseNews/","https://twitter.com/CourthouseNews"],"logo":{"@type":"ImageObject","@id":"https://www.courthousenews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2019/01/CNSLogo.jpg?fit=356%2C356&ssl=1","width":356,"height":356,"caption":"Courthouse News Services"},"image":{"@id":"https://www.courthousenews.com/#logo"}},{"@type":"WebSite","@id":"https://www.courthousenews.com/#website","url":"https://www.courthousenews.com/","name":"","description":"","publisher":{"@id":"https://www.courthousenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.courthousenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?fit=2500%2C1664&ssl=1","width":2500,"height":1664,"caption":"Federal officers use crowd control munitions to disperse Black Lives Matter protesters outside the Mark O. Hatfield United States Courthouse on Tuesday, July 21, 2020, in Portland, Ore. (AP Photo/Noah Berger)"},{"@type":"WebPage","@id":"https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/#webpage","url":"https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/","name":"Homeland Security Official Defends Federal Response to Protests","isPartOf":{"@id":"https://www.courthousenews.com/#website"},"primaryImageOfPage":{"@id":"https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/#primaryimage"},"datePublished":"2020-08-04T23:24:18+00:00","dateModified":"2020-08-04T23:24:29+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/"]}]},{"@type":"NewsArticle","@id":"https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/#article","isPartOf":{"@id":"https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/#webpage"},"author":{"@id":"https://www.courthousenews.com/#/schema/person/14dd65d5bb27dc03b674505fd1a25485"},"headline":"Homeland Security Official Defends Federal Response to Protests","datePublished":"2020-08-04T23:24:18+00:00","dateModified":"2020-08-04T23:24:29+00:00","mainEntityOfPage":{"@id":"https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/#webpage"},"publisher":{"@id":"https://www.courthousenews.com/#organization"},"image":{"@id":"https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/#primaryimage"},"keywords":"Homeland Security,protests,Senate Judiciary Committee,Trump administration","articleSection":"Civil Rights,Government,National,Politics","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.courthousenews.com/#organization"}},{"@type":["Person"],"@id":"https://www.courthousenews.com/#/schema/person/14dd65d5bb27dc03b674505fd1a25485","name":"TIM RYAN","image":{"@type":"ImageObject","@id":"https://www.courthousenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c59d498c90eb965b7242aab62ac48622?s=96&d=mm&r=g","caption":"TIM RYAN"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=homeland-security-official-defends-federal-response-to-protests" /><meta name="generator" content="AMP for WP 1.0.61.1"/><link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.courthousenews.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-80219-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-80219-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1b30a5e07cb82094b2a1e3e9ff475748"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.courthousenews.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.courthousenews.com/wp-content/plugins/email-subscribers-premium/lite/public/css/email-subscribers-public.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=1b30a5e07cb82094b2a1e3e9ff475748' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/style.css?ver=1b30a5e07cb82094b2a1e3e9ff475748' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=1b30a5e07cb82094b2a1e3e9ff475748' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.courthousenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://www.courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='es_starter_main_css-css'  href='https://www.courthousenews.com/wp-content/plugins/email-subscribers-premium/starter/assets/css/starter-main.css?ver=1b30a5e07cb82094b2a1e3e9ff475748' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='ccss-css'  href='https://www.courthousenews.com?ccss=1&#038;ver=1b30a5e07cb82094b2a1e3e9ff475748' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.courthousenews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/email-subscribers-premium/lite/public/js/email-subscribers-public.js?ver=4.5.3'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=1b30a5e07cb82094b2a1e3e9ff475748'></script>
<![endif]-->
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=1b30a5e07cb82094b2a1e3e9ff475748'></script>
<link rel='https://api.w.org/' href='https://www.courthousenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.courthousenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7VhVF-2udV' />
<link rel="alternate" type="application/json+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fhomeland-security-official-defends-federal-response-to-protests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fhomeland-security-official-defends-federal-response-to-protests%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color = "#3b4646";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.38.1-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var formObjects = [];
					window.hbsptReady = function(formObject) {
						if (!formObject) {
							for (var i in formObjects) {
								hbspt.forms.create(formObjects[i]);
							};
							formObjects = [];
						} else if (window.hbspt && window.hbspt.forms) {
							hbspt.forms.create(formObject);
						} else {
							formObjects.push(formObject);
						}
					};
				})();
			</script>
		<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/04/cropped-C-in-003661.png?fit=270%2C270&#038;ssl=1" />
<!--  Internal Styles -->		<style type="text/css">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</style>
		<!--  Elementor Internal Styles -->			<style type="text/css">.elementor .tg-module-wrapper .module-title{border-bottom:1px solid #466d8c}.elementor .tg-module-wrapper .module-title span,.elementor .tg-module-wrapper .tg-post-category{background-color:#466d8c}.elementor .tg-module-wrapper .tg-module-meta .tg-module-comments a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-auther-name a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-date a:hover,.elementor .tg-module-wrapper .tg-module-title:hover a,.elementor .tg-module-wrapper.tg-module-grid .tg_module_grid .tg-module-info .tg-module-meta a:hover{color:#466d8c}</style>
						<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.courthousenews.com/?custom-css=6bc858d231" />
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-592839 single-format-standard custom-background wp-custom-logo wp-embed-responsive no-sidebar wide better-responsive-menu wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.courthousenews.com/" title="" rel="home" data-wpel-link="internal"></a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.courthousenews.com/" title="" rel="home" data-wpel-link="internal"><img src="https://www.courthousenews.com/wp-content/uploads/2018/04/cropped-550x65-ver-003661.png" class="header-image" width="550" height="65" alt=""></a></div></div>
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-topnewmenu" class="menu"><li id="menu-item-567801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-567801"><a href="https://www.courthousenews.com/home-v3-3-3-2-2-2-2-2-2-2-2-2-2/" data-wpel-link="internal"><i class="_mi dashicons dashicons-menu" aria-hidden="true" style="font-size:2.5em;"></i><span class="visuallyhidden">CNS-OLD-01</span></a>
<ul class="sub-menu">
	<li id="menu-item-568219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-568219"><a href="https://www.courthousenews.com/" data-wpel-link="internal">Home</a></li>
	<li id="menu-item-567802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567802"><a href="https://www.courthousenews.com/back-issues-2/" data-wpel-link="internal">Back Issues</a></li>
	<li id="menu-item-567805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567805"><a href="https://www.courthousenews.com/opinion/" data-wpel-link="internal">Opinion</a></li>
	<li id="menu-item-567803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567803"><a href="https://www.courthousenews.com/columns/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-567804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567804"><a href="https://www.courthousenews.com/contact-5500/" data-wpel-link="internal">Contact</a></li>
</ul>
</li>
<li id="menu-item-567807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-567807"><a href="https://www.courthousenews.com/" data-wpel-link="internal">.</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-592839" class="post-592839 post type-post status-publish format-standard has-post-thumbnail hentry category-civil-rights category-government category-national category-politics tag-homeland-security tag-protests tag-senate-judiciary-committee tag-trump-administration">
	
   
         <div class="featured-image">
               <a href="https://www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg" class="image-popup" data-wpel-link="internal"><img width="800" height="445" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="590103" data-permalink="https://www.courthousenews.com/pictures-of-the-week-in-north-america-photo-gallery/" data-orig-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?fit=2500%2C1664&amp;ssl=1" data-orig-size="2500,1664" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON Z 6&quot;,&quot;caption&quot;:&quot;Federal officers use crowd control munitions to disperse Black Lives Matter protesters outside the Mark O. Hatfield United States Courthouse on Tuesday, July 21, 2020, in Portland, Ore. (AP Photo\/Noah Berger)&quot;,&quot;created_timestamp&quot;:&quot;1595294151&quot;,&quot;copyright&quot;:&quot;Noah Berger&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;25600&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Pictures of the Week in North America Photo Gallery&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pictures of the Week in North America Photo Gallery" data-image-description="" data-medium-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?resize=800%2C445&amp;ssl=1 800w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?zoom=2&amp;resize=800%2C445&amp;ssl=1 1600w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?zoom=3&amp;resize=800%2C445&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.courthousenews.com/category/civil-rights/" rel="category tag" data-wpel-link="internal">Civil Rights</a>&nbsp;<a href="https://www.courthousenews.com/category/government/" rel="category tag" data-wpel-link="internal">Government</a>&nbsp;<a href="https://www.courthousenews.com/category/national/" rel="category tag" data-wpel-link="internal">National</a>&nbsp;<a href="https://www.courthousenews.com/category/politics/" rel="category tag" data-wpel-link="internal">Politics</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Homeland Security Official Defends Federal Response to Protests   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/" title="4:24 pm" rel="bookmark" data-wpel-link="internal"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-04T16:24:18-07:00">August 4, 2020</time><time class="updated" datetime="2020-08-04T16:24:29-07:00">August 4, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a href="https://www.courthousenews.com/author/tim-ryan/" title="Posts by TIM RYAN" class="author url fn" rel="author" data-wpel-link="internal">TIM RYAN</a>				</span>
			</span>

			<div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/" data-a2a-title="Homeland Security Official Defends Federal Response to Protests"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fhomeland-security-official-defends-federal-response-to-protests%2F&amp;linkname=Homeland%20Security%20Official%20Defends%20Federal%20Response%20to%20Protests" title="Facebook" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fhomeland-security-official-defends-federal-response-to-protests%2F&amp;linkname=Homeland%20Security%20Official%20Defends%20Federal%20Response%20to%20Protests" title="Twitter" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fhomeland-security-official-defends-federal-response-to-protests%2F&amp;linkname=Homeland%20Security%20Official%20Defends%20Federal%20Response%20to%20Protests" title="Email" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a></div>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.courthousenews.com/tag/homeland-security/" rel="tag" data-wpel-link="internal">Homeland Security</a>, <a href="https://www.courthousenews.com/tag/protests/" rel="tag" data-wpel-link="internal">protests</a>, <a href="https://www.courthousenews.com/tag/senate-judiciary-committee/" rel="tag" data-wpel-link="internal">Senate Judiciary Committee</a>, <a href="https://www.courthousenews.com/tag/trump-administration/" rel="tag" data-wpel-link="internal">Trump administration</a></span></div>
   	<div class="entry-content clearfix">
   		
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?ssl=1" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><img data-attachment-id="590103" data-permalink="https://www.courthousenews.com/pictures-of-the-week-in-north-america-photo-gallery/" data-orig-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?fit=2500%2C1664&amp;ssl=1" data-orig-size="2500,1664" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON Z 6&quot;,&quot;caption&quot;:&quot;Federal officers use crowd control munitions to disperse Black Lives Matter protesters outside the Mark O. Hatfield United States Courthouse on Tuesday, July 21, 2020, in Portland, Ore. (AP Photo\/Noah Berger)&quot;,&quot;created_timestamp&quot;:&quot;1595294151&quot;,&quot;copyright&quot;:&quot;Noah Berger&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;25600&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Pictures of the Week in North America Photo Gallery&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pictures of the Week in North America Photo Gallery" data-image-description data-medium-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?fit=1024%2C682&amp;ssl=1" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?w=1140&#038;ssl=1" alt class="wp-image-590103 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?w=2500&amp;ssl=1 2500w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?w=2280&amp;ssl=1 2280w" data-lazy-sizes="(max-width: 1140px) 100vw, 1140px" data-lazy-src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="590103" data-permalink="https://www.courthousenews.com/pictures-of-the-week-in-north-america-photo-gallery/" data-orig-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?fit=2500%2C1664&amp;ssl=1" data-orig-size="2500,1664" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON Z 6&quot;,&quot;caption&quot;:&quot;Federal officers use crowd control munitions to disperse Black Lives Matter protesters outside the Mark O. Hatfield United States Courthouse on Tuesday, July 21, 2020, in Portland, Ore. (AP Photo\/Noah Berger)&quot;,&quot;created_timestamp&quot;:&quot;1595294151&quot;,&quot;copyright&quot;:&quot;Noah Berger&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;25600&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Pictures of the Week in North America Photo Gallery&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pictures of the Week in North America Photo Gallery" data-image-description="" data-medium-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?fit=1024%2C682&amp;ssl=1" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?w=1140&#038;ssl=1" alt="" class="wp-image-590103" srcset="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?w=2500&amp;ssl=1 2500w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2020/07/AP20205566743599.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /></noscript></a><figcaption>Federal officers use crowd control munitions to disperse Black Lives Matter protesters outside the Mark O. Hatfield United States Courthouse in Portland, Ore., on July 21, 2020. (AP Photo/Noah Berger)</figcaption></figure></div>



<p>WASHINGTON (CN) — With Democrats demanding explanations for viral clashes between federal agents and protesters, acting Deputy Homeland Security Secretary Ken Cuccinelli on Tuesday defended his agency’s response to nationwide racial justice demonstrations in cities like Portland.</p>



<p>“While we have to fix the mistakes, we cannot sacrifice the rule of law to do that,” Cuccinelli said, referring to the Department of Homeland Security. “And we do it in tandem with the protection of First Amendment rights.”</p>



<p>Appearing Tuesday afternoon before the Senate Judiciary Subcommittee on the Constitution, Cuccinelli was the latest Trump administration official to <a href="https://www.courthousenews.com/barr-defends-protest-response-in-fiery-house-hearing/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener" data-wpel-link="internal">defend</a> to Congress the controversial decision to <a href="https://www.courthousenews.com/homeland-security-officers-deployed-against-u-s-citizens/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener" data-wpel-link="internal">deploy federal agents</a> to protests in cities across the country.</p>



<p>Democrats and civil rights groups have condemned the move, calling it an overreaction that has heightened tensions at what have been mostly peaceful <a href="https://www.courthousenews.com/from-the-white-house-to-the-lincoln-memorial-thousands-march-for-black-lives/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener" data-wpel-link="internal">protests</a> against police violence in the wake of the death of George Floyd in Minneapolis police custody.</p>



<p>Before federal agents <a href="https://www.courthousenews.com/without-feds-portland-protests-again-peaceful/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener" data-wpel-link="internal">withdrew</a> from the city at the end of last month, Portland was the site of stark images of conflict between protesters and law enforcement from federal agencies including DHS. This has included agents, some of whom were not wearing clear identification, firing tear gas and beating and arresting assembled demonstrators.</p>



<p>But Cuccinelli said the federal personnel in Portland have been faced with continued attacks from small groups of violent agitators attacking the city’s federal courthouse. Raising the specter of the anti-fascist group antifa, Cuccinelli said people taking advantage of peaceful protests have hurled frozen water bottles at agents and wielded lasers to blind them.</p>



<div class="wp-block-image"><figure class="alignleft size-medium is-resized"><a href="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?ssl=1" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><img data-attachment-id="592840" data-permalink="https://www.courthousenews.com/cuccinelli/" data-orig-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?fit=1920%2C1040&amp;ssl=1" data-orig-size="1920,1040" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cuccinelli" data-image-description data-medium-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?fit=1024%2C555&amp;ssl=1" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?resize=400%2C217&#038;ssl=1" alt class="wp-image-592840 jetpack-lazy-image" width="400" height="217" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?resize=300%2C163&amp;ssl=1 300w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?resize=1024%2C555&amp;ssl=1 1024w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?resize=768%2C416&amp;ssl=1 768w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?resize=1536%2C832&amp;ssl=1 1536w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?resize=400%2C217&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="592840" data-permalink="https://www.courthousenews.com/cuccinelli/" data-orig-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?fit=1920%2C1040&amp;ssl=1" data-orig-size="1920,1040" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cuccinelli" data-image-description="" data-medium-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?fit=1024%2C555&amp;ssl=1" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?resize=400%2C217&#038;ssl=1" alt="" class="wp-image-592840" width="400" height="217" srcset="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?resize=300%2C163&amp;ssl=1 300w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?resize=1024%2C555&amp;ssl=1 1024w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?resize=768%2C416&amp;ssl=1 768w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?resize=1536%2C832&amp;ssl=1 1536w, https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2020/08/cuccinelli.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></noscript></a><figcaption>Ken Cuccinelli, the acting deputy Homeland Security secretary, testifies before a Senate panel on Tuesday. Cuccinelli used the frozen water bottle in front of him at the witness table as a prop to demonstrate what has been hurled at federal agents in Portland.</figcaption></figure></div>



<p>He said people have launched fireworks into the courthouse with the aim of starting fires and that approximately 140 officers in Portland have suffered injuries, including days-long blindness from the lasers.</p>



<p>Erin Cox, the U.S. attorney for the Northern District of Texas who is working on a task force to prosecute anti-government extremist groups engaged in violence and rioting, said the Justice Department has opened more than 300 domestic terror investigations since May 28.</p>



<p>Democrats have pushed back against the Trump administration’s insistence that the federal agents are mere protectors of the courthouse in Portland, saying their presence and actions in response to otherwise peaceful protests escalated the situation and made it more dangerous.&nbsp;</p>



<p>Senator Sheldon Whitehouse, a Rhode Island Democrat, in particular questioned Cuccinelli about one video showing a <a href="https://www.cnn.com/2020/07/20/us/portland-protester-navy-veteran-beaten/index.html" data-wpel-link="external" rel="external noopener noreferrer">Navy veteran</a> who was beaten by federal law enforcement in Portland, seemingly without provocation.</p>



<p>“It looks very much like a person who is standing very still and being as harmless as he can be,” Whitehouse said of the incident. “And who was alone surrounded by officers. Whose garb is a sweatshirt compared to tactical gear. Who has no weapon compared to pepper spray, mace, whatever they have as well as the batons, and who takes a pretty damned hard beating all things considered. And I think it’s episodes like that that cause legitimate concern.”</p>



<p>Cuccinelli said the incident is being investigated by the agency’s inspector general and Cox said the U.S. Marshals Service is also probing the incident.</p>



<p>Senator Chris Coons, a Delaware Democrat, raised concerns about the level of training federal agents have received before going into mass demonstrations, particularly after Cuccinelli mentioned that one Immigration and Customs Enforcement unit involved in Portland specializes in prisons.</p>



<p>Beyond Cuccinelli’s testimony, the hearing was dominated by a debate that has raged in recent weeks between Democrats and Republicans over violence and property damage at the protests and where to lay the blame.</p>



<p>Republicans highlighted antifa, a loosely defined left-wing movement, as the prime force of violence. Senator Ted Cruz blasted Democrats for not condemning the group forcefully enough, casting it as an existential threat that has “hijacked” the protests, which he said are legitimate calls for change.</p>



<p>“This shouldn’t be a political game,” the Texas Republican said. “Don’t kill people. Don’t set police cars on fire.”</p>



<p>To Democrats, Republicans have overstated antifa’s involvement in the protests and the threat the group poses while downplaying white supremacist groups that have been <a href="https://www.washingtonpost.com/local/virginia-politics/nearly-two-dozen-arrested-in-richmond-as-weeks-of-peaceful-protest-turned-violent-over-the-weekend/2020/07/27/45857f1a-d02a-11ea-8d32-1ebf4e9d8e0d_story.html" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener external" data-wpel-link="external">implicated in violence</a> at some protests.</p>



<p>“All of this talk about leftist anarchy is just a big deflection from the nationwide call for justice,” Senator Ron Wyden, an Oregon Democrat, said at the hearing.</p>



<p>Michael German, a fellow at the Brennan Center for Justice’s liberty and national security program, said pinning clashes with law enforcement on antifa is misleading and can discredit valid protests. Because protests are by their nature disruptive, German said law enforcement can mistake civil disobedience for genuine threats.</p>



<p>“They often mistake civil disobedience for anarchy and bring indiscriminate levels of force to restore their idea of order,” German said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-592839" class="share-twitter sd-button share-icon no-text" href="https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-592839" class="share-facebook sd-button share-icon no-text" href="https://www.courthousenews.com/homeland-security-official-defends-federal-response-to-protests/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117087971-592839-5f2a2a47f2453' data-src='https://widgets.wp.com/likes/#blog_id=117087971&amp;post_id=592839&amp;origin=www.courthousenews.com&amp;obj_id=117087971-592839-5f2a2a47f2453' data-name='like-post-frame-117087971-592839-5f2a2a47f2453'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.courthousenews.com/texas-medical-board-warns-physicians-who-claim-covid-19-cure/" rel="prev" data-wpel-link="internal"><span class="meta-nav">&larr;</span> Texas Medical Board Warns Physicians Who Claim Covid-19 Cure</a></li>
			<li class="next"><a href="https://www.courthousenews.com/self-driving-car-maker-sentenced-to-prison-for-stealing-trade-secrets-from-google/" rel="next" data-wpel-link="internal">Self-Driving Car Maker Sentenced to Prison For Stealing Trade Secrets From Google <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="footer_copyright-5" class="widget widget_footer_copyright clearfix"><div class="footer-return return-center"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;">Return To Top</a></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-menu "><ul id="menu-footer-menu" class="menu"><li id="menu-item-338087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="https://www.courthousenews.com/columns/" data-wpel-link="internal">Columns</a></li>
<li id="menu-item-347272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347272"><a href="https://www.courthousenews.com/law/" data-wpel-link="internal">Law</a></li>
<li id="menu-item-347271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347271"><a href="https://www.courthousenews.com/national/" data-wpel-link="internal">National</a></li>
<li id="menu-item-347270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347270"><a href="https://www.courthousenews.com/regional/" data-wpel-link="internal">Regional</a></li>
<li id="menu-item-347269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347269"><a href="https://www.courthousenews.com/international/" data-wpel-link="internal">International</a></li>
<li id="menu-item-338345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="https://www.courthousenews.com/about-us/" data-wpel-link="internal">About Us</a></li>
<li id="menu-item-338091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="https://www.courthousenews.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
<li id="menu-item-338092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="https://www.courthousenews.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
<li id="menu-item-494937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494937"><a href="https://www.courthousenews.com/masthead/" data-wpel-link="internal">Masthead</a></li>
</ul></div><div class="footer-putter-contact " ></div></div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="footer_copyright-7" class="widget widget_footer_copyright clearfix"><div class="footer-putter-credits footer-center single"><div class="footer-putter-menu "><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="https://www.courthousenews.com/columns/" data-wpel-link="internal">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347272"><a href="https://www.courthousenews.com/law/" data-wpel-link="internal">Law</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347271"><a href="https://www.courthousenews.com/national/" data-wpel-link="internal">National</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347270"><a href="https://www.courthousenews.com/regional/" data-wpel-link="internal">Regional</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347269"><a href="https://www.courthousenews.com/international/" data-wpel-link="internal">International</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="https://www.courthousenews.com/about-us/" data-wpel-link="internal">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="https://www.courthousenews.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="https://www.courthousenews.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494937"><a href="https://www.courthousenews.com/masthead/" data-wpel-link="internal">Masthead</a></li>
</ul></div><div class="footer-putter-copyright "><span class="copyright">Copyright &copy; 2020 courthousenews.com</span></div><div class="footer-putter-contact " ></div></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.courthousenews.com/" title="" data-wpel-link="internal"><span></span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author external noopener noreferrer" data-wpel-link="external"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" data-wpel-link="external" rel="external noopener noreferrer"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fhomeland-security-official-defends-federal-response-to-protests%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhomeland-security-official-defends-federal-response-to-protests&amp;linkname=Homeland%20Security%20Official%20Defends%20Federal%20Response%20to%20Protests" title="Facebook" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fhomeland-security-official-defends-federal-response-to-protests%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhomeland-security-official-defends-federal-response-to-protests&amp;linkname=Homeland%20Security%20Official%20Defends%20Federal%20Response%20to%20Protests" title="Twitter" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fhomeland-security-official-defends-federal-response-to-protests%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dhomeland-security-official-defends-federal-response-to-protests&amp;linkname=Homeland%20Security%20Official%20Defends%20Federal%20Response%20to%20Protests" title="Email" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a></div>		<span id="tipus"></span>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.courthousenews.com\/homeland-security-official-defends-federal-response-to-protests\/":592839};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.38.1"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/6125699.js?integration=WordPress'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=1b30a5e07cb82094b2a1e3e9ff475748'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=1b30a5e07cb82094b2a1e3e9ff475748'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=1b30a5e07cb82094b2a1e3e9ff475748'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/email-subscribers-premium/starter/assets/js/starter-main.js?ver=1b30a5e07cb82094b2a1e3e9ff475748'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php","nonce":"7abaeaaaf2","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.courthousenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.courthousenews.com%2Fhomeland-security-official-defends-federal-response-to-protests%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202032#ver=202032' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'117087971',post:'592839',tz:'-7',srv:'www.courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '592839' ]);
</script>
</body>
</html>
