<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.courthousenews.com/xmlrpc.php" />
		<title>Ex-Sports Doctor Gets Up to 125 More Years Behind Bars</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.courthousenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.courthousenews.com/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='https://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.courthousenews.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://www.courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='ccss-css'  href='https://www.courthousenews.com?ccss=1&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.courthousenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.courthousenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.3'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=4.9.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5939e04b0acf72001259cd1a'></script>
<link rel='https://api.w.org/' href='https://www.courthousenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.courthousenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NTSB Chief: Fatal Amtrak Crash in S.C. Could Have Been Avoided' href='https://www.courthousenews.com/ntsb-chief-fatal-amtrak-crash-in-s-c-could-have-been-avoided/' />
<link rel='next' title='Debate Over Confederate Memorials Continues in Florida' href='https://www.courthousenews.com/debate-over-confederate-memorials-continues-in-florida/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://www.courthousenews.com/ex-sports-doctor-gets-up-to-125-more-years-behind-bars/" />
<link rel='shortlink' href='https://wp.me/p7VhVF-1E0t' />
<link rel="alternate" type="application/json+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fex-sports-doctor-gets-up-to-125-more-years-behind-bars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.courthousenews.com%2Fex-sports-doctor-gets-up-to-125-more-years-behind-bars%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color = "#3b4646";
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.courthousenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ex-Sports Doctor Gets Up to 125 More Years Behind Bars" />
<meta property="og:url" content="https://www.courthousenews.com/ex-sports-doctor-gets-up-to-125-more-years-behind-bars/" />
<meta property="og:description" content="A Michigan judge on Monday sentenced disgraced former USA Gymnastics team doctor Larry Nassar to 40 to 125 years in prison for sexually abusing young female athletes, capping three days of victims’…" />
<meta property="article:published_time" content="2018-02-05T16:18:13+00:00" />
<meta property="article:modified_time" content="2018-02-05T19:37:07+00:00" />
<meta property="og:image" content="http://www.courthousenews.com/wp-content/uploads/2018/02/nassar-300x221.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="221" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ex-Sports Doctor Gets Up to 125 More Years Behind Bars" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=270%2C270&#038;ssl=1" />
<!--  Internal Styles --><style type="text/css">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</style>
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

	<body class="post-template-default single single-post postid-392117 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
				<div id="page" class="hfeed site">
			
			
			<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">

					
					
					
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.courthousenews.com/" title="" rel="home"></a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
					
					
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99977"><a href="http://www.courthousenews.com" class="menu-image-title-after menu-image-hovered"><span class='menu-image-hover-wrapper'><img width="16" height="19" src="https://www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png" class="menu-image menu-image-title-after" alt="" data-attachment-id="325882" data-permalink="https://www.courthousenews.com/homebutton3/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19&amp;ssl=1" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HomeButton3" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19&amp;ssl=1" /><img width="16" height="19" src="https://www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png" class="hovered-image menu-image-title-after" alt="" style="margin-left: -16px;" data-attachment-id="325882" data-permalink="https://www.courthousenews.com/homebutton3/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19&amp;ssl=1" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HomeButton3" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19&amp;ssl=1" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19&amp;ssl=1" /></span><span class="menu-image-title">Home</span></a></li>
<li id="menu-item-199761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199761"><a href="https://subscribers.courthousenews.com/" class="menu-image-title-after"><span class="menu-image-title">Subscribers</span></a></li>
<li id="menu-item-330848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330848"><a href="https://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title">Columns</span></a></li>
<li id="menu-item-335293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335293"><a href="https://www.courthousenews.com/back-issues-2/" class="menu-image-title-after"><span class="menu-image-title">Back Issues</span></a></li>
<li id="menu-item-362703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-362703"><a class="menu-image-title-after"><span class="menu-image-title">Law Pubs</span></a>
<ul class="sub-menu">
	<li id="menu-item-367303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367303"><a href="https://www.courthousenews.com/eld/" class="menu-image-title-after"><span class="menu-image-title">Entertainment  Law Digest</span></a></li>
	<li id="menu-item-367312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367312"><a href="https://www.courthousenews.com/securities-law-review/" class="menu-image-title-after"><span class="menu-image-title">Securities Law Review</span></a></li>
</ul>
</li>
<li id="menu-item-325938" class="menu-banner menu-item menu-item-type-custom menu-item-object-custom menu-item-325938"><a href="http://courthousenews.com" class="menu-image-title-after"><span class="menu-image-title">.</span></a></li>
<li id="menu-item-371117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371117"><a href="http://search.courthousenews.com/home/index?keywords=" class="menu-image-title-after"><span class="menu-image-title">Search</span></a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
				</div><!-- #header-text-nav-container -->

				
			</header>
									<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-392117" class="post-392117 post type-post status-publish format-standard hentry category-criminal category-national category-sports tag-larry-nassar tag-michigan tag-sentencing tag-sexual-assault tag-usa-gymnastics">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.courthousenews.com/category/criminal/"  rel="category tag">Criminal</a>&nbsp;<a href="https://www.courthousenews.com/category/national/"  rel="category tag">National</a>&nbsp;<a href="https://www.courthousenews.com/category/sports/"  rel="category tag">Sports</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Ex-Sports Doctor Gets Up to 125 More Years Behind Bars   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://www.courthousenews.com/ex-sports-doctor-gets-up-to-125-more-years-behind-bars/" title="8:18 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-05T08:18:13+00:00">February 5, 2018</time><time class="updated" datetime="2018-02-05T11:37:07+00:00">February 5, 2018</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="<a href="https://www.courthousenews.com/author/matt-reynolds/" title="Posts by MATT REYNOLDS" class="author url fn" rel="author">MATT REYNOLDS</a> </a></span></span>


    <div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://www.courthousenews.com/ex-sports-doctor-gets-up-to-125-more-years-behind-bars/" data-a2a-title="Ex-Sports Doctor Gets Up to 125 More Years Behind Bars"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fex-sports-doctor-gets-up-to-125-more-years-behind-bars%2F&amp;linkname=Ex-Sports%20Doctor%20Gets%20Up%20to%20125%20More%20Years%20Behind%20Bars" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fex-sports-doctor-gets-up-to-125-more-years-behind-bars%2F&amp;linkname=Ex-Sports%20Doctor%20Gets%20Up%20to%20125%20More%20Years%20Behind%20Bars" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fex-sports-doctor-gets-up-to-125-more-years-behind-bars%2F&amp;linkname=Ex-Sports%20Doctor%20Gets%20Up%20to%20125%20More%20Years%20Behind%20Bars" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fex-sports-doctor-gets-up-to-125-more-years-behind-bars%2F&amp;linkname=Ex-Sports%20Doctor%20Gets%20Up%20to%20125%20More%20Years%20Behind%20Bars" title="Email" rel="nofollow noopener" target="_blank"></a></div>

<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.courthousenews.com/tag/larry-nassar/" rel="tag">Larry Nassar</a>, <a href="https://www.courthousenews.com/tag/michigan/" rel="tag">Michigan</a>, <a href="https://www.courthousenews.com/tag/sentencing/" rel="tag">sentencing</a>, <a href="https://www.courthousenews.com/tag/sexual-assault/" rel="tag">sexual assault</a>, <a href="https://www.courthousenews.com/tag/usa-gymnastics/" rel="tag">USA Gymnastics</a></span></div>
   	<div class="entry-content clearfix">
   		<p>(CN) – A Michigan judge on Monday sentenced disgraced former USA Gymnastics team doctor Larry Nassar to 40 to 125 years in prison for sexually abusing young female athletes, capping three days of victims’ statements and adding to the decades of confinement he has already received.</p>
<figure id="attachment_391770" style="max-width: 300px" class="wp-caption alignleft"><a href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/02/nassar.jpg"><img data-attachment-id="391770" data-permalink="https://www.courthousenews.com/ex-sports-doctor-gets-up-to-125-more-years-behind-bars/gym-doctor-sexual-assault/" data-orig-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/02/nassar.jpg?fit=900%2C663&amp;ssl=1" data-orig-size="900,663" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Larry Nassar enters Judge Janice Cunningham&#039;s circuit courtroom Wednesday, Jan. 31, 2018, during the first day of victim impact statements in Eaton County Circuit Court in Charlotte, Mich., where Nassar is expected to be sentenced on three counts of sexual assault some time next week.&quot;,&quot;created_timestamp&quot;:&quot;1517392444&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;Gym Doctor Sexual Assault&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gym Doctor Sexual Assault" data-image-description="&lt;p&gt;Larry Nassar&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/02/nassar.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/02/nassar.jpg?fit=900%2C663&amp;ssl=1" class="size-medium wp-image-391770" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/02/nassar.jpg?resize=300%2C221" alt="" width="300" height="221" srcset="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/02/nassar.jpg?resize=300%2C221&amp;ssl=1 300w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/02/nassar.jpg?resize=768%2C566&amp;ssl=1 768w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/02/nassar.jpg?resize=24%2C18&amp;ssl=1 24w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/02/nassar.jpg?resize=36%2C27&amp;ssl=1 36w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/02/nassar.jpg?resize=48%2C35&amp;ssl=1 48w, https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/02/nassar.jpg?w=900&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Larry Nassar enters Judge Janice Cunningham&#8217;s courtroom on Jan. 31, 2018, during the first day of victim impact statements in Eaton County Circuit Court. (Matthew Dae Smith/Lansing State Journal via AP)</figcaption></figure>
<p>The proceedings in Eaton County Circuit Court in Charlotte, Mich., were the culmination of Nassar’s guilty plea last year to three felony counts of criminal sexual conduct related to molestation of three athletes at the Twistars gym club, run by Olympic coach John Geddert. Nassar assaulted two girls between the ages of 13 and 15 and the third was younger than 13, according to his plea deal.</p>
<p>In total, more than 250 women and girls have come forward to accuse Nassar of molesting them. Directors at USA Gymnastics and Michigan State University, where Nassar was a faculty member, have stepped down in response to the scandal.</p>
<p>Dressed in an orange jail jumpsuit, Nassar told the court before his sentencing that it was “impossible to convey the depth and breadth of how sorry I am to each and every one involved.”</p>
<p>“The words expressed by everyone that has spoken, including the parents, have impacted me to my inner most soul,” Nassar said, reading from a slip of paper. “With that being said, I understand and acknowledge that it pales in comparison to the pain, trauma and emotions you all feel.&#8221;</p>
<p>Eaton County Judge Janice Cunningham thanked the victims for coming forward over three days of proceedings in her courtroom, and said the trauma that Nassar had caused them was &#8220;incomprehensible.&#8221; More than 60 women and teenage girls spoke.</p>
<p>&#8220;Their stories are not redundant even though many descriptions of the grooming by the defendant are eerily similar,” Cunningham said. &#8220;Each voice and each story does make a difference.&#8221;</p>
<p>Statements in Cunningham’s courtroom have been live streamed on the internet, like the extraordinary proceedings that prompted more than 150 women and girls to come forward last month in <a href="https://www.courthousenews.com/ex-gymnastics-doctor-gets-175-years-for-abusing-girls/">Ingham County</a>, where Nassar was sentenced to up to 175 years in state prison.</p>
<p>During the hearings in Eaton County, survivors claimed Geddert and other coaches used bullying tactics that allowed Nassar to befriend athletes, gain their trust and become their confidants.</p>
<p>Asking Cunningham to hand down the stiffest possible sentence, Michigan Assistant Attorney General Angela Povilaitis said that in Twistars, Nassar &#8220;found the perfect place for his master manipulation.&#8221;</p>
<p>“In gymnastics, you do what you&#8217;re told. You hide your pain and you hide your injuries. These young girls were constantly under the microscope and always on display. This nice guy doctor thrived at a place like Twistars, where cruel, harsh, mean and abusive coaches were the norm,” Povilaitis said.  “Gymnasts at Twistars had to be seen and treated by him. They were told they were so lucky to have him at their gym, cloaked in the prestige of the United States Gymnastics Association and Michigan State University &#8211; an Olympic doctor who treated these young girls&#8217; heroes.”</p>
<p>Nassar abused the girls under the guise of medical treatment. Though world-renowned and highly regarded in sports, Povilaitis cited one expert who had called his methods “hocus pocus medicine” and said he may have prematurely ended the careers of athletes whose injuries went untreated.</p>
<p>&#8220;The defendant not only robbed these children of their innocence but he robbed many of them of their good health. You heard so many heartbreaking stories of unnecessary treatments, misdiagnoses, inaccurate medical treatment, that resulted in lasting and permanent damage. Many of these survivors wonder whether their now lifelong injuries could have been treated,” Povilatis told the court.</p>
<p>On Friday, a father of three girls sexually assaulted by Larry Nassar <a href="https://www.courthousenews.com/dad-tries-to-rough-up-ex-sports-doctor-in-court/">lunged</a> at the disgraced former sports doctor during the sentencing hearing but was quickly wrestled to the ground by sheriff’s deputies and detained. He was later released without being charged.</p>
<p>This was Nassar’s third and final criminal sentence. The 40 to 125 years handed down by Judge Cunningham adds to decades of confinement already imposed, meaning he will almost certainly die in prison.</p>
<p>Last November, the 54-year-old was sentenced to 60 years in federal prison on child pornography charges.</p>
<p>He was then sentenced to 40 to 175 years in state prison last month in Ingham County on seven counts of criminal sexual conduct charges.</p>
<p>Once a respected physician, Nassar was arrested in November 2016 by Michigan prosecutors and a month later faced federal child pornography charges. The complaints capped an investigation that began after gymnast Rachael Denhollander reported that Nassar had assaulted her when she visited him with back pain in 2000, when she was 15. She came forward after a 2016 Indianapolis Star investigative report into sexual abuse allegations in USA Gymnastics.</p>
<p>Denhollander said Monday that the survivors should now turn their attention to the &#8220;institutional dynamics&#8221; that allowed Nassar to assault girls for years, noting that many of the victims &#8220;wouldn’t be here had the adults and authorities done what they should have done 20 years ago.”</p>
<p>Last Wednesday, it was reported that police in Meridian Township dropped an investigation into Nassar after he gave them a PowerPoint presentation purporting to demonstrate that he was using a legitimate medical technique.</p>
<p>Nassar had massaged 17-year-old Brianne Randall-Gay&#8217;s breasts and tried to put his fingers in her vagina. Her mother complained to the police department in Ingham County but Nassar deceived them with a presentation that explained he was using a medical technique called &#8220;sacrotuberous ligament release.&#8221; The department decided not to hand the case to prosecutors.</p>
<p>On Saturday, the New York Times reported that at least 40 women and girls had said Nassar molested them between July 2015, when the FBI opened an inquiry into the allegations, and September 2016, when the Indianapolis Star published its findings.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-392117" class="share-twitter sd-button share-icon no-text" href="https://www.courthousenews.com/ex-sports-doctor-gets-up-to-125-more-years-behind-bars/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-392117" class="share-facebook sd-button share-icon no-text" href="https://www.courthousenews.com/ex-sports-doctor-gets-up-to-125-more-years-behind-bars/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-392117" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.courthousenews.com/ex-sports-doctor-gets-up-to-125-more-years-behind-bars/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117087971-392117-5a791437e4226' data-src='https://widgets.wp.com/likes/#blog_id=117087971&amp;post_id=392117&amp;origin=www.courthousenews.com&amp;obj_id=117087971-392117-5a791437e4226' data-name='like-post-frame-117087971-392117-5a791437e4226'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.courthousenews.com/ntsb-chief-fatal-amtrak-crash-in-s-c-could-have-been-avoided/" rel="prev"><span class="meta-nav">&larr;</span> NTSB Chief: Fatal Amtrak Crash in S.C. Could Have Been Avoided</a></li>
			<li class="next"><a href="https://www.courthousenews.com/debate-over-confederate-memorials-continues-in-florida/" rel="next">Debate Over Confederate Memorials Continues in Florida <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="top-posts-4" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>CNS Trends</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.courthousenews.com/new-yorkers-sue-police-for-right-to-carry-guns-in-public/" title="New Yorkers Sue Police for Right to Carry Guns in Public" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="New Yorkers Sue Police for Right to Carry Guns in Public" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/new-yorkers-sue-police-for-right-to-carry-guns-in-public/" class="bump-view" data-bump-view="tp">
								New Yorkers Sue Police for Right to Carry Guns in Public							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/injured-nfl-star-turns-the-table-on-paparazzi/" title="Injured NFL Star Turns the Table on Paparazzi" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Injured NFL Star Turns the Table on Paparazzi" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/injured-nfl-star-turns-the-table-on-paparazzi/" class="bump-view" data-bump-view="tp">
								Injured NFL Star Turns the Table on Paparazzi							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/a-huge-mistake-nh-lotto-winner-sues-for-anonymity/" title="&#039;A Huge Mistake&#039;: NH Lotto Winner Sues for Anonymity" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2018/01/anonymous-300x200.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="&#039;A Huge Mistake&#039;: NH Lotto Winner Sues for Anonymity" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/a-huge-mistake-nh-lotto-winner-sues-for-anonymity/" class="bump-view" data-bump-view="tp">
								&#039;A Huge Mistake&#039;: NH Lotto Winner Sues for Anonymity							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/natalee-holloways-mom-sues-oxygen-network-for-35-million/" title="Missing Girl’s Mom Sues Oxygen Network for $35 Million" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Missing Girl’s Mom Sues Oxygen Network for $35 Million" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/natalee-holloways-mom-sues-oxygen-network-for-35-million/" class="bump-view" data-bump-view="tp">
								Missing Girl’s Mom Sues Oxygen Network for $35 Million							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/star-witness-implicates-cuomos-ex-top-aide-in-bribery/" title="Star Witness Against Cuomo’s Ex-Top Aide Alleges High Living on Bribery Dime" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.courthousenews.com/wp-content/uploads/2018/02/PercocoTuna-300x226.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Star Witness Against Cuomo’s Ex-Top Aide Alleges High Living on Bribery Dime" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/star-witness-implicates-cuomos-ex-top-aide-in-bribery/" class="bump-view" data-bump-view="tp">
								Star Witness Against Cuomo’s Ex-Top Aide Alleges High Living on Bribery Dime							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/prominent-dallas-attorney-found-dead-in-his-car/" title="Prominent Dallas Attorney Found Dead in His Car" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Prominent Dallas Attorney Found Dead in His Car" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/prominent-dallas-attorney-found-dead-in-his-car/" class="bump-view" data-bump-view="tp">
								Prominent Dallas Attorney Found Dead in His Car							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/witness-says-invoice-for-ex-cuomo-deputys-wife-alarmed-him/" title="Witness Says Invoice for Ex-Cuomo Deputy&#039;s Wife Alarmed Him" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2018/01/Joseph-Percoco.jpg?fit=512%2C310&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Witness Says Invoice for Ex-Cuomo Deputy&#039;s Wife Alarmed Him" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/witness-says-invoice-for-ex-cuomo-deputys-wife-alarmed-him/" class="bump-view" data-bump-view="tp">
								Witness Says Invoice for Ex-Cuomo Deputy&#039;s Wife Alarmed Him							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/chicago-clerk-appeals-first-amendment-ruling-on-press-access/" title="Chicago Clerk Appeals First Amendment Ruling on Press Access" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Chicago Clerk Appeals First Amendment Ruling on Press Access" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/chicago-clerk-appeals-first-amendment-ruling-on-press-access/" class="bump-view" data-bump-view="tp">
								Chicago Clerk Appeals First Amendment Ruling on Press Access							</a>
						</div>
											</li>
									<li>
												<a href="https://www.courthousenews.com/with-fcc-poised-to-publish-net-neutrality-rule-efforts-to-block-it-grow/" title="With FCC Poised to Publish Net Neutrality Rule, Efforts to Block It Grow" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="With FCC Poised to Publish Net Neutrality Rule, Efforts to Block It Grow" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.courthousenews.com/with-fcc-poised-to-publish-net-neutrality-rule-efforts-to-block-it-grow/" class="bump-view" data-bump-view="tp">
								With FCC Poised to Publish Net Neutrality Rule, Efforts to Block It Grow							</a>
						</div>
											</li>
				</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><h3 class="widget-title"><span>CNS Feed</span></h3><a class="twitter-timeline" data-height="500" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/@CourthouseNews">My Tweets</a></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="footer_copyright-5" class="widget widget_footer_copyright clearfix"><div id="footer-return" class="return-center"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div id="footer-credits" class=" footer-center"><span class="footer-credits"><ul id="menu-footer-menu" class="menu"><li id="menu-item-338087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="https://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title">Columns</span></a></li>
<li id="menu-item-347272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347272"><a href="https://www.courthousenews.com/law/" class="menu-image-title-after"><span class="menu-image-title">Law</span></a></li>
<li id="menu-item-347271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347271"><a href="https://www.courthousenews.com/national/" class="menu-image-title-after"><span class="menu-image-title">National</span></a></li>
<li id="menu-item-347270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347270"><a href="https://www.courthousenews.com/regional/" class="menu-image-title-after"><span class="menu-image-title">Regional</span></a></li>
<li id="menu-item-347269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347269"><a href="https://www.courthousenews.com/international/" class="menu-image-title-after"><span class="menu-image-title">International</span></a></li>
<li id="menu-item-338345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="https://www.courthousenews.com/about-us/" class="menu-image-title-after"><span class="menu-image-title">About Us</span></a></li>
<li id="menu-item-338091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="https://www.courthousenews.com/terms-of-use/" class="menu-image-title-after"><span class="menu-image-title">Terms of Use</span></a></li>
<li id="menu-item-338092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="https://www.courthousenews.com/privacy-policy/" class="menu-image-title-after"><span class="menu-image-title">Privacy Policy</span></a></li>
</ul></span><span></span></div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>
				<div class="footer-socket-left-sectoin">
					<div class="copyright">Copyright &copy; 2018 <a href="https://www.courthousenews.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div><!-- #page -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fex-sports-doctor-gets-up-to-125-more-years-behind-bars%2F&amp;linkname=Ex-Sports%20Doctor%20Gets%20Up%20to%20125%20More%20Years%20Behind%20Bars" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fex-sports-doctor-gets-up-to-125-more-years-behind-bars%2F&amp;linkname=Ex-Sports%20Doctor%20Gets%20Up%20to%20125%20More%20Years%20Behind%20Bars" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fex-sports-doctor-gets-up-to-125-more-years-behind-bars%2F&amp;linkname=Ex-Sports%20Doctor%20Gets%20Up%20to%20125%20More%20Years%20Behind%20Bars" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.courthousenews.com%2Fex-sports-doctor-gets-up-to-125-more-years-behind-bars%2F&amp;linkname=Ex-Sports%20Doctor%20Gets%20Up%20to%20125%20More%20Years%20Behind%20Bars" title="Email" rel="nofollow noopener" target="_blank"></a></div><script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.courthousenews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.courthousenews.com\/ex-sports-doctor-gets-up-to-125-more-years-behind-bars\/":392117};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.courthousenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php","nonce":"5f9f04c39e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.courthousenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.courthousenews.com%2Fex-sports-doctor-gets-up-to-125-more-years-behind-bars%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.courthousenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'117087971',post:'392117',tz:'-8',srv:'www.courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '392117' ]);
</script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=18&cb=633419042';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>