<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.courthousenews.com/xmlrpc.php" />
<title>UK Police Arrest Man With Knives on Suspicion of Terrorism</title>

<script type='text/javascript'>
var ct_ajaxurl = 'https://www.courthousenews.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.courthousenews.com/uk-police-arrest-man-knives-suspicion-terrorism/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Courthouse News Service &raquo; Feed" href="http://www.courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Courthouse News Service &raquo; Comments Feed" href="http://www.courthousenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cd9c4dc84be6ad5d2b7afd2a135fbd69"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='curiosity-shortcodes-css'  href='http://www.courthousenews.com/wp-content/plugins/curiosity-features/assets/css/shortcodes.css?ver=cd9c4dc84be6ad5d2b7afd2a135fbd69' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.courthousenews.com/wp-content/plugins/curiosity-features/assets/css/flexslider.css?ver=cd9c4dc84be6ad5d2b7afd2a135fbd69' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.courthousenews.com/wp-includes/css/dashicons.min.css?ver=cd9c4dc84be6ad5d2b7afd2a135fbd69' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.courthousenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=cd9c4dc84be6ad5d2b7afd2a135fbd69' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.courthousenews.com/wp-content/themes/colormag/style.css?ver=cd9c4dc84be6ad5d2b7afd2a135fbd69' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='http://www.courthousenews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=cd9c4dc84be6ad5d2b7afd2a135fbd69' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='http://www.courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ccss-css'  href='http://www.courthousenews.com?ccss=1&#038;ver=cd9c4dc84be6ad5d2b7afd2a135fbd69' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.courthousenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.courthousenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<script type='text/javascript' src='http://www.courthousenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=cd9c4dc84be6ad5d2b7afd2a135fbd69'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=cd9c4dc84be6ad5d2b7afd2a135fbd69'></script>
<![endif]-->
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=cd9c4dc84be6ad5d2b7afd2a135fbd69'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.courthousenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.courthousenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p7VhVF-1q7T' />
<link rel="alternate" type="application/json+oembed" href="http://www.courthousenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.courthousenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.icon_color = "#3b4646";
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.courthousenews.com/?wordfence_logHuman=1&hid=78D90874193ED6D935C8484CF8798D84');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- Courthouse News Service Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#0066bf}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#0066bf}.fa.search-top:hover{background-color:#0066bf}#site-navigation{border-top:4px solid #0066bf}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#0066bf}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#0066bf}.promo-button-area a:hover{border:2px solid #0066bf;background-color:#0066bf}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#0066bf}.pagination a span:hover{color:#0066bf;border-color:#0066bf}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#0066bf}.comments-area .comment-author-link span{background-color:#0066bf}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#0066bf}#secondary .widget-title{border-bottom:2px solid #0066bf}#secondary .widget-title span{background-color:#0066bf}.footer-widgets-area .widget-title{border-bottom:2px solid #0066bf}.footer-widgets-area .widget-title span{background-color:#0066bf}.footer-widgets-area a:hover{color:#0066bf}.advertisement_above_footer .widget-title{border-bottom:2px solid #0066bf}.advertisement_above_footer .widget-title span{background-color:#0066bf}a#scroll-up i{color:#0066bf}.page-header .page-title{border-bottom:2px solid #0066bf}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#0066bf}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#0066bf}.entry-meta .post-format i{background-color:#0066bf}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#0066bf}.more-link,.no-post-thumbnail{background-color:#0066bf}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#0066bf}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#0066bf}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#0066bf}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#0066bf}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#0066bf}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#0066bf}.widget_featured_posts .article-content .entry-title a:hover{color:#0066bf}.widget_featured_posts .widget-title{border-bottom:2px solid #0066bf}.widget_featured_posts .widget-title span{background-color:#0066bf}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#0066bf}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#0048a1}}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.courthousenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UK Police Arrest Man With Knives on Suspicion of Terrorism" />
<meta property="og:url" content="http://www.courthousenews.com/uk-police-arrest-man-knives-suspicion-terrorism/" />
<meta property="og:description" content="Armed police carrying out a counterterrorism operation Thursday swooped in on a man they said was carrying knives in a bag near Britain&#8217;s Parliament and arrested him on suspicion of planning …" />
<meta property="article:published_time" content="2017-04-27T17:17:50+00:00" />
<meta property="article:modified_time" content="2017-04-27T18:24:14+00:00" />
<meta property="og:site_name" content="Courthouse News Service" />
<meta property="og:image" content="http://www.courthousenews.com/wp-content/uploads/2017/04/BRITISH-FORENSICS-300x206.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-338761 single-format-standard wp-custom-logo no-sidebar wide wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://www.courthousenews.com/" title="Courthouse News Service" rel="home">Courthouse News Service</a>
                        </h3>
                     							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99977"><a href="http://www.courthousenews.com" class="menu-image-title-after menu-image-hovered"><span class='menu-image-hover-wrapper'><img width="16" height="19" src="http://www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png" class="menu-image menu-image-title-after" alt="" data-attachment-id="325882" data-permalink="http://www.courthousenews.com/homebutton3/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HomeButton3" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" /><img width="16" height="19" src="http://www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png" class="hovered-image menu-image-title-after" alt="" style="margin-left: -16px;" data-attachment-id="325882" data-permalink="http://www.courthousenews.com/homebutton3/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HomeButton3" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" /></span><span class="menu-image-title">Home</span></a></li>
<li id="menu-item-199761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199761"><a href="https://subscribers.courthousenews.com/" class="menu-image-title-after"><span class="menu-image-title">Subscribers</span></a></li>
<li id="menu-item-330848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330848"><a href="http://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title">Columns</span></a></li>
<li id="menu-item-335293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335293"><a href="http://www.courthousenews.com/back-issues-2/" class="menu-image-title-after"><span class="menu-image-title">Back Issues</span></a></li>
<li id="menu-item-325938" class="menu-banner menu-item menu-item-type-custom menu-item-object-custom menu-item-325938"><a href="http://courthousenews.com" class="menu-image-title-after"><span class="menu-image-title">.</span></a></li>
<li class="navbar-search"><form action="http://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></li></ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-338761" class="post-338761 post type-post status-publish format-standard hentry category-criminal category-government category-international category-politics tag-great-britain tag-inter2">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.courthousenews.com/category/criminal/"  rel="category tag">Criminal</a>&nbsp;<a href="http://www.courthousenews.com/category/government/"  rel="category tag">Government</a>&nbsp;<a href="http://www.courthousenews.com/category/international/"  rel="category tag">International</a>&nbsp;<a href="http://www.courthousenews.com/category/politics/"  rel="category tag">Politics</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			UK Police Arrest Man With Knives on Suspicion of Terrorism   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.courthousenews.com/author/associated-press/" title="AP">AP</a><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="http://www.courthousenews.com/uk-police-arrest-man-knives-suspicion-terrorism/" data-a2a-title="UK Police Arrest Man With Knives on Suspicion of Terrorism"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F&amp;linkname=UK%20Police%20Arrest%20Man%20With%20Knives%20on%20Suspicion%20of%20Terrorism" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F&amp;linkname=UK%20Police%20Arrest%20Man%20With%20Knives%20on%20Suspicion%20of%20Terrorism" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F&amp;linkname=UK%20Police%20Arrest%20Man%20With%20Knives%20on%20Suspicion%20of%20Terrorism" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F&amp;linkname=UK%20Police%20Arrest%20Man%20With%20Knives%20on%20Suspicion%20of%20Terrorism" title="Email" rel="nofollow" target="_blank"></a></div>	<span class="posted-on"><a href="http://www.courthousenews.com/uk-police-arrest-man-knives-suspicion-terrorism/" title="10:17 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-27T10:17:50+00:00">April 27, 2017</time><time class="updated" datetime="2017-04-27T11:24:14+00:00">April 27, 2017</time></a></span></span></span>

      
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://www.courthousenews.com/tag/great-britain/" rel="tag">Great Britain</a>, <a href="http://www.courthousenews.com/tag/inter2/" rel="tag">Inter2</a></span></div>
   	<div class="entry-content clearfix">
   		<figure id="attachment_338764" style="width: 300px" class="wp-caption alignright"><a href="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/04/BRITISH-FORENSICS.jpg"><img data-attachment-id="338764" data-permalink="http://www.courthousenews.com/uk-police-arrest-man-knives-suspicion-terrorism/britain-parliament-arrest/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/04/BRITISH-FORENSICS.jpg?fit=512%2C352" data-orig-size="512,352" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Police forensic officers attend the scene after a person was arrested following an incident in Whitehall in London, Thursday April 27, 2017. London police arrested a man for possession of weapons Thursday near Britain&#039;s Houses of Parliament. (Yui Mok\/PA via AP)&quot;,&quot;created_timestamp&quot;:&quot;1493303068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Britain Parliament Arrest&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Britain Parliament Arrest" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/04/BRITISH-FORENSICS.jpg?fit=300%2C206" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/04/BRITISH-FORENSICS.jpg?fit=512%2C352" class="wp-image-338764 size-medium" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/04/BRITISH-FORENSICS.jpg?resize=300%2C206" alt="" srcset="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/04/BRITISH-FORENSICS.jpg?resize=300%2C206 300w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/04/BRITISH-FORENSICS.jpg?resize=130%2C90 130w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/04/BRITISH-FORENSICS.jpg?resize=24%2C17 24w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/04/BRITISH-FORENSICS.jpg?resize=36%2C25 36w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/04/BRITISH-FORENSICS.jpg?resize=48%2C33 48w, https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/04/BRITISH-FORENSICS.jpg?w=512 512w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Police forensic officers attend the scene after a person was arrested following an incident in Whitehall in London, Thursday April 27, 2017. London police arrested a man for possession of weapons Thursday near Britain&#8217;s Houses of Parliament. (Yui Mok/PA via AP)</figcaption></figure>
<p>JILL LAWLESS, DANICA KIRKA, AP</p>
<p>LONDON (AP) — Armed police carrying out a counterterrorism operation Thursday swooped in on a man they said was carrying knives in a bag near Britain&#8217;s Parliament and arrested him on suspicion of planning terrorist acts.</p>
<div>
<p>London&#8217;s Metropolitan Police said the 27-year-old man was stopped and detained &#8220;as part of an ongoing operation&#8221; by the force&#8217;s counterterrorism unit.</p>
<p>No one was injured in the incident, which unfolded just yards from where an attacker killed five people with a vehicle and a knife last month. It sent a jittery jolt through an area that has been on edge since the March 22 attack.</p>
<p>Police said knives were recovered during the operation and that there was &#8220;no immediate known threat&#8221; to the public.</p>
<p>The force said the man was being held at a London police station on suspicion of possession of an offensive weapon and on suspicion of the commission, preparation and instigation of acts of terrorism.</p>
<p>As armed police blocked off Whitehall, a street lined with government buildings that is the main artery of London&#8217;s government district, witnesses reported seeing and a man on the ground surrounded by police.</p>
<p>Ian Moss, who was traveling on a bus on Whitehall, said the man did not appear to be struggling.</p>
<p>&#8220;He had police pointing arms at him though,&#8221; Moss said.</p>
<p>A bearded, black-clad man could later be seen standing on the sidewalk, surrounded by police, before being put into a police vehicle.</p>
<p>&#8220;I saw the backpack and knives on the floor in the intersection in the middle of Whitehall, and a guy being bundled into the car who I believe was the criminal, and a forensics team,&#8221; said Helen Chandler-Wilde, a journalism student.</p>
<p>After the arrest, forensic officers pored over the scene. A black bag and at least three knives could be seen on the ground.</p>
<p>The man was arrested yards from the gates to Downing Street, where the prime minister&#8217;s residence is located. Prime Minister Theresa May, who is campaigning in a national election, was not there at the time.</p>
<p>May said the arrest &#8220;shows that our police and our intelligence and security are on the alert, as they always are, looking to keep us safe and secure. I think we owe a huge debt of gratitude to these people.&#8221;</p>
<p>Thursday was Parliament&#8217;s last sitting day before Britain&#8217;s June 8 election.</p>
<p>Security has been increased around Parliament after an attacker drove an SUV into pedestrians on nearby Westminster Bridge on March 22, killing four, before stabbing a police officer to death inside the gates of Parliament. The attacker, Khalid Masood, was shot dead by police.</p>
<p>Police believe Masood, 52, a British-born Muslim convert with convictions for violence, acted alone.</p>
<p>Police say there has been a surge in knife crimes in London in the past year.</p>
<p>Britain also faces a threat from international terrorism classified as &#8220;severe,&#8221; meaning an attack is highly likely.</p>
<p>Copyright 2017 The Associated Press. All rights reserved.</p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.courthousenews.com/uk-police-arrest-man-knives-suspicion-terrorism/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-338761" class="share-twitter sd-button share-icon no-text" href="http://www.courthousenews.com/uk-police-arrest-man-knives-suspicion-terrorism/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-338761" class="share-facebook sd-button share-icon no-text" href="http://www.courthousenews.com/uk-police-arrest-man-knives-suspicion-terrorism/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-338761" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.courthousenews.com/uk-police-arrest-man-knives-suspicion-terrorism/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="http://www.courthousenews.com/uk-police-arrest-man-knives-suspicion-terrorism/" data-a2a-title="UK Police Arrest Man With Knives on Suspicion of Terrorism"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F&amp;linkname=UK%20Police%20Arrest%20Man%20With%20Knives%20on%20Suspicion%20of%20Terrorism" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F&amp;linkname=UK%20Police%20Arrest%20Man%20With%20Knives%20on%20Suspicion%20of%20Terrorism" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F&amp;linkname=UK%20Police%20Arrest%20Man%20With%20Knives%20on%20Suspicion%20of%20Terrorism" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F&amp;linkname=UK%20Police%20Arrest%20Man%20With%20Knives%20on%20Suspicion%20of%20Terrorism" title="Email" rel="nofollow" target="_blank"></a></div></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.courthousenews.com/lennon-sgt-pepper-drawing-auctioned-new-york/" rel="prev"><span class="meta-nav">&larr;</span> Lennon &#8216;Sgt. Pepper&#8217; Drawing to Be Auctioned in New York</a></li>
			<li class="next"><a href="http://www.courthousenews.com/european-central-bank-says-economy-increasingly-solid/" rel="next">European Central Bank Says Economy Is &#8216;Increasingly Solid&#8217; <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-window-minimize fa-1"></i><span>Related</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

        

      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.courthousenews.com/egypts-mubarak-returns-home-years-long-detention/" rel="bookmark" title="Egypt&#8217;s Mubarak Returns Home After Years-Long Detention">Egypt&#8217;s Mubarak Returns Home After Years-Long Detention</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.courthousenews.com/egypts-mubarak-returns-home-years-long-detention/" title="7:01 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-24T07:01:04+00:00">March 24, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.courthousenews.com/author/associated-press/" title="AP">AP</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Egypt&#8217;s Mubarak Returns Home After Years-Long Detention</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

        

      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.courthousenews.com/death-toll-syria-chemical-attack-rises-75/" rel="bookmark" title="Death Toll From Syria Chemical Attack Rises to 75">Death Toll From Syria Chemical Attack Rises to 75</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.courthousenews.com/death-toll-syria-chemical-attack-rises-75/" title="9:40 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-05T09:40:39+00:00">April 5, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.courthousenews.com/author/associated-press/" title="AP">AP</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Death Toll From Syria Chemical Attack Rises to 75</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

        

      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.courthousenews.com/eu-court-adviser-sets-high-bar-states-gmo-bans/" rel="bookmark" title="EU Court Adviser Sets High Bar for States&#8217; GMO Bans">EU Court Adviser Sets High Bar for States&#8217; GMO Bans</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.courthousenews.com/eu-court-adviser-sets-high-bar-states-gmo-bans/" title="11:38 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-30T11:38:06+00:00">March 30, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.courthousenews.com/author/bill-dotinga/" title="WILLIAM DOTINGA">WILLIAM DOTINGA</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on EU Court Adviser Sets High Bar for States&#8217; GMO Bans</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright"></div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script async type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.63'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1714271944", "0");</script><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F&amp;linkname=UK%20Police%20Arrest%20Man%20With%20Knives%20on%20Suspicion%20of%20Terrorism" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F&amp;linkname=UK%20Police%20Arrest%20Man%20With%20Knives%20on%20Suspicion%20of%20Terrorism" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F&amp;linkname=UK%20Police%20Arrest%20Man%20With%20Knives%20on%20Suspicion%20of%20Terrorism" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F&amp;linkname=UK%20Police%20Arrest%20Man%20With%20Knives%20on%20Suspicion%20of%20Terrorism" title="Email" rel="nofollow" target="_blank"></a></div>	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.courthousenews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.courthousenews.com\/uk-police-arrest-man-knives-suspicion-terrorism\/":338761};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/uk-police-arrest-man-knives-suspicion-terrorism/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.courthousenews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=cd9c4dc84be6ad5d2b7afd2a135fbd69'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=cd9c4dc84be6ad5d2b7afd2a135fbd69'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=cd9c4dc84be6ad5d2b7afd2a135fbd69'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-includes/js/wp-embed.min.js?ver=cd9c4dc84be6ad5d2b7afd2a135fbd69'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.courthousenews.com\/wp-admin\/admin-ajax.php","nonce":"de13bc018d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.courthousenews.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.courthousenews.com%2Fuk-police-arrest-man-knives-suspicion-terrorism%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'117087971',post:'338761',tz:'-7',srv:'www.courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '338761' ]);
</script>
<script async type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.63'></script>
</body></html>