<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.courthousenews.com/xmlrpc.php" />
<title>Public Overwhelmingly Supports Keeping Monuments Intact</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.courthousenews.com/public-overwhelmingly-supports-keeping-monuments-intact/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.courthousenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.courthousenews.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.courthousenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://www.courthousenews.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.courthousenews.com/wp-content/themes/colormag/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='http://www.courthousenews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='http://www.courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ccss-css'  href='http://www.courthousenews.com?ccss=1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.courthousenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.courthousenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' src='http://www.courthousenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8'></script>
<![endif]-->
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=4.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5939e04b0acf72001259cd1a'></script>
<link rel='https://api.w.org/' href='http://www.courthousenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.courthousenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p7VhVF-1u59' />
<link rel="alternate" type="application/json+oembed" href="http://www.courthousenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.courthousenews.com%2Fpublic-overwhelmingly-supports-keeping-monuments-intact%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.courthousenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.courthousenews.com%2Fpublic-overwhelmingly-supports-keeping-monuments-intact%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.icon_color = "#3b4646";
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--  Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#0066bf}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#0066bf}.fa.search-top:hover{background-color:#0066bf}#site-navigation{border-top:4px solid #0066bf}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#0066bf}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#0066bf}.promo-button-area a:hover{border:2px solid #0066bf;background-color:#0066bf}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#0066bf}.pagination a span:hover{color:#0066bf;border-color:#0066bf}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#0066bf}.comments-area .comment-author-link span{background-color:#0066bf}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#0066bf}#secondary .widget-title{border-bottom:2px solid #0066bf}#secondary .widget-title span{background-color:#0066bf}.footer-widgets-area .widget-title{border-bottom:2px solid #0066bf}.footer-widgets-area .widget-title span{background-color:#0066bf}.footer-widgets-area a:hover{color:#0066bf}.advertisement_above_footer .widget-title{border-bottom:2px solid #0066bf}.advertisement_above_footer .widget-title span{background-color:#0066bf}a#scroll-up i{color:#0066bf}.page-header .page-title{border-bottom:2px solid #0066bf}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#0066bf}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#0066bf}.entry-meta .post-format i{background-color:#0066bf}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#0066bf}.more-link,.no-post-thumbnail{background-color:#0066bf}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#0066bf}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#0066bf}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#0066bf}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#0066bf}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#0066bf}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#0066bf}.widget_featured_posts .article-content .entry-title a:hover{color:#0066bf}.widget_featured_posts .widget-title{border-bottom:2px solid #0066bf}.widget_featured_posts .widget-title span{background-color:#0066bf}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#0066bf}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#0048a1}}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.courthousenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://www.courthousenews.com/public-overwhelmingly-supports-keeping-monuments-intact/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Public Overwhelmingly Supports Keeping Monuments Intact" />
<meta property="og:url" content="http://www.courthousenews.com/public-overwhelmingly-supports-keeping-monuments-intact/" />
<meta property="og:description" content="The public comment period for President Donald Trump’s review of 27 national monuments and marine sanctuaries ended Monday, and environmental organizations say the public overwhelmingly opposes any…" />
<meta property="article:published_time" content="2017-07-12T03:07:45+00:00" />
<meta property="article:modified_time" content="2017-07-12T03:07:45+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-353967 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu wpb-js-composer js-comp-ver-5.2 vc_responsive">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://www.courthousenews.com/" title="" rel="home"></a>
                        </h3>
                     							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99977"><a href="http://www.courthousenews.com" class="menu-image-title-after menu-image-hovered"><span class='menu-image-hover-wrapper'><img width="16" height="19" src="http://www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png" class="menu-image menu-image-title-after" alt="" data-attachment-id="325882" data-permalink="http://www.courthousenews.com/homebutton3/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HomeButton3" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" /><img width="16" height="19" src="http://www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png" class="hovered-image menu-image-title-after" alt="" style="margin-left: -16px;" data-attachment-id="325882" data-permalink="http://www.courthousenews.com/homebutton3/" data-orig-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" data-orig-size="16,19" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HomeButton3" data-image-description="" data-medium-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" data-large-file="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/02/HomeButton3.png?fit=16%2C19" /></span><span class="menu-image-title">Home</span></a></li>
<li id="menu-item-199761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199761"><a href="https://subscribers.courthousenews.com/" class="menu-image-title-after"><span class="menu-image-title">Subscribers</span></a></li>
<li id="menu-item-330848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330848"><a href="http://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title">Columns</span></a></li>
<li id="menu-item-335293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335293"><a href="http://www.courthousenews.com/back-issues-2/" class="menu-image-title-after"><span class="menu-image-title">Back Issues</span></a></li>
<li id="menu-item-325938" class="menu-banner menu-item menu-item-type-custom menu-item-object-custom menu-item-325938"><a href="http://courthousenews.com" class="menu-image-title-after"><span class="menu-image-title">.</span></a></li>
<li class="navbar-search"><form action="http://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></li></ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-353967" class="post-353967 post type-post status-publish format-standard hentry category-environment category-government tag-interior-department tag-national-monuments tag-trump-administration">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.courthousenews.com/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="http://www.courthousenews.com/category/government/"  rel="category tag">Government</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Public Overwhelmingly Supports Keeping Monuments Intact   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.courthousenews.com/author/matthew-renda/" title="MATTHEW RENDA">MATTHEW RENDA</a><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.courthousenews.com/public-overwhelmingly-supports-keeping-monuments-intact/" data-a2a-title="Public Overwhelmingly Supports Keeping Monuments Intact"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fpublic-overwhelmingly-supports-keeping-monuments-intact%2F&amp;linkname=Public%20Overwhelmingly%20Supports%20Keeping%20Monuments%20Intact" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fpublic-overwhelmingly-supports-keeping-monuments-intact%2F&amp;linkname=Public%20Overwhelmingly%20Supports%20Keeping%20Monuments%20Intact" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fpublic-overwhelmingly-supports-keeping-monuments-intact%2F&amp;linkname=Public%20Overwhelmingly%20Supports%20Keeping%20Monuments%20Intact" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fpublic-overwhelmingly-supports-keeping-monuments-intact%2F&amp;linkname=Public%20Overwhelmingly%20Supports%20Keeping%20Monuments%20Intact" title="Email" rel="nofollow noopener" target="_blank"></a></div>	<span class="posted-on"><a href="http://www.courthousenews.com/public-overwhelmingly-supports-keeping-monuments-intact/" title="8:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-11T20:07:45+00:00">July 11, 2017</time></a></span></span></span>

      
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://www.courthousenews.com/tag/interior-department/" rel="tag">Interior Department</a>, <a href="http://www.courthousenews.com/tag/national-monuments/" rel="tag">National Monuments</a>, <a href="http://www.courthousenews.com/tag/trump-administration/" rel="tag">Trump administration</a></span></div>
   	<div class="entry-content clearfix">
   		<p>(CN) – The public comment <a href="http://www.courthousenews.com/final-days-public-weigh-monuments-fates">period</a> for President Donald Trump’s review of 27 national monuments and marine sanctuaries ended Monday, and environmental organizations say the public overwhelmingly opposes any reductions or eliminations of the protected areas.</p>
<p>As the Department of Interior moves to the final phase of its review that encompasses more than 11.2 million acres of land – mostly in the American West – and 217 million acres of ocean on both sides of the continent, the League of Conservation Voters said 2.7 million Americans submitted comments in support of public lands during the 60-day comment period.</p>
<p>“It’s no wonder communities across the country mobilized to submit over 2.7 million comments so quickly when people overwhelmingly disapprove of the Trump administration’s extreme anti-environmental policies,” the league’s president Gene Karpinski said.</p>
<p>In states like Nevada, New Mexico, Colorado and Arizona, 80 percent of the comments submitted to the Interior Department support keeping monuments intact, the league said in a statement Tuesday.</p>
<p>The department took action to review the monuments after Trump signed an executive order in April giving Interior Secretary Ryan Zinke the authority to review several monuments to determine whether the designations by various presidents under the Antiquities Act were done with an appropriate level of input from all parties.</p>
<p>In several rural parts of the American West, federal ownership of land – extensive in states like Nevada, Utah, Arizona and California – is perceived as intrusive, with land-management practices seen as restrictive.</p>
<p>&#8220;Too often under previous administrations, decisions were made in the Washington, D.C., bubble, far removed from the local residents who actually work the land and have to live with the consequences of D.C.&#8217;s actions,” Zinke said Tuesday. “This monument review is the exact opposite.”</p>
<p>But the opposition to the review and the prospect of reducing some of the protected land has induced the anger of environmental organizations and lawmakers who represent some of the states where monuments are under review.</p>
<p>U.S. senators from New Mexico, Colorado, Washington state, Nevada and Hawaii released statements denouncing the Trump administration’s nascent approach to public-lands management.</p>
<p>“Erasing America’s national monuments from the map would devastate our thriving outdoor recreation economy, which generates 68,000 jobs and $6.1 billion of annual economic activity in New Mexico alone,” said New Mexico Sen. Martin Heinrich. “And it could easily lead us down a slippery slope toward the selloff of our public lands to the highest bidder and massive giveaways of public resources to special interests.”</p>
<p>The senators all said public support for the monuments needs to be considered, but also the economic benefits of tourism associated with the monuments – many of which facilitate a wide array of tourist and recreational activities.</p>
<p>“The Trump administration’s process to roll back our national monuments is not rooted in Western values, where we sit down, compare priorities, and find common ground,” Colorado Sen. Michael Bennet said. “Throughout the comment period, Coloradans and people across the country agreed, sending a unified message: Leave our national monuments alone.”</p>
<p>Bennet said the Outdoor Retailer Show – one of the largest trade shows for manufacturers of outdoor equipment like bicycles, climbing equipment, tents and other camping gear, kayaks and clothing – moved from Utah to Colorado because the latter displayed the appropriate commitment to public lands.</p>
<p>In fact, much of the impetus to explore reducing or even rescinding national monuments designated over the past two decades by both Republican and Democratic presidents has come from Utah’s congressional delegation.</p>
<p>Utah Congressman Rob Bishop, the chairman of the House Natural Resources Committee, asked Trump’s presidential transition team to explore undoing national monuments designated by former President Barack Obama.</p>
<p>“Any monument designation that lacks local support, is excessive, or violates the terms of the Antiquities Act will be scrutinized and is easier to abolish,” Bishop said soon after Trump defeated Hillary Clinton in the presidential election.</p>
<p>Bishop and other Utah lawmakers, including Gov. Gary Herbert, were incensed when Obama set aside 1.9 million acres in southeastern Utah currently known as the Bears Ears National Monument.</p>
<p>The name refers to a land formation sacred to at least five Native American tribes in the area, many of which point to the large number of artifacts in the area as a primary reason for protection.</p>
<p>But Utah legislators said the designation was done without and in some cases contrary to the input of the state residents, and said the designation was yet another federal land grab that prevents the state from managing the land to benefit both the environment and the local economy.</p>
<p>Critics of Bishop, Herbert and others say this argument is a cynical ploy meant to distract from the fact that those lawmakers want to pave the way for natural-resource extraction industries, like mining and oil and natural gas, to plunder the land for profit.</p>
<p>Lawmakers have downplayed the potential for development on the lands, but a recent exploration of Bureau of Land Management documents show energy companies have repeatedly pushed the agency for leases of 100,000 acres within the monument.</p>
<p>The Center for Biological Diversity conducted an analysis that found vast hydrocarbon deposits under the eastern fringe of the park that have enticed the industry since 2013.</p>
<p>Zinke has already recommended shrinking the 1.9 million-acre monument, and environmentalists believe he has done so with the intention of opening up the land to drilling.</p>
<p>“Zinke’s public-review process was a complete sham from start to finish,” said Randi Spivak, the center’s public lands program director.</p>
<p>“He’s doing the bidding of corporate polluters.”</p>
<p>Regardless of Zinke’s recommendation, some have cast doubt on whether Trump is within his legal authority to reduce or eliminate the national monuments.</p>
<p>A July 7 letter signed by 121 lawyers with expertise in environmental, natural resources and land use said Trump’s review “reflect(s) profound misunderstandings of both the nature of national monuments and the president’s legal authority under the Antiquities Act.”</p>
<p>The lawyers say Congress is the plenary authority over public lands and the president cannot act unilaterally unless Congress delegates land-use decisions to the office – as is the case with the Antiquities Act.</p>
<p>“The Bears Ears interim report implies that the president has the power to abolish or diminish a national monument after it has been established by a public proclamation that properly invokes authority under the Antiquities Act,” the attorneys wrote. “This is mistaken.”</p>
<p>Zinke’s review of the national monuments ends Aug. 24.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-353967" class="share-twitter sd-button share-icon no-text" href="http://www.courthousenews.com/public-overwhelmingly-supports-keeping-monuments-intact/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-353967" class="share-facebook sd-button share-icon no-text" href="http://www.courthousenews.com/public-overwhelmingly-supports-keeping-monuments-intact/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-353967" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.courthousenews.com/public-overwhelmingly-supports-keeping-monuments-intact/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117087971-353967-596597c583bf1' data-src='https://widgets.wp.com/likes/#blog_id=117087971&amp;post_id=353967&amp;origin=www.courthousenews.com&amp;obj_id=117087971-353967-596597c583bf1' data-name='like-post-frame-117087971-353967-596597c583bf1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		<div id="cnt-attachment" class="full-width" style="padding-left: 100px;">
		     </div>
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.courthousenews.com/doj-fights-bond-hearings-poor-immigrant-detainees/" rel="prev"><span class="meta-nav">&larr;</span> DOJ Fights Bond Hearings for Poor Immigrant Detainees</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="top-posts-4" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>CNS Trends</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.courthousenews.com/judge-rules-huckabee-voiced-robocalls-broke-law/" title="Judge Rules Huckabee-Voiced Robocalls Broke Law" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2017/06/phone-300x200.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Judge Rules Huckabee-Voiced Robocalls Broke Law" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/judge-rules-huckabee-voiced-robocalls-broke-law/" class="bump-view" data-bump-view="tp">
								Judge Rules Huckabee-Voiced Robocalls Broke Law							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/emerald-triangle-pot-growers-resist-state-regulation/" title="Emerald Triangle Pot Growers Resist State Regulation" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/07/winterbourne1-300x300.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Emerald Triangle Pot Growers Resist State Regulation" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/emerald-triangle-pot-growers-resist-state-regulation/" class="bump-view" data-bump-view="tp">
								Emerald Triangle Pot Growers Resist State Regulation							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/trump-accuses-comey-breaking-law-based-misleading-fox-news-report/" title="Trump Accuses Comey of Breaking Law Based on Misleading Fox Report" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40" class='widgets-list-layout-blavatar' alt="Trump Accuses Comey of Breaking Law Based on Misleading Fox Report" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/trump-accuses-comey-breaking-law-based-misleading-fox-news-report/" class="bump-view" data-bump-view="tp">
								Trump Accuses Comey of Breaking Law Based on Misleading Fox Report							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/bond-revoked-ex-cia-agent-charged-spying-china/" title="Bond Revoked for Ex-CIA Agent Charged With Spying for China" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40" class='widgets-list-layout-blavatar' alt="Bond Revoked for Ex-CIA Agent Charged With Spying for China" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/bond-revoked-ex-cia-agent-charged-spying-china/" class="bump-view" data-bump-view="tp">
								Bond Revoked for Ex-CIA Agent Charged With Spying for China							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/albuquerque-police-call-spying-tech-secret-cant-even-say/" title="Spy Tech So Secret Police Can’t Even Say They Have It" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=40%2C40" class='widgets-list-layout-blavatar' alt="Spy Tech So Secret Police Can’t Even Say They Have It" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/albuquerque-police-call-spying-tech-secret-cant-even-say/" class="bump-view" data-bump-view="tp">
								Spy Tech So Secret Police Can’t Even Say They Have It							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/california-closer-creating-sanctuary-state/" title="California Closer to Creating Sanctuary State" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/05/Sanctuary-Ban.jpg?fit=960%2C535&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="California Closer to Creating Sanctuary State" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/california-closer-creating-sanctuary-state/" class="bump-view" data-bump-view="tp">
								California Closer to Creating Sanctuary State							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/flashy-courthouses-spur-calls-judicial-council-audit/" title="Lavish Courthouses Spur Calls for Judicial Council Audit" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.courthousenews.com/wp-content/uploads/2017/07/Santa-Clara-Justice-300x225.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Lavish Courthouses Spur Calls for Judicial Council Audit" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/flashy-courthouses-spur-calls-judicial-council-audit/" class="bump-view" data-bump-view="tp">
								Lavish Courthouses Spur Calls for Judicial Council Audit							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/reality-star-claims-touch-weekly-invaded-privacy/" title="Josh Duggar Sues Tabloid on Molestation Report" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2017/05/duggar-family-300x168.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Josh Duggar Sues Tabloid on Molestation Report" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/reality-star-claims-touch-weekly-invaded-privacy/" class="bump-view" data-bump-view="tp">
								Josh Duggar Sues Tabloid on Molestation Report							</a>
						</div>
											</li>
									<li>
												<a href="http://www.courthousenews.com/crime-fuzzy-animal-exception/" title="Is It Crime, or Is It the Fuzzy Animal Exception?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.courthousenews.com/wp-content/uploads/2017/07/machines.jpg?fit=1200%2C675&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Is It Crime, or Is It the Fuzzy Animal Exception?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.courthousenews.com/crime-fuzzy-animal-exception/" class="bump-view" data-bump-view="tp">
								Is It Crime, or Is It the Fuzzy Animal Exception?							</a>
						</div>
											</li>
				</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><h3 class="widget-title"><span>CNS Feed</span></h3><a class="twitter-timeline" data-height="500" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/@CourthouseNews">My Tweets</a></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="footer_copyright-5" class="widget widget_footer_copyright clearfix"><div id="footer-return" class="return-center"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div id="footer-credits" class=" footer-center"><span class="footer-credits"><ul id="menu-footer-menu" class="menu"><li id="menu-item-338087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338087"><a href="http://www.courthousenews.com/columns/" class="menu-image-title-after"><span class="menu-image-title">Columns</span></a></li>
<li id="menu-item-347272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347272"><a href="http://www.courthousenews.com/law/" class="menu-image-title-after"><span class="menu-image-title">Law</span></a></li>
<li id="menu-item-347271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347271"><a href="http://www.courthousenews.com/national/" class="menu-image-title-after"><span class="menu-image-title">National</span></a></li>
<li id="menu-item-347270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347270"><a href="http://www.courthousenews.com/regional/" class="menu-image-title-after"><span class="menu-image-title">Regional</span></a></li>
<li id="menu-item-347269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347269"><a href="http://www.courthousenews.com/international/" class="menu-image-title-after"><span class="menu-image-title">International</span></a></li>
<li id="menu-item-338345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338345"><a href="http://www.courthousenews.com/about-us/" class="menu-image-title-after"><span class="menu-image-title">About Us</span></a></li>
<li id="menu-item-338091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338091"><a href="http://www.courthousenews.com/terms-of-use/" class="menu-image-title-after"><span class="menu-image-title">Terms of Use</span></a></li>
<li id="menu-item-338092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338092"><a href="http://www.courthousenews.com/privacy-policy/" class="menu-image-title-after"><span class="menu-image-title">Privacy Policy</span></a></li>
<li class="navbar-search"><form action="http://www.courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></li></ul></span><span></span></div></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright"></div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:400px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fpublic-overwhelmingly-supports-keeping-monuments-intact%2F&amp;linkname=Public%20Overwhelmingly%20Supports%20Keeping%20Monuments%20Intact" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fpublic-overwhelmingly-supports-keeping-monuments-intact%2F&amp;linkname=Public%20Overwhelmingly%20Supports%20Keeping%20Monuments%20Intact" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fpublic-overwhelmingly-supports-keeping-monuments-intact%2F&amp;linkname=Public%20Overwhelmingly%20Supports%20Keeping%20Monuments%20Intact" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.courthousenews.com%2Fpublic-overwhelmingly-supports-keeping-monuments-intact%2F&amp;linkname=Public%20Overwhelmingly%20Supports%20Keeping%20Monuments%20Intact" title="Email" rel="nofollow noopener" target="_blank"></a></div>	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.courthousenews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.courthousenews.com\/public-overwhelmingly-supports-keeping-monuments-intact\/":353967};
	</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.courthousenews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.courthousenews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'117087971',post:'353967',tz:'-7',srv:'www.courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '353967' ]);
</script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=2';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>